1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Behringer-Mischpult wird plötzlich leise oder kratzt

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von Kaym26, 22. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Kaym26

    Kaym26 Benutzer

    hallo zusammen!

    Ich habe folgendes Problem. ich habe ein Behringer (*lach* ich denke bald DAS iss das problem) ub1622 FX-Pro . nun habe ich miusik vom Pc geholt und lasse sie wieder in den pc gehen um diese dann auf den Stream zu schicken.

    Naja nun passiert aber folgendes. an den einzelnen kanälen hat man diese knopf gleich unter den 6,3 mm klinkensteckern wo man die chinchsteacker reinmacht , da steht drauf +4 / -10 , nur bei +4 iss die musik zu leise auf stream, deshalb muss ich den knopf betätigen. die musik kommt glasklar rüber und auch ordentlich bass, aber nach ungefähr 2, 3 minuten wird die musik plötzlich total leise...und manchmal kratzt die musik auch wie blöde, drücke ich aber dann den knopf +4/-10 geht es wieder....für die nächsten paar minuten.

    es ist auch folgendes festzustellen: das programm Virtual DJ das ich unter anderen benutze hat ja auch nen fader zu player A bzw. Player B und eine lautstärkeregelung, wenn dann der fall eintritt das die musik leise wird kann ich diese dinge auf dem pc nicht mehr steuern. der fader geht garnicht mehr und die lautstärke auch nicht, da kann ich nur noch den scheiber auf dem mischpult benutzen....ich habe nun schon den 2.pc versucht, iss dasselbe problem, ich weiss mir keinen rat :( , könnt ihr mir helfen?

    achso, was noch zu sagen wäre, ich habe einen verstärker mit Radio funktion, der läuft bei mir auch im mischpult auf einen kanal, und da ist das nicht, der läuft sauber durch, ohne mukken....ich weiss eben nicht wo ich ansetzen soll, soundkarte? mischpult? zu wenig leistung? keine ahnung....
    ich habe in dem rechner eine NVIDIA onboard soundkarte, und eine 5.1 TRUST die ich nachgerüstet habe

    ich hoffe ihr habt eine Idee....LG Kay
     
  2. Gelb

    Gelb Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    Eins vorweg ohne Dich angreifen zu wollen: Deine etwas freizügige Rechtschreibung macht es äußerst schwer, Dein Problem zu verstehen. Ich kann es deshalb nur erahnen und Dir folgendes raten:

    - Probiere andere Eingänge aus
    - Spiele mit den Gain-Reglern am Pult
    - Spiele mit der +4/-10-Taste (sollte eigentlich bei +4 stehen, wenn Du über Chinch reingehst)

    Ansonsten finde ich, hast Du das Problem im ersten Absatz selbst auf den Punkt gebracht.
     
  3. Kaym26

    Kaym26 Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    es ist nur das komische das wenn ich über +4 gehe habe ich keinen bass, das iss ja das seltsame. muss ich denn noch was am pc umstellen? LINE-In iss ja schon ausgewählt. und danke erstmal für deine schnelle antwort

    ich habe mal die ein paar fotos hinzugefügt so wie das jetzt angesteckt ist und um welchen knopf es sich handelt...ich hatte den ausgang auch schomal in SUB OUTPUTS, bringt aber auch nichts.

    [​IMG]

    [​IMG]

    [​IMG]
     
  4. Toffi

    Toffi Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    Kommt dieses Kratzen denn auch wenn es über +4 läuft?
    Versteh ich eigentlich nicht, warum da kein Bass kommt. Kann eigentlich nicht sein, der Knopf hat ja nix mit dem Bass zu tun...
    Ich gehe jetzt einfach mal davon aus, dass du den Bass am EQ nicht komplett rausgenommen hast...
    Vielleicht mal den Tape Out als Output benutzen. Wüsste zwar nicht warum es daran liegen sollte, aber das ist das einzige was mir jetzt einfiel.
     
  5. Kaym26

    Kaym26 Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    wenn ich es auf +4 laufen lasse dann ist es nicht, läuft sauber,,,aber dann ist die musik sooo leise das es auf dem stream nichts bringt...
     
  6. stoffel_max

    stoffel_max Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    Wahrscheinlich nicht die Lösung des Problems, aber ev. eine zusätzliche Fehlerquelle: Die Stecker sind auf obigem Bild vertauscht!
    (Rechts gehört ja normalerweise Rot rein und Links Weiß.)

    Wie auch Toffi gesagt hat:
    Probier mal, den "Main-Output" zu verwenden.

    LG
    stoffel_max
     
  7. isiman

    isiman Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    Hast Du den Vorschlag von Gelb, einen anderen Eingang als 7/8 zu verwenden, schon mal probiert. Ich vermute nämlich auch einen Wackler an diesem Eingang oder sogar an dem Umschalter (+4/-10dB) für die Eingangsempfindlichkeit. Der Ausgangspegel deiner Soundkarte scheint auf jeden Fall zu niedrig zu sein um den Eingang bei +4dB ordentlich auszusteuern.
    Bei -10dB könnte es ggf. schon zu viel sein --> gibt es keinen Gain-Regler?
    Evtl. könnte man auch einen Vorverstärker dazwischenschalten, der den Pegel auf etwa 0dB anhebt, denn dann sollte es mit der Einstellung +4dB in etwa hinhauen. Sofern es am Schalter liegt, gäbe es von z.B. Kontakt-Chemie diverse Sprays, um das Problem zumindest temporär zu lösen. Besser wäre ein Austausch, sofern man keine 2 linken Hände hat, löten kann und es bei Behringer noch Ersatzteile gibt. Auf dem Foto sieht es allerdings so aus, als ob Du noch alternative "Reservekanäle" hättest.

    ISI
     
  8. kk

    kk Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    Da bei dem Fehler offenbar auch deine Sounkartensteuerung hängt (Computerfader läßt sich nicht korrekt bedienen etc.), könntest Du ja mal nachsehen, ob Du vielleicht ein Treiberproblem hast. Ich bin mir jetzt nicht sicher, aber ist Virtual DJ nicht ein Mediaplayer-Aufsatz (braucht das Programm nicht zwingend den Mediaplayer)? Dann könnte Dein Problem schon dort liegen - hast Du in letzter Zeit ein Player-Update oder ein Codec-Update durchgeführt?
    Natürlich kannst Du auch erstmal den Kanal am Pult tauschen - obs hilft weißt Du ja spätestens in 3 Minuten ;) ... Nochwas: Für deine Soundkarte ist die -10dB stellung schon O.K. Mehr liefert die normalerweise auch nicht. +4 ist für Gerätschaften mit Studiopegel, aber die hat TRUST nicht im Angebot - und dafür darfst Du auch locker nochmal soviele Scheinchen auf den Tisch legen wie für Deinen Mixer ...
     
  9. isiman

    isiman Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    Mag sein, dass noch ein zweiter Fehler vorliegt oder auch nur ein Folgefehler, denn je nachdem, was Kaym26 mit "der fader geht garnicht mehr und die lautstärke auch nicht" meint, könnte es ja auch heißen, dass er das Programm zwar bedienen kann, sich aber nix mehr tut, da kein Pegel zum Regeln mehr da ist. Aber ich will hier nichts falsch interpretieren.
    Ansonsten habe ich mir bei Behringer die Beschreibung des Pultes angesehen:
    Die Mikrofonkanäle (z.B. 3/4) lassen sich auf LINE umstellen und hätten Gain-Regler, was die Pegelanpassung etwas flexibler gestalten würde, wie der Umschalter --> einfach mal probieren.
    Control Room oder Main Out haben zwar die gleichen Pegel, der im schlimmsten Fall zu hoch für Line In der Soundkarte sein könnte*, aber das kann man ja mit dem Main-Fader bzw. ControlRoom-Regler (+Phones!) anpassen. Die evtl. vertauschten Kanäle sollten zumindest kein technisches Problem hervorrufen. Denkbar wären auch noch Kabel- oder Kontaktprobleme (kalte Lötstelle, Stecker- + Adapterkontakte) --> gucken muss er schon selbst... ;)
    *evtl. könnte auch der Eingang "dicke Backen" machen, was sich nach Umschalten wieder kurzfristig legt und das "Kratzen" wäre dann eher Clipping --> sollten man eigentlich unterscheiden können bzw. an der Pegelanzeige sehen können - Ferndiagnosen sind halt auch vom korrekten Input der Infos abhängig. Puh - mir reicht´s für heute!

    ISI
     
  10. Kaym26

    Kaym26 Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    Hallo leute, 1000 dank für eure ratschläge. habe sämtliches versucht aber nix hat geholfen. ich bin dann der meinung gewesen das ich doch mal windows neu aufspielen kann. habe dies auch getan, und siehe da!!!!!! es funktioniert ALLES einwandfrei!!!! das iss der hammer, als wäre nie was gewesen!!!!!!
     
  11. isiman

    isiman Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    Windoofs!?! Welche Version denn? In so einem Fall hätte ich mit allem gerechnet, aber nicht mit SW- oder Treiberproblem. Wie man aber wieder sieht, ist beim PC manchmal schlecht zu erkennen, ob die Hardware streikt oder die Software nicht (mehr) sauber arbeitet.
    Hattest du den Virtual DJ denn auf bereits bestehende WINxy-Systeme installiert oder wie kann man sich erklären, dass es bei beiden Rechnern die gleichen Probleme machte? Oder hast du durch die Neuinstallation evtl. doch irgendwelche Updates / Patches verwendet?

    ISI
     
  12. Kaym26

    Kaym26 Benutzer

    AW: Behringer-Mischpult wird plötzlich leise oder kratzt

    hallo. also es ging ja nicht nur mit dem virtual dj so, ich habe zuletzt NUR den winamp zum hören benutzt, da fing das an mit kratschen, das war wie eine krankheit eine unerkannte, das wurde von tag zu tag schlimmer. auf dem anderen rechner hatte ich dieselben probleme, die hängen ja zusammen im netzwerk, kann sein das sich da was übertragen hatte, aber den hab ich auch neu gemacht (vorsichtshalber), und ich habe keine probleme mehr, iss echt der hammer....man muss echt manchmal an stellen suchen die eigentlich die ursache gar ni sein können....
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen