1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Behringer vmx 1000: Installation?

Dieses Thema im Forum "Internetradio- und Heimstudio-Software" wurde erstellt von DJCrossfader, 22. Januar 2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DJCrossfader

    DJCrossfader Benutzer

    Hey ihr,

    ich habe mir vor kurzem den Behringer VMX 1000 angeschaft. Er ist auch bereits angeschlossen. Nur leider Funktioniert er noch nicht. Ich möchte mit ihm Streamen! Angeschlossen ist er über einer 5.1 Sound Card.

    Der Mixer ist am Pc angeschlossen:

    Rear out (soundkarte) an input 2 (mischpult)
    Frount out (soundkarte) an Input 1 (mischpult)
    Line in (soundkarte) an Output Main2 (Mischpult)

    - - -

    Ich benutze Virtual DJ.

    mfG
    Markus
     
  2. sendmail -f

    sendmail -f Benutzer

    AW: Behringer vmx 1000 | Installation?

    Schön, dass du uns das erzählst. Das wäre aber eher was für "Eigenes kleines Radiostudio".
    Oder hast du ne Frage zu irgendeinem Problem? Dann solltest du die auch stellen und davor

    Wichtig: Tipps für Fragende – erst lesen, dann posten!

    lesen. Für eine evtl. Hilfe (fallls du diese denn auch willst) fehlen deinem Post ne megne relevanter Daten.
     
  3. DJCrossfader

    DJCrossfader Benutzer

    AW: Behringer vmx 1000 | Installation?

    Sorry.

    Und zwar: Wenn ich im vdj ein lied starte leuchtet der mixer bunt auf.^^ Aber wenn ich den Crossfader benutze... oder die lautstärken regeler tut sich nichts! Wodran kann das liegen? Ist alles soweit koreckt eingesteckt?

    Virtual ist eingestellt: *open*

    Warum Funktioniert das nicht?

    mfG
    Markus
     
  4. sendmail -f

    sendmail -f Benutzer

    AW: Behringer vmx 1000: Installation?

    Wieso hast du den genannten Link nicht gelesen oder beachtest ihn nicht?
    Dein Screenshot lässt auf Windows Vista vermuten, aber mehr auch schon nicht.
    Ob deine Soundkarte das überhaupt unterstützt, kann nichtmal jemand raten ohne diese zu kennen. Nur mal so als Anregung.

    Bei Vista bin ich raus, weil ichs nicht nutze, aber wenn du, nach der zweiten Aufforderung jetzt, endlich die relevanten Daten preisgibst, kann dir evtl. jemand anderer helfen. ;)
     
  5. DJCrossfader

    DJCrossfader Benutzer

    AW: Behringer vmx 1000: Installation?

    CPU: *open*
    Soundkarte: Hercules Audio sound card 5.1

    Den Behringer hab ich angeschlossen.
    Rear out (soundkarte) an input 2 (mischpult)
    Frount out (soundkarte) an Input 1 (mischpult)
    Line in (soundkarte) an Output Main2 (Mischpult)

    Dann hieß es ich brauche eine andere Soundkarte. (siehe Soundkarte oben)
    Installation der Soundkarte: Ich habe die Soundkarte in den forgesehenden schlitz gesteckt und anschließend mit der dazugehörigen CD installiert. Sie läuft auch (boxen funktionieren).
    Was ich nach der Installation der Soundkarte feststellen musste, ist das der PC langsamer geworden ist.

    Als das Mischpult angeschlossen war, und die Soundkarte installiert war, hab ich den Mixer angeschaltet, und Virtual DJ gestartet. Ein Titel auf der Rechte und ein Titel auf den Linken Turntabel geschoben und gestartet. Dann hab ich den Crossfader hin und herbewegt aber nichts tat sich.

    Sonstige Programme die ich verwende:
    ICQ, Skype, MSN, Teamspeak.

    mfG
    Markus
     
  6. sendmail -f

    sendmail -f Benutzer

    AW: Behringer vmx 1000: Installation?

    Ob du nun Vista oder sonstiges verwendest, weiss ich jetzt immer noch nicht. (Ok, die Vermutung erhärtet sich, aber XP kann auch so aussehen, sogar Win98 schafft das).

    Aber das Skype ungefragt an den Soundeinstellungen rumschraubt, ist bekannt. Das mal ans Denkansatz.
    Mehr kann ich, wie gesagt, dazu nicht sagen, da ich kein Vista einsetze.

    Und nur so nebenbei, 512MB sind für Vista verdammt wenig. Da kannst du schnell einen Flaschenhals bekommen, grad im Streamingbereich, dürfte aber hier nicht der Grund sein.
     
  7. DJCrossfader

    DJCrossfader Benutzer

    AW: Behringer vmx 1000: Installation?

    Also es liegt an der Soundkarte? Oder an vdj?

    mfG
    Markus
     
  8. I-CON

    I-CON Benutzer

    AW: Behringer vmx 1000: Installation?

    na wenn es am Mischpult blinkt, dann muss dort schonmal was ankommen, also schließe ich vDJ mal aus. Entweder hast du Vol 2 (also den Regler für den Main 2 Out) auf 0 gedreht, oder deine Soundkarte ist beim Input in irgendeiner Form gemutet, was durch Skype mal schnell passiert (Skype aufm gleichen Rechner wie ein Audioausspielprogramm gehört mit Todesstrafe bestraft).

    Also ich nehme fest an, dass es nicht nur bei deinen beiden Kanalzügen bzw. Fadern blinkt, sondern auch bei dem Haupt VU-Meter.
    Deshalb wären jetzt die nächsten Schritte, deine Rückführung des Signals in deinen PC zu überprüfen...

    LG
     
  9. DJCrossfader

    DJCrossfader Benutzer

    AW: Behringer vmx 1000: Installation?

    Also skype deeinstallieren?

    MfG
    Markus
     
  10. DJCrossfader

    DJCrossfader Benutzer

    AW: Behringer vmx 1000: Installation?

    wenn ich bei ch1 & ch2 TRIM auf Max stelle rauscht es schonmal. Aber wieso kann ich keine übergänge machen?

    Bitte um hilfe :)

    mfG
    Markus
     
  11. I-CON

    I-CON Benutzer

    AW: Behringer vmx 1000: Installation?

    Versuche mal, bei deinen Soundeinstellungen (der Soundkarte) jegliche Regler auf volle Lautstärke zu bringen.

    Kannst du vielleicht ein Foto posten von deinen Verkabelungen und von einer Ansicht, wie es aussieht, wenn du einen Song im VDJ startest (also vom Mixer und den ganzen blinkenden Lichtern;) )
     
  12. I-CON

    I-CON Benutzer

    AW: Behringer vmx 1000 | Installation?

    Ich habe mir deine Konfigurationen nochmal angesehen und hab gerade entdeckt, dass in deinen Virtual DJ - Einstellungen deiner Soundkarte auf "Mono-Separated" sind. Dadurch wird nur ein Stereosignal ausgesandt, bei dem der Rechte Kanal die Rechte "Platte" ist und der Linke Kanal das Linke Deck ausgibt.

    Also stell mal bitte auf "5.1 Soundkarte" um, dann sollte es schon besser funktionieren

    Gruß I-CON
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen