1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ernsthafte Probleme mit Cool Edit

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von JK_th, 09. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JK_th

    JK_th Gelöschter Benutzer

    Hallo,

    ich habe ernsthafte Schwierigkeiten mit Cool Edit. Bei zwei verschiedenen Computern verursacht das Programm immer wieder Abstürze meines Grafikkartentreibers.
    Das Problem besteht mit Cool Edit 2000 auf einem Windows 98-Rechner und mit Cool Edit Pro auf einem Windows XP-Rechner.

    Hat jemand vielleicht Tipps, wie man das Problem beheben kann? Die Computerhersteller vermochten das Problem nicht zu lösen...

    Gibt es denn Alternativen zu Cool Edit? Ich bin sehr überzeugt von dem Programm, aber wenn es nicht läuft...

    Viele Grüße
    JK_th
     
  2. McRadioMat

    McRadioMat Benutzer

    Genauere Hardwarebeschreibung

    Hallo!

    Beschreib bitte mal Deine Rechner-Hardware etwas genauer. Vielleicht lässt sich ja daraus eine Ursache für Dein Problem ableiten.

    Alleine von einem Win98-System zu sprechen wirft natürlich viele weitere Fragen auf.

    Verwendest Du eine Onboard-Grafikkarte? Wieviel Arbeitsspeicher hat Dein System? Welche DirectX-Treiber laufen bei Dir?

    Ich habe ehrlichgesagt CoolEdit sehr selten instabil bzw. gar nicht funktionieren sehen. Dein Problem lässt sich mit Sicherheit eingrenzen und lösen.

    Gruß

    McRadioMat
     
  3. Gelb

    Gelb Benutzer

    Auf jeden Fall ist eine Beschreibung der Hardware wichtig. Auf Windows 98 hatte ich auch Probleme mit Cool Edit. Jetzt (Win ME und Cool Edit Pro) läuft alles, wie es soll.
    Der Support von Syntrillium ist aber auch recht gut. Auch als nichtregistrierter Benutzer kriegt man da Unterstützung.

    Aber beschreibe erstmal genau Deine Hardware und die auftretenden Probleme.
     
  4. JK_th

    JK_th Gelöschter Benutzer

    Rechner 1:
    Siemens Fujitsu P III, Win98 SE, 256 MB RAM
    Grafikkarte: ATI Rage Fury Pro/XPert 2000 Pro

    - Aufnahme gestartet
    - Beim Drücken der Stopptaste friert das Bild ein, d.h. Mauszeiger und nichts geht mehr auch nicht Strg+Alt+Entf, nur Ausschalten des PCs geht...
    - Alle anderen Funktionen von CoolEdit liefen problemlos, nur Aufnehmen konnte ich eben nicht.


    Rechner 2 (mein jetziger):
    Sobald Cool Edit Pro 2.0 oder 2.1 (beides probiert) installiert ist, gibt es Grafikkartenabstürze. Das heißt, plötzlich BlueScreen und Neustart des PCs ohne erkennbaren grund und das in den unterschiedlichsten Situationen...
    ATI-Fehlermeldung unter Ereignisanzeige: ati2mtag - Treiber ist in einer unendlichen Schleife...
    Hier die Hardware-Angaben:
    gericom P IV, 512 MB RAM, 1,8 GHz, Grafikkarte: ATI Mobility Radeon 9000

    schon mal vielen Dank im voraus für eure Hilfe!

    Gruß
    JK_th
     
  5. Gelb

    Gelb Benutzer

    Rechner 1:
    Schreit nach einem Speicherproblem. Cool Edit arbeitet gerade bei der Aufnahme viel mit Festplatten-Puffer. Normalerweise kann man zwei Festplatten als Puffer-Platten angeben (irgendwo unter Options oder Preferences). Da vielleicht einfach mal was anderes probieren und mit den Laufwerksangaben "spielen".

    Rechner 2:
    Wenn ich das richtig deute, kriegst Du das Programm dort noch nicht mal zum Laufen. Demnach kann es nicht am Programm sondern nur am Rechner liegen. Wenn der Grafiktreiber eine Fehlermeldung ausgibt, probiere doch einfach mal, eine andere Grafikkarte einzubauen und zu installieren. In einigen seltenen Fällen kann es passieren, daß sich bestimmte Hardware bzw. die dazugehörigen Treiber nicht mit anderen Progammen vertragen.

    In beiden Fällen solltest Du Syntrillium eine Mail schreiben und die nach Rat fragen. Mit ein bißchen Glück kennen die diese Proleme schon.
     
  6. c.rothe

    c.rothe Benutzer

    Du könntest bei Rechner 1 auch in den Grafikeigenschaften unter Erweitert die Hardwarebeschleunigung etwas runtersetzen, das hat bei mir schon öfter geholfen...

    Zum zweiten Rechner fällt mir nichts ein, ausser zum Händler zurückbringen ;)

    Christoph
     
  7. JK_th

    JK_th Gelöschter Benutzer

    Vielen Dank für eure Hilfe - Rechner 2 ist unterwegs zurück zum Händler :((( (Ist mittlerweile schon die dritte Reparatur!)

    Beim anderen Rechner werde ich mal eure Tipps ausprobieren und ansonsten mit Syntrillium (bzw. ja Adobe neuerdings) Kontakt aufnehmen.

    Gruß
    JK_th
     
  8. BenOnAir

    BenOnAir Benutzer

    hab auch die ATI Rage Fury Pro/XPert 2000 Pro in meinem rechner aber keinerlei probleme mit cool edit .. .

    gericom rechner, naja. nur schlechtes gehört. ein kollege hat so ein tolles lidl-notebook, das war schon 4 mal im service..

    kein kommentar...

    daten waren jedesmal natürlich auch weg..
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen