1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

High- und Low-Stream einrichten

Dieses Thema im Forum "Internetradio- und Heimstudio-Software" wurde erstellt von Rufus03, 30. Mai 2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Rufus03

    Rufus03 Benutzer

    Hi, bin gerade durch zufall auf euer Forum gestoßen und suche schon seid dem ganzen Tag nach einer Erklärung, wie ich Low und High Streams einrichten kann.
    Ich arbeite mit ShoutCast und dem sc_trans Plugin.

    Ich habe gerade eben von dem Tool streamtranscoder gehört, welches auf meinem Server aber nicht läuft, weil dieser 64 BIT ist.

    Kann mir jemand das mit den High und Low Streams erklären oder weiß, wo es Tutorials (Englisch geht auch) dafür gibt?

    Wäre super, danke!
     
  2. caraoge

    caraoge Benutzer

    AW: High und Low-Stream einrichten

    Ganz einfach:
    - Installiere drei SHOUTcast Server
    - Starte die drei SHOUTcast Server
    - Sende von einem Client auf einen SHOUTcast Stream
    - Installiere zwei mal streamTranscoder (Quelle ist der erste SHOUTcast Stream; das Ziel einer der anderen beiden)
    - Starte die beiden streamTranscoder
    - Fertig.

    Warum sollte streamTranscoder nicht auf 64-Bit Maschinen laufen?!
    Es gibt für fast alles irgendwelche Bibliotheken.
     
  3. Rufus03

    Rufus03 Benutzer

    AW: High und Low-Stream einrichten

    Wie gebe ich das den an, was die Quelle ist? Also unter welchem Punkt?

    Weil ich dafür min. libncurses5.6 bräuchte, für 64-Bit Maschinen gibts leider nur Version 5.5 :wall::wall:

    Vielen Dank für die schnelle Antwort, müsste nur noch wissen wo ich die Quelle angebe, dann ist alles klar :)
     
  4. caraoge

    caraoge Benutzer

    AW: High- und Low-Stream einrichten

    Wo du das angeben musst weiss ich nicht. Ich hab streamTranscoder schon Jahrelang nicht mehr Konfiguriert, da er läuft. Aber das steht alles in den Kommentaren der Konfigurationsdatei und in der Readme :)

    Dann hast du noch ein Etch System (oder älter). Mach ein dist-upgrade auf Lenny und dann hast du auch die libncurses in der Version 5.7.

    Ich hab jetzt einfach mal angenommen du bist der selbe Rufus03 wie im SHOUTcast Forum ;)
     
  5. Rufus03

    Rufus03 Benutzer

    AW: High- und Low-Stream einrichten

    Haha türlich bin ich der^^ Okay ich werd mal versuchen mit Update von der Distribution, bin mal gespannt^^
     
  6. Rufus03

    Rufus03 Benutzer

    AW: High- und Low-Stream einrichten

    Sorry wegen Doppelpost, finde den "EDIT" Knopf aber irgentwie gerade nicht^^

    Hat prima geklappt, habe jetzt Debian 5.0 und einen High und einen Low Stream!
    Super, viele Dank!
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen