1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe zu Studer A970-Fadern gesucht

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von AFu, 05. Juni 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AFu

    AFu Benutzer

    Hallole,

    Bei meinem schönen A970er-Pult habe ich 2 1/2 kaputte Stereo-Fader.

    Es ist prinzipell so, dass die nur den rechten Kanal ausgeben, über PFL ists einwansfrei, da kommen beide.
    Der halb kaputte funktioniert nach einer aufwärmzeit von ca. 10 Minuten richtig.

    Wer kann mir hier helfen/unterstüzten???
    Ich habe weder Adapter-Kabel, um den Fadereinschub nach drausen zu verlängern, noch das beste Augenlicht (Grüner Star und 10 Dioptrin 8% Sehrest), dieses selber zu tun.
    Ich hab schon bei Reichelt geguckt, geiegnete Stecker und Flachbandkabel zu bekommen, aber ich blick das nicht mit dem hohen Angebot, welche Stecker jetzt die richtigen sind.

    Wäre super, wenn mir jemand helfen könnte...

    Besten Dank im Voraus!

    Grüßle AFu
     
  2. Hinztriller

    Hinztriller Benutzer

    AW: Hilfe zu Studer A970-Fadern gesucht

    Frag mal bei Studer direkt nach, die machen glaube ich noch Service für das Teil. Ansonsten kenne ich noch in der Schweiz die Firma Sumatronic, die Studerpulte repariert. Möglicherweise haben die noch Ersatzteile.
     
  3. jangk

    jangk Benutzer

    AW: Hilfe zu Studer A970-Fadern gesucht

    Die Fader sind von Penny & Giles.
    P&G liefert die Teile sehr wahrscheinlich günstiger als STUDER, vorausgesetzt man kennt die P&G Referenz.

    Für die STEREO Fader ist das:

    Penny & Giles Studio Equipment Ltd UK
    Type: PGF 3222/C
    Spec. N°: D460 451/2
    Customer Ref. N°: STUDER 1.960.032.00


    Die P&G Referenz für MONO (STUDER 1.960.011.81) kenne ich leider nicht.

    Viel Erfolg!
     
  4. frozenfrog

    frozenfrog Benutzer

    AW: Hilfe zu Studer A970-Fadern gesucht

    Die Fader lassen sich ganz gut mit reinem Alkohol (Isopropanol, Isopropyl), Kontakt WL oder Kontakt IPA reinigen. Dazu Kanalzug ausbauen und Fader öffnen (kleine Schlitzschrauben), meistens kommen einem dann schon die Wollmäuse, Krümel und eingetrockneten Kaffeereste entgegen. *Auf keinen Fall* einfach mit dem Sprühröhrchen durch den Schlitz den Fader mit Alk oder Lösungsmittel fluten, das wäscht nur das Schmiermittel von der Führungsstange und verteilt die Dreckreste großzügig auf den Widerstandsbahnen. Der Ausfall nur des rechten Kanals spricht dafür daß die Fader lediglich verschmutzt sind, denn bei verschlissenen Bahnen kratzt es zumeist auf beiden Kanälen ordentlich. Wenn der Dreck sich allerdings im Laufe der Jahre schon in die obere Bahn eingefräst hat kann trotzdem ein neuer Fader fällig sein, aber das sieht man dann auch...
     
  5. AFu

    AFu Benutzer

    AW: Hilfe zu Studer A970-Fadern gesucht

    Hallole,

    Danke erstmal!
    Bei dem einen Fader habe ich festgestellt, dass das Schleifstück abgefallen ist. Heißt also, ich brauch da wohl einen neuen Fader....???

    Was kann bei dem Halbkaputten der Fehler sein, der erst nach einer Aufwärmzeit richtig funktioniert???

    Grüßle AFu
     
  6. Tondose

    Tondose Benutzer

    AW: Hilfe zu Studer A970-Fadern gesucht

    Eine kalte Lötstelle im Modulationsweg?

    Gruß TSD
     
  7. basel

    basel Benutzer

    AW: Hilfe zu Studer A970-Fadern gesucht

    @Hinztriller, Sumatronic ?? da kann ich ja gleich ein neues Pult kaufen.

    Fehler nach aufwärmzeit, gab es auch mit defekten FET's im Signalweg oder kalten Lötstellen vor allem bei dën Löthülsen welche den übergang von der Printplatte zu den Litzen des Faders herstellen. Sonst auch noch bekannt, kontaktfehler bei den Bantam Inserts, wenn dort lange nichts steckt wird der Insertkontakt auch nicht besser.
    Grüsse
    aus Basel
     
  8. AFu

    AFu Benutzer

    AW: Hilfe zu Studer A970-Fadern gesucht

    Hallole,

    Es ist etwas Zeit ins Land gegangen, und einer Meiner Fader, der bislang nach einer viertel Stunde richtig getan hat tut jetzt selbst nach der Zeit nichtmehr. Er spielt nur links aus. Und auch nur, wenn der Equliser (EQ-Taste) nicht eingeschaltet ist. Mit EQ tut sich garnix on air, nur PFL tut.

    Bitte um tips, wer hier Technisch helfen kann.

    Grüßle AFu
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen