1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internetradio – aber halbwegs professionell

Dieses Thema im Forum "Internetradio allgemein" wurde erstellt von xylo, 19. Januar 2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. xylo

    xylo Benutzer

    Hallo Leute,

    ich habe eine - vllt. etwas beschusselte Frage an euch!

    Bekomme ich mit kostenlosen Plugins (die kein abgeschlossenes Studium voraussetzen um sie einigermaßen zu verstehen) eine halbwegs semiproffessionelle Sendung hin. Ich rede hier von der Technik.

    Ich habe hier stehen:

    1 x TASCAM (Audiointerface)
    1 x TubePRE (Röhrenvorverstärker)
    1 x THE T-BONE SC 450


    Als Sendesoftware habe ich ein wenig mit dem SAM Braodcaster herumexperimentiert und mir von angeblichen "Kennern" mal Einstellungen geben lassen. Fazit: Alle Samt für die Tonne! (Knacken beim sprechen, teilw. rauschen, tweilweise übersteuert!) Zumal ich nur in Mono "aufsprechen" kann, dort habe ich schon ein Plugin welches mein Signal in Stereo umwandelt!

    Gibts es demnach Plugins oder liegt es einfach nur an einer richtigen Einstellung des Broadcasters?
     
  2. hombre67

    hombre67 Benutzer

    AW: Internetradio - aber halbwegs professionell

    Hallo,

    wie möchtest Du denn in Stereo einsprechen? Hast Du zwei Mikros angeschlossen? Und sprichst Du zwei Mal gleichzeitig - ein Mal von links und ein Mal von rechts?

    Also ich spreche nur mono ein, da ich nur über ein Mikrofon verfüge - sprich mit einem herkömmlichen Mikro wirst Du immer nur ein Monosignal herausbekommen.

    Zum Knacken beim Einsprechen denke ich, daß es nicht am SAM liegt sondern an Deiner Soundkarteneinstellung. Da dürfte der Regler Line-In oder Mikro-In einfach zu hoch eingestellt sein. Übrigens ist das der erste Schritt, bevor man sendet, die Einstellungen genau zu justieren, damit es z.B. nicht knackt, daß das Verhältnis Musik/Sprache stimmt und nicht eines von beiden extrem lauter, bzw. leiser stattfindet.

    Deinen Röhrenverstärker brauchst Du zum Senden überhaupt nicht, wenn Du den vor den PC angschlossen hast, wundert es mich nicht, daß irgendetwas knackt und kracht.
    Das gute Stück könntest Du allenfalls zum Abhören Deines PCs anschließen, also von der Reihenfolge dahinter.

    Ich hoffe, ich habe mich nicht zu kompliziert ausgedrückt und Du konntest mir folgen. Wenn nicht, einfach nochmals posten.

    Grüße, hombre67
     
  3. xylo

    xylo Benutzer

    AW: Internetradio - aber halbwegs professionell

    Hallo hombre67,

    danke für die Nachricht. Das ich nur mono aufsprechen kann ist mir bewusst, daher ja das Plugin!

    Meine Soundkarte ist in diesem Fall ja das TASCAM! Die Soundkarte im Rechner wird ja gar nicht mehr angesprochen! Meine Einstellungen hier:

    Das Mikro ist im Röhrenvorverstärker, dieser ist per LINE IN am TASCAM welches über USB am Rechner angeschlossen ist.

    Den Input habe ich fast nur auf Line stehn nicht auf MIKE!
     
  4. Studio Rebstock

    Studio Rebstock Benutzer

    AW: Internetradio - aber halbwegs professionell

    Hallo xylo,

    vielleicht wäre es etwas voreilig, auf Dich einzudreschen, da Du ja im "Hörprobe"-Thread einige Tipps gegeben hast.
    Die von Dir empfohlene Hardware ...
    ... setzt Du ja selber ein.
    In Kombination mit SAM halte ich das allerdings für sehr gewagt, zumal Du selbst empfiehlst,
    ... auch wenn das nach Deiner Aussage einige Zeit und Geduld braucht.

    Was den Signalweg bei Dir angeht, bin ich selber noch am Rätseln - und wie monitorst Du Dich zusammen mit dem Musiksignal? Hier könnte eine etwas detailliertere Beschreibung helfen.

    Komplett aus der Bahn wirft mich folgende Frage:
    Unterstellt sei Dir mal eine unglückliche Formulierung im Sinne "einkanalig" - ich hoffe, man muss Dir nicht erklären, dass das Mikrofonsignal natürlich Mono ist - oder?
    Riecht an der Stelle schwer nach einem Treiberproblem beim Audio-Interface. Windows (und damit SAM) kann nur das verwursten, was ihm angeliefert wird. Das Problem gab's schon mal mit dem t.bone SC 450 USB. Ein reines Treiberproblem - die Suchfunktion wird Dir helfen.

    Aber beeindruckend finde ich die Kombination schon .... SC 450 mit Röhrenvorverstärker .... Kinners naa....

    Gruß, Uli
    (bissi verwirrt)
     
  5. Lumidus

    Lumidus Benutzer

    AW: Internetradio - aber halbwegs professionell

    Erstaunlich wie schnell und einfach man den Uli verwirren kann. :D

    Also aus meiner Musikerzeit weiss ich auch noch das Röhrenverstärker doch meist recht eigensinnig und nicht ganz geräuschlos und problemlos sind. Wenn ich also rihtig verstanden habe geht dein Micro in den Röhrenverstärker und dann in den Rechner? Dann stimme ich hombre zu, das kann im Regelfall nicht gutgehen.

    Gruss Lumidus
     
  6. dira

    dira Benutzer

    AW: Internetradio - aber halbwegs professionell

    Ich weiß ja nicht welche Röhrenverstärker ihr kennt, so eine Pauschalaussage ist zumindest sehr grenzwertig. Er benutzt sicher keinen abgeschreddelten Gitarrenverstärker.
     
  7. xylo

    xylo Benutzer

    AW: Internetradio - aber halbwegs professionell

    Auf mich einzudreschen würde eher weniger bringen und auf diese Art Diskussion würde ich mich auch nicht wirklich einlassen wollen.

    Du hast sehr richtig erörtert:

    und weiterhin richtig bezogen auf die Software:

    nicht nur nach meiner Aussage, richtig liegst du auch hiermit:

    Ich allerdings hoffe, dass man dir nicht erklären muss, dass sich Recording Geschichten von einer einfachen Frage zur Einstellung eines Sendeprogramms oder Plugins diferenzieren.

    Eine Verwendung von einem Röhrenvorverstärker kann durchaus sinnig sein. Für manche Verwendungszwecke wird dieser sogar empfholen und es tut mir leid, dass ich deinen geistigen Horizont eventuell damit überstiegen habe. Nunja, wollen wir nicht so sein, unterstellen wir dir einfach eine

    wenn du schreibst:

    Vllt,, lieber Ulli solltest du bevor du das nächste mal lustig zitierst die Frage verstehen können.

    P.S. Kein Treiberproblem!

    Ich möchte Dich daher bitten diesen Thread nur dann mit Deiner Anwesenheit zu "beglücken" - sofern die Absicht deines Posts der Problemlösung und nicht dem Sarkasmus dient.

    @ Lumidus: Wie dira schon richtig schreibt ist es kein "abgeschreddelter Gitarrenverstärker".

    Auch ohne Vorverstärker tritt das obige Problem auf!
     
  8. Lumidus

    Lumidus Benutzer

    AW: Internetradio - aber halbwegs professionell

    Puuuhhh

    zum einen hab ich auch nix von nem abgeschreddelten Gitarrenverstärker gesagt
    und
    zum anderen reisst du hier ganz schön die Fresse auf.

    Guter Einstieg hier.......
     
  9. xylo

    xylo Benutzer

    AW: Internetradio - aber halbwegs professionell

    Es tut mir leid!

    Also war eh nichts gegen dich Lumidus, der Post von Uli ist mir einfach nur sehr sauer aufgestoßen !
     
  10. Studio Rebstock

    Studio Rebstock Benutzer

    AW: Internetradio - aber halbwegs professionell

    (weg editiert, da das Ursprungszitat nicht mehr besteht. Die Einladung zur PN zwecks Beseitigung eventueller Animositäten besteht nach wie vor)

    Zum Thema:
    So richtig hast Du das mit dem "Mono" noch nicht erklärt. Stimmt es, dass Du damit "einkanalig" meinst? Genau das ließ mich nämlich auf das Treiberproblem schließen. Ich nehme mal an, dass es sich um ein Tascam US-mn handelt.
    Nun hast Du aber das Treiberproblem ausgeschlossen. Daraus schlussfolgere ich, dass Tests mit anderer Software in dieser Hardwarekonfiguration erfolgreich waren und Du Dich deshalb auf SAM Broadcaster als Problemverursacher stürzt.
    Stimmt das so?

    Es ist schwer, Dir zu helfen, wenn man aufgrund zu dünner Informationen herumspekulieren muss. Bitte beklage Dich nicht, wenn der ein oder andere Benutzer hier das herumstochern im Nebel mit Sarkasmus garniert. Das ist nicht ungewöhnlich in diesem Forum, aber auch das wird Dir als nicht ganz neuer Leser hier sicher nicht entgangen sein.

    Gruß, Uli
     
  11. McCavity

    McCavity Benutzer

    AW: Internetradio – aber halbwegs professionell

    Also ich hoffe mal, was zur Aufklärung beitragen zu können:

    Ich vermute mal, Du benutzt den PreSonus TubePre, richtig geraten? Du hast also Dein Micro am Vorverstärker und diesen an *einem* der beiden Eingänge Deiner Tascam-Soundkarte, richtig?

    In diesem Fall meinst Du also mit "nur Mono aufnehmen", daß das Microfonsignal entweder nur auf dem linken oder dem rechten Kanal der Soundkarte auftaucht - was ja völlig logisch ist, wil es ja auch nur an einem angeschlossen ist.

    Was ich jetzt an Deiner Stelle prüfen würde:

    a) kommt das Signal an der Soundkarte richtig an? Soweit ich weiß, hat sowohl der Röhrenverstärker einen "Gain" und einen "Drive" Regler und wenn ich ich mich recht erinnere, haben die Tascam Soundkarten ebenfalls Regler zum einpegeln des Eingangssignals, no? Hier ist die erste mögliche Fehlerquelle, speziell zum Übersteuern und Knacken. Das Knacken könnte ein Indikator für "Clipping" sein, was normalerweise heißt, daß Dein Eingangssignal (das, was aus dem TubePre rauskommt) den A/D Wandler der Soundkarte überfordert. Prüfen könntest Du das einmal, indem Du Deinen Kopfhörer direkt an die Soundkarte anschließt (ich glaub, die Tascam können das) und einfach mal dort das Signal vom PreAmp direkt monitorst. Das Rauschen *könnte* auch von einem defekten Kabel kommen.

    b) kommt das Signal richtig im Rechner an? Hier solltest Du Dir ein reines Aufnahmeprogramm schnappen (ich glaub auf dem PC eignet sich "Audacity" ganz gut zum testen) und einfach mal aufnehmen, was denn Dein Rechner von der Soundkarte bekommt. Hiermit solltest Du Treiberproblemen der Soundkarte (falls welche existieren) auf die Schliche kommen.

    c) last not least: SAM überprüfen. Leider kenne ich mich damit nicht allzu gut aus, aber ich weiß, daß SAM - drücken wir es mal vorsichtig aus - ab und zu "komisch" ist.

    Allgemein noch gesprochen: Ich halte nicht so furchtbar viel von Plugins, die auf dem PC laufen. Die CPUs von PCs sind "General-Purpose-CPUs" - Alleskönner, die nicht auf die speziellen Bedürfnisse bei der Tonbearbeitung spezialisiert sind. Dazu kommt, daß sie noch einen Haufen anderes Zeugs erledigen müssen (Festplattenzugriff, Netzwerkverkehr, Das E-Mail-Programm, das im Hintergrund läuft, Animationen der 1.000 Flash-Werbebanner, die in 'ner Webseite eingeblendet sind - Zeug halt, das mit dem Ton an sich nix zu tun hat). Aus diesem Grund sind solche Plugins notorisch Fehleranfällig. Meine Empfehlung waäre, wenn Du das nächste mal ein bischen Budget über hast, Dir einen kleinen Stereomischer zu kaufen, das Micro samt PreAmp dort anzuschließen und dann in Stereo schon an die Soundkarte zu gehen.

    LG

    McCavity
     
  12. xylo

    xylo Benutzer

    AW: Internetradio – aber halbwegs professionell

    Vielen dank für die Antworten!

    Komme leider erst grade dazu sie zu lesen!

    Also das Problem hat sich komischerweise wie von selbst gelöst. Kein Knacken. Sauber Aufnahmen, gar kein Problem!

    Nun habe ich ein neues Problem.

    Unter VoiceFX lassen sich keine Einstellungen mehr abspeichern, er springt immer in (Rocord to pipeline) um! Stell ich das auf (Rekord to pipeline, skip output) nimmt er die Änderung nicht an !
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen