1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Komisches Geräusch in Sendungsaufzeichnung

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von flexonair, 25. April 2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. flexonair

    flexonair Benutzer

    Hallo zusammen

    Soeben habe ich mir alte Airchecks meiner Sendungen angehört und bin dabei auf eine Aufzeichnungsdatei gestossen, welche 2 Stunden lang nur so klingt wie das angehängte Soundbeispiel. (Nebeninfo: Die mp3-Datei ist eine Stream-Aufzeichnung mit dem Programm SAM Broadcaster - funktioniert sonst immer problemlos)
    Kann man eine so beschädigte Datei wieder irgendwie restaurieren? Hat dieses Blubber-Phänomen einen Namen?

    Danke schon im Voraus für eure Hilfe und stay tuned,
    flex

    P.S.: Obwohl es sich um ein Internetradio handelt, habe ich das Thema hier reingeschrieben, weil sich die Störgeräusch-Experten eher hier tummeln. Wenn's nicht passt, bitte einfach verschieben.
     

    Anhänge:

  2. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Das klingt wie die Differenz zwischen den beiden Kanälen, wenn ein monophones Signal anliegt (und eigentlich aus der Mitte kommen sollte). Ich hatte letztens ein Kontaktproblem mit dem Stecker des Kopfhörers. Dabei wurde das Signal irgendwie gegenphasig kurzgeschlossen. Das klang praktisch genau so, nur leiser. Das ist aber nicht der Fehler bei dir...

    Grüßle Zwerg#8
     
  3. flexonair

    flexonair Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Genau, an einem Kabel liegt es nämlich nicht. Der Stream war auch tadellos zu empfangen. Einzig die Aufzeichnung oder eventuell eine unsachgemässe Nachbearbeitung durch einen Teamkollegen hat zum hörbaren Resultat geführt. Das der Störton lauter ist als bei dir, hat evtl. auch einfach damit zu tun, dass die Sendung wohl etwas übersteuert gefahren wurde.

    Lieber Gruss
    Felix
     
  4. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Tja Felix, deine Aufzeichnung ist aus bisher ungeklärter Ursache im Eimer.

    Ich habe das Ganze mal mit den Nachrichten vom DLF nachgestellt (direkt MPEG2-Stream vom ASTRA-Sat ins Samplitude geladen, eine Phase gedreht, Mono abgemischt und Normalisiert). Wären beide Kanäle wirklich gleich laut, würde man noch weniger Stimme, dafür aber noch mehr MPEG-Artefakt-Geblubber hören.

    Wie dein Teamspezi diese Nummer schon wärend der Aufnahme hinbekommen haben soll, weiß ich auch nicht. Im Nachhinein geht das natürlich fix - aber wer macht das schon... ;)

    Grüßle


    EDIT: Hoppla - dein File ist ja MONO. Dann klappt diese Nummer natürlich schon beim aufnehmen/codieren, falls am Eingang des AD-Wandlers eine Phase verdreht ist. Kann das möglich sein?
     
  5. flexonair

    flexonair Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Ich versuche gerade dein "Technisch" zu verstehen, bin ja "nur" ein 18-jähriger Hobbymoderator.;) Der AD-Wandler wäre dann also die Soundkarte? Da ist alles noch gleich angeschlossen wie heute. Alle anderen Aufzeichnungen funktionieren aber prima.
    Angenommen, es wäre bei mir dasselbe passiert wie bei dir mit den DLF-Nachrichten - liesse sich dann das überhaupt wieder rückgängig oder schwächer machen?
    Gute Nacht,
    flex
     
  6. dea

    dea Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Da gibt es nichts mehr rückgängig zu machen. Das Teil ist im iMer. Im übrigen kannst du stundenlang einen solchen Sound erzeugen, wenn du mit MP3DirectCut arbeitest:
    MP3-Datei laden, abspielen und dabei die "Timeline" scrollen.

    Übrigens entsteht diese Geräuschkulisse auch beim Audio-CD-Rrippen, also Encodieren, wenn man miese Laufwerke verwendet und dann auch noch hemmunglos drauflosrippt. Der Grund sind also Datenfehler in Puffern.

    Im Falle deines Beispiels dürfte der Encoder-Thread des SAM gründlich gehangen haben, möglicherweise lag die CPU-Auslastung deines Rechners in dieser Zeit unbemerkt auch bei 100%. Die MP3-Daten bestehen jetzt also nur aus dem "Schrott", den das Programm irgendwie noch schreiben konnte - Geräusche und Stille.
     
  7. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    DEA, ich mag deine "in der Kürze liegt die Würze"-Art durchaus. Aber nicht immer. Und daher muß ich dich hiermit bitten, deinen drei Absätze langen und einfach an den Latz gekrachten Informationswust etwas näher zu beschreiben.

    Ich mag solch dünnes Gelaber nicht wirklich, es beeindruckt - wegen des Satzbaus- junge Praktikanten aber eventuell. Also erzähl' und hau' mir nicht die Taschen voll... ;)

    Den Teil mit den im Eimer befindlichen Aufzeichnungen kannst du getrost überspringen. Da gibt es wirklich nix (mehr) zu retten. Du darfst dich also auf die beiden letzten Abstätze konzentrieren.

    Ausssagen wie "miese Laufwerke", "hemmunglos drauflosrippt" und "Datenfehler in Puffern" klingen in meinen Ohren wie Legenden aus der Urzeit. Also bitte - du hast das Wort.

    Grüßle Zwerg#8
     
  8. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Hallo Felix!

    Für die Lösung deines Problems wäre es evt. günstig, wenn du den Signalweg etwas näher - nein besser - ganz genau beschreiben könntest.

    Deine Musik liegt als mp3 auf der Festplatte oder kommt über externe Quellen "rein". Wie ist der genaue Weg von der Quelle bis zum fertigen Stream?

    Kannst du ausschließen, daß dein Sender manchmal (bei einem bestimmten "Modi") nicht doch einen "verpolten" Stream in Stereo sendet? "Verpolt" klingt zwar beschissen ("drückt" auf die Ohren), man hört das aber nicht unbedingt sofort, wenn man nicht gerade in der "Stereomitte" sitzt oder Kopfhörer benutzt. (Ich bin im "Mediamarkt" aber schon mehrfach kopfschüttelnd an verpolt angeschlossenen Boxen von Hifi-Anlagen vorbeigegangen.)

    Würde dieser verpolte Stream nun in Mono aufgezeichnet (meinetwegen schon auf deinem Rechner), hörst du dieses Geblubber bei "Sprache" (also eigentlich Mono aus der "Mitte") sehr deutlich. Wie klingt denn Musik?
    Grüßle Zwerg#8
     
  9. Tonband

    Tonband Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Gib's zu, @flexonair, das Ding haste gebastelt um @ZwergNummerAcht zu verwirren :D.

    mfg. TB.

    ---
    P.S.1: Das ist auch sicher nicht der original mp3-stream sondern sieht nach 're-coded' aus. Oder macht ihr eure air checks mit verschwenderischen '192 kbps mono'??

    P.S.2: Ein mit 'MP3DirectCut' selektierter 30 s -Ausschitt mitten aus dem original stream würde mehr infos preisgeben.
    .
     
  10. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Das will ich (für ihn) nicht hoffen... ;)


    Genau das ist der Punkt, über den ich auch stolperte und nachdenke. Darum fragte ich oben nach dem genauen Signalweg.

    Bisher bin ich von einem Codec ausgegangen der das Sendesignal in Stereo für den Stream codiert und dann halt absendet (Zitat:"Der Stream war auch tadellos zu empfangen.") und einem Codec, der das Sendesignal für die "Doku" platzsparend in Mono komprimiert und auf der Festplatte speichert (Zitat: "Airchecks meiner Sendungen angehört und bin dabei auf eine Aufzeichnungsdatei gestossen, welche 2 Stunden lang nur so klingt wie das angehängte Soundbeispiel.").



    Wenn der Sendestream "tadellos" den Rechner verlässt, kann der Rechner (so er die Mindestanforderungen der verwendeten Programme erfüllt) nicht wirklich überlastet gewesen sein. Natürlich sind Audio/Video-Programme immer sehr zeitkritisch. Einzelne Threads in diesen Programmen (dea weiß was ich meine) müssen bevorzugt Rechenzeit vom OS (hier Windows) bekommen, um ihre Aufgaben erfüllen zu können. Zu diesem Zweck gibt es verschiedene Prioritätsstufen...

    Und darum dea: Wenn die CPU nicht wirklich immer unter Volllast (100%) läuft, ist es sehr unwahrscheinlich, daß ein "lebenswichtiger" Thread, der meinetwegen die Soundkarte (regelmäßig) mit Wiedergabepuffern versorgen muß damit es nicht "knackt", nicht genug Rechenzeit bekommt. Das gilt auch für die Audioaufnahme oder das Grabben von CDs, Video....

    Grüßle Zwerg#8
     
  11. dea

    dea Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Also: Normalerweise erstellt der Threadersteller seinen Aircheck, indem er den Encoder anweist, den Stream parallel in eine Datei auf der Festplatte zu schreiben. Dabei entsteht sowas eigentlich nicht und ich habe auch eben gerade hartnäckig versucht, es zu provozieren. Aussetzer und Sprünge bis hin zum Abbruch sind drin, aber die geheimnisvollen Geräusche konnte ich zumindest mit meiner Hard- und Software zunächst nicht erreichen.

    Tatsache ist dennoch, dass dieses durch Fehler beim Encodieren entstehen muss, denn man konnte sowas auch mitten in Tracks hören - zum Bleistift bei .977 - The 80's Channel in dem Song What About Me von Moving Pictures, in den letzten Takten. Ich selbst besitze leider kein Beispiel mehr, hatte sowas aber auch schon.

    Zu denken gibt mir aber trotzdem, dass es sich bei o.a. Beispiel nicht eben nur um eine Störung handelt, sondern das ganze Teil so durchläuft. Dass es 192 KBaud sind, hat einen guten Grund - ich glaube zu wissen, bei welchem Internetradio der Airchek entstanden ist - es gibt nicht so viele, die mit so hoher Bitrate streamen. ;)
    Der Punkt: es müsste demnach definitiv Stereo sein. Vermutlich enthält die Datei letztendlich auch Stereo-Daten, aber unbrauchbare Decoder-Parameter?

    Unterm Strich ist der Aircheck aber wohl dennoch unbrauchbar, weil der Encoder vom Start weg fehlerhafte Daten geschrieben hat, was nur an einem rein zufälligen Fehler aufgrund irgendwelcher Zustände auf dem Rechner zu tun haben kann. Ich tippe auf Puffer. Die Soundkarte ist an der Generierung des Streams übrigens gar nicht beteiligt. Als Benutzer von SAM lässt der Moderator seine Sendung i.d.R. rein auf Softwarebasis entstehen. Es geht zwar auch über den Ausspielweg, der kommt aber bei dem Programm höchst selten zum Einsatz. Wer so arbeiten möchte, benutzt automatisch meist andere Programme.
     
  12. flexonair

    flexonair Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Hallo zusammen

    Leider bin ich momentan ziemlich im Stress, deshalb kann ich nur knapp und nicht auf alle Fragen antworten.

    1. Wir senden von mAirlist via Mischpult zum SAM. Grund: Der SAM wird bei uns für die Automation eingesetzt - wir sahen da nicht die Notwendigkeit, ein anderes, reines Streamingprogramm zu installieren.
    2. Wir streamen nicht mit der Bitrate 192...habe leider beim Schneiden in Audacity nicht darauf geachtet und mit 192 exportiert... Mono ist aber schon das Originalfile, obwohl wir natürlich in stereo streamen.
    3. Ein 30-sekündiger Ausschnitt mitten aus der Datei ist jetzt im Anhang.

    Liebe Grüsse
    flex
     

    Anhänge:

  13. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Moin

    "The Best" hab ich auch schon mal besser gehört... ;)

    Ich denke, eine Verpolungsgeschichte (obwohl der Sound sehr ähnlich ist) kann man als Fehler ausschließen. Dafür klingen die verbliebenen Musikfetzen in dieser 30s-Datei zu "gut", wobei das Ganze stellenweise doch etwas nach "Raum" (Seiteninformation) klingt. :rolleyes:


    > Mono ist aber schon das Originalfile, obwohl wir natürlich in stereo streamen.

    Ich kenn mich mit den Aufrufparametern der Codecs nicht sonderlich gut aus, daher die Frage: Reden wir von einem oder von zwei Codecs?

    Muß leider erstmal weg.

    Grüßle Zwerg#8
     
  14. Funkminister

    Funkminister Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Möglich wäre doch auch eine (menschliche) Fehlbedienung des mitschneidenden Codecs - statt 80kBit nur 8 eingestellt o.ä.
    Mit brutal niedriger Datenrate codierte Dateien hören sich ganz ähnlich an, z.B. die Tonaufnahmen bei Handy-Videos.

    Was mir beim anhören des Tina Turner-Schnipsels aber noch aufgefallen ist:
    der Song wird "zerhackt" abgespielt, soll heissen er läuft nicht kontinuierlich sondern es gibt andauernd Sprünge. Durch zu niedrige Datenrate passiert sowas aber nicht einfach.
     
  15. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Hallo!

    Ich habe mir jetzt testweise SAMBC installiert und eine "superheiße Station" aufgesetzt... ;)

    Nun weiß ich auch, daß man mehrere Encoder benutzen und auch jeweils unterschiedlich konfigurieren kann. Gut.

    Zwei Encoder habe ich geladen und gestartet. (32kbit/22kHz/mono und 128kbit/44.1kHz/stereo.) Dabei langweilte sich mein Athlon regelrecht (um 50% Last) und blieb auch stur bei 800MHz CPU-Takt. Langsamer (4 x Bustakt) kann er nicht. Effektiv hätte also sicher auch ein alter AMD-K6@500 MHz für diese Arbeit gereicht. Systemstreß kann man also bei aktuellen CPUs definitiv ausschließen.


    Eine Warnung ist mir aber aufgefallen (siehe Bildchen) und hat mich auf einen "dummen" Gedanken gebracht:

    Es ist zwar sehr, sehr, sehr unwahrscheinlich, daß das der Grund ist, aber Felix schrieb vom "Schneiden in Audacity". Was ist, wenn jemand diese Option (manchmal) angeschaltet hat und Audacity beim Import (Öffnen) derart getaggter (MP3-)Files ein Problem hat? Dann "blubbert" es evt. bei Felix und in den von Audacity exportierten Files ebenfalls - also auch bei UNS.

    Felix, teste die ORIGINALEN "Blubber-Dateien" aus dem Archiv unbedingt mal mit anderen Playern/Soundeditoren...

    Die Standardfrage in diesem Teil des Forums zum Schluß: Hast du aktuelle Codecs auf dem Rechner installiert? ;)

    Grüßle Zwerg#8



    EDIT: Wort vergessen...
     
  16. dea

    dea Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Lame 3.97 :) - also nicht das aktuellste.

    das jedenfalls steht in den beiden hier eingestellten Dateien, wobei auch das zweite (128er) auf die selbe Weise entstanden ist (also recodet) ist, wie das erste. Sowohl der Anfang als auch das merkwürdige Ende beider Dateien sehen - binär betrachtet - gleich aus. Das macht also keine Aussage über den von SAM benutzten Encoder, weil - das ist dir ja sicher aufgefallen - dort die Möglichkeit der Benutzung eines ACM- (den man ja auch erstmal installiert haben muss) oder des interegierten MP3-Encoders besteht. Ich hatte gestern übrigens bewusst mit beiden und sogar dem dubiosen MP3pro experimentiert, ihr Verhalten unter Volllast der CPU war aber immer das gleiche.
    Des weiteren kommen Scripts und Tag-Updates bei MP3 nicht in die Archiv-Dateien auf der Festplatte. Die sind praktisch vollkommen "nackt". Bei .ogg-Streaming dagegen passiert das und in der Folge schlägt die angezeigte Warnung auch wirklich zu. Aber nur da.

    Eine weitere Frage stellt sich mir aber auch noch: Es wird vom Programm angeboten, die Archivdateien in festen Zeitabständen automatisch zu schneiden. Sprich: Eine wird geschlossen, die nächste geschrieben. Handelt es sich bei der defekten Archivdatei um eine solche fortgesetzte?

    Und noch ein Tipp: Beispiele zum hier Einstellen kann man viel besser mit MP3DirectCut (aktuell Version 2.11 v. 10.04.2009) schneiden und faden, ohne dazu Codecs zu bemühen.
     
  17. Tonband

    Tonband Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Ich vermute mal, daß die ursprüngliche Streams in jedem Fall zur Aufzeichnung 're-encoded' werden, sodaß aus den MP3-Files selbst keine Hinweise zu erhalten sind. Die sind in Ordnung, lassen sich auch normal verarbeiten.

    Der 'Blubber'-Inhalt kann also genausogut analog aufgenommen worden sein. Der Fehler ist also schon vor der Aufzeichnung im Stream aufgetreten. Das wärs dann.

    Sieht aus als hätte sich der Stream-Decoder verrannt gehabt und ist durch einen 'power reset' wieder zur Vernunft gekommen. Das Ding tät' ich mal genauer checken. Was iss'n das für'n Typ? Stress' ihn doch mal'n bisschen :) .

    mfg. TB
     
  18. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    @deal: 1000 Möglichkeiten und keine Lösung. Mir fällt im Moment aber auch nix weiter ein.

    @Felix:
    Probier "DirektCut", wie dea schrieb, um ein altes "Blubber-File" für den Upload hier in dieses Forum zurechtzuschneiden. Wir wollen die ersten Sekunden des ersten Files. Und wir wollen die ersten Sekunden des zweiten Files, falls nach einer gewissen Zeit oder erreichen einer gewissen Dateigröße ein neues File angelegt wurde.


    Alternative:

    Du kannst auch einen "Hexdump" der Blubber-Dateien machen und hier anheften. Auf Deutsch: Ich will die Header sehen. Die jeweils ersten 1000 Bytes reichen erstmal. Kriegst du das hin, Felix? Natürlich kriegst du das hin. Du bist 18, hast seit der 7. Klasse Informatik in der Schule gehabt.

    (Bitte jetzt keine Ausrede!)


    Grüßle Zwerg#8
     
  19. dea

    dea Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Nein. Eben nicht! Im konkreten Fall beschreibt der Fragesteller zwar die Sache so, dass er tatsächlich vom Input der Soundkarte gestreamed hat, was für die verwendete Software eher unüblich ist, jedoch nicht davon, dass er getrennte Streams für den Aircheck verwendet. Das ist auch unüblich, denn: Wie weiter oben schon steht, benutzt man ein- und denselben Encoder sowohl für den Webstream als auch für die Archivierung - der macht die automatisch mit, wenn man ihn dazu anweist.
    Nach Angaben des Fragestellers war der Webstream in Ordnung und nur das Aircheck-File ist defekt. Demnach ist der Fehler auf dem lokalen Rechner entstanden.
    Im übrigen enthält das Programm einen Fehler in der Speicherverwaltung, der dafür sorgt, dass beim Encodieren angeforderter Speicher nicht wieder freigegeben wird (memory leak). Dieser Fehler tritt aber auch nicht immer auf - mal ist es, mal nicht. Die Software hat sich irgendwo zwischen Encoder und Festplattenzugriff verrannt. Wie genau, wird sich am Ende nie reproduzieren lassen - dazu hat der Fehler nicht genug System.
     
  20. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Ich brüte nebenbei natürlich auch noch und bin über jeden Input froh...

    Nein, nein... (Das war zuerst auch meine Denke) Der gleiche/selbe Encoder steht doppelt in der Encoderliste. Das geht gar nicht anders!

    Dea, wir haben zwei INSTANZEN des Encoders vor uns. Völlig unabhängig voneinander. Und genau das ist der feine Unterschied! Eine Instanz des Encoders kümmert sich um den Stream, die andere kümmert sich um das Archivfile.

    Ein "Mischmasch" (128kbit/Stereo streamen und in 32kbit/Mono abspeichern) mit einem Encoder (genauer: einer einzigen Instanz des Encoders) geht nicht.

    Bei genauerer Betrachtung: Es macht keinen Sinn, einem Encoder "mehr" beibringen zu wollen. Es ist einfacher, den Encoder erneut mit anderen Parametern aufzurufen und mit dem "Sendesignal" zu füttern...


    Grüßle Zwerg#8
     
  21. dea

    dea Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    OK, wir wissen nicht, ob der TE das so gemacht hat. Oder hab ich's wirklich überlesen? Mit meiner Vermutung, dass er original mit 192 KBaud streamte, lag ich falsch, weil sein Hörbeispiel bearbeitet und recoded war. Nunmehr kann man wohl davon ausgehen, dass die heute bei Internetradios üblichen 128 KBit/s verwendet wurden.
    Nun das:

    [​IMG]

    Also wenn ich einen Aircheck von einem Encoder/Stream schreiben lassen will, würde ich das doch mit genau der Funktion da hinten machen, wie sie in der Config angeboten wird. Ich gehe auch noch immer davon aus, dass genau das der Fall war. Das funktioniert auch totsicher und benötigt gerade einen einzigen Encoder. Allerdings müssen für den Webstream dann noch irgendwo die Metadaten hinzugerechnet werden, während der Rest brav auf die Festplatte rieselt. Deswegen hacke ich ja die ganze Zeit darauf herum, dass sich das Programm mit irgendwelchen Puffern vertan haben muss.
     

    Anhänge:

  22. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Vollkommen richtig, dea. Ich bin ganz deiner Meinung.

    Aber Felix schrieb oben:

    > Mono ist aber schon das Originalfile, obwohl wir natürlich in stereo streamen.


    Und genau DAS klappt mit einem einzigen Encoder einfach nicht.

    1.) kann man das nirgends in SAMBC einstellen
    2.) kann kein Encoder gleichzeitig in Stereo und Mono (und auch noch unterschiedlichen Bitraten) codieren.

    Natürlich würde letzteres technisch machbar sein. Es wäre aber Blödsinn, vollkommen unnötiger Aufwand, da ein Programm den "normalen" Codec problemlos mehrfach zur gleichen Zeit aufrufen kann. Er muß also zwei Codecs laufen lassen.



    Ich hab gerade 'ne dunkle Ahnung, dea: Die Programmierung des benutzten Codecs ist nicht "Threadsafe". Ein Codecthread allein macht keine Probleme. Falls ein zweiter Codecthread dazukommt, schreiben sich die beiden gegenseitig in Speicher... Ohne es jetzt näher auszuführen, da das zu weit führen würde: Denkbar ist, daß der StreamThread immer in einen Speicherbereich schreibt, auf den der ArchivThread kurze Zeit später lesend zugreift. Und wohlgemerkt: Threads laufen innerhalb eines Prozesses, haben also Zugriff auf ein und den selben Speicher. Wenn man nicht aufpasst, gibt es Ärger.

    Felix, erzähl uns doch mal was über alle Einträge im Encoder-Fenster...


    Grüßle Zwerg#8
     
  23. flexonair

    flexonair Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Gute Nacht, ihr Rätselnden!

    Soweit ich weiss - natürlich kann man das heute nicht mehr nachvollziehen - streamten wir schon damals mit einem Encoder, dessen Stream auch gleich aufgezeichnet wurde. Alles andere wäre ja sinnfrei. Ich kann euch auch die damaligen Einträge nicht mehr geben, weil das schon bald ein Jahr her ist.

    @Zwerg#8: Hexdump? Bahnhof! Ich hatte noch nie Informatik, abgesehen von Tastaturschreiben...^^ Du darfst mir aber gerne erklären, wie man ein solches Ding herstellt...aus Wikipedia wurde ich zu dieser Uhrzeit leider nicht schlau.
    DirectCut habe ich noch nicht probiert, weil ich, wie ich geschrieben habe, wenig Zeit hatte. Nun findet ihr aber den Anfang der ersten und einzigen Datei aber im Anhang.

    Stay tuned,
    flex
     

    Anhänge:

  24. dea

    dea Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Ja.. und zwar JointStereo. Das passt auch prima zu den Bruchstückchen darin, die - zwar recht leise - aber ein scheinbar fehlerfreies Monosignal liefern. Die Mitte-Seite-Daten sind also offensichtlich getrennt vorhanden, können aber nicht auseinanderklabüstert werden, weil dem Decoder die Info nicht gegeben wird. Demnach müsste man die Header aller Frames regenerieren, um das zu beheben... au weia.
     
  25. Zwerg#8

    Zwerg#8 Benutzer

    AW: Komisches Geräusch in Sendungsaufzeichnung

    Hallo

    Sinnfrei nicht unbedingt. Man kann ja mit 128kbit streamen und mit 32kbit archivieren. Etwas verwirrend ist halt deine Aussage

    Nochmal: Genau das geht nicht mit einem Encoder. Entweder kommt "hinten" Mono oder Stereo raus bzw. landet auf der Platte.


    Vergiß das erstmal.


    Und wie hast du diese Datei erzeugt?



    Mmmm. Wenn deine Vermutung stimmt (dieses MS-Geblubber ist ja deutlich zu hören), müßte das sogar funktionieren. Ob "MP3 repair" das kann? Ich werde es mal downloaden und testen...

    Nöö - scheint nicht zu funktionieren.


    Grüßle Zwerg#8
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen