1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[OT:] Problem beim Hochfahren des PCs

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von processorfreak, 22. September 2008.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. processorfreak

    processorfreak Benutzer

    Hallo, kennt sich von Euch jemand mit Computern aus? Meiner macht zur Zeit Probleme er zeigt immer beim Hochfahren die Meldung " Drive Error Press F1 to Resume. Weis jemand von Euch an was das liegen könnte? Gruß, processorfreak
     
  2. dea

    dea Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Da es sich bei "drive" nicht um die Futterausgabe bei McDoof handelt, sondern
    um ein Laufwerk, wird es wohl so sein, dass ein solches einen Fehler hat,
    zumindest aber nicht in einer Art und Weise dem zugehörigen Controller
    antwortet, dass dieser etwas damit anfangen kann.

    Also aufmachen die Bitschieberkiste und an entsprechenden Stellen
    Fehlersuche betreiben, wenn du ein Prozessor-Freak bist.
     
  3. McCavity

    McCavity Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Das spricht normalerweise für eine falsche BIOS-Einstellung. Zwei häufige Ursachen sind, daß entweder die Harddisk nicht erkannt wird (falscher Typ eingestellt) oder es ist fälschlicherweise ein Floppy-Laufwerk eingestellt, das aber nicht im Rechner vorhanden ist. Wenn Du an Deinen BIOS-Settings in letzter Zeit geschraubt hast, hast Du dort vielleicht etwas verbogen. Möglicherweise könnte auch eine schwache Batterie oder auch ein Virus der Auslöser sein? Das ist dann aber eine Frage für PC-Experten, auf der Plattform kenne ich mich leider nicht so sonderlich aus. Kann Tante Gugel eventuell weiterhelfen?

    LG

    McCavity
     
  4. DJ.L!CE

    DJ.L!CE Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Kannst Du nach dem drücken von "F1" normal das BS(Betriebs-System) starten ?

    Einen Virus kannst Du ausschließen, der wird erst nach dem Starten des BS aktiv, und BIOS- bzw. MBR-Viren werden schon lange nicht mehr geschrieben.

    Ich vermute ebenfalls das der Grund im BIOS zu finden ist.

    1. Möglichkeit :
    Die Reihenfolge der Boot-Devices ist geändert und er versucht vom Disketten-Laufwerk, von CD/DVD-Rom oder einer Externen Festplatte(USB) bzw. USB-Stick zu starten.
    -> Hast Du vieleicht vor kurzem eine Externe Festplatte gekauft und sie ist wärend dem booten eingeschalten ?

    2. Möglichkeit :
    Was sich da meldet ist das S.M.A.R.T.-Monitoring des BIOS welches die Harddisk-Statistiken auf überschreiten der Fehlertoleranzen überwacht, in diesem Fall wäre das ein Hinweis das die Festplatte bald eingehen könnte.

    LG - DJ.L!CE
     
  5. sendmail -f

    sendmail -f Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Wenn du nochmal das Bestriebssystem booten kannst, solltest du schnellstens ein Backup deiner Daten machen. Es kann sich dadurch auch ein Hardwaredefekt der festplatte ankündigen bzw. schon vorhanden sein.

    Zusätzlich überprüf die Batterie des Mainboards. Ich habe diesen E>ffekt aktuell bei einem alten 1500er Rechner. Der "vergisst" auch jedesmal wieder, wie er die Festplatte lesen soll.
     
  6. Gelb

    Gelb Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Was auch sein kann: daß das Kabel eines (Disketten-)Laufwerks abgerutscht ist.

    Bevor eine vollständige Fehlerdiagnose möglich ist, folgende Fragen:

    1. Welche Laufwerke hast Du physikalisch installiert? Diskettenlaufwerke, CD-Laufwerke, Festplatten, Wechselmedienlaufwerke? Welcher Bus wird verwendet (IDE? SCSI?)
    2. Was ist im BIOS angemeldet? (LW A:, LW B:, IDE 0-3?)
    3. Wie verhält sich das Betriebssystem, wenn Du bei Erscheinen der Fehlermeldung F1 drückst?
    4. Auf welche Laufwerke hast Du innerhalb Deines Betriebssystems Zugriff? Kannst Du von allen installierten Laufwerken lesen? Kannst Du auf alle installierten Laufwerke schreiben?
    5. Welches BIOS (Hersteller, evtl. Versionsnummer) ist in Deinem Rechner installiert? (Meinst AMIBIOS oder Award)
     
  7. processorfreak

    processorfreak Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Hallo Leute, Danke für Eure zahllose Hilfe!! Also der Pc lässt sich nach drücken der F1 Taste starten. Wird aber nach dem Start immer langsamer und langsamer bis er Befehle gar nicht mehr annimmt. Man kann ihn dann nur noch kurz vom Netz trennen und neu Starten. Seit gestern Abend nachdem ich wieder F1 gedrückt habe läuft er wieder einwandfrei. Ich hab es nicht gewagt ihn heute Nacht auszuschalten aus Angst das er wieder zu spinnen anfängt.Bis jetzt läuft er immer noch einwandfrei! Das einzige was ich die letzte Zeit gemacht habe ist das ich einen MP-3 File auf CD Brennen wollte und es nicht funktionierte. Kann ich da etwas verstellt haben? Leider kenn ich mich von einigen von Euch gestellten Fragen nicht so aus. Ich hab jedenfalls ein DVD Laufwerk fest Installiert.Beim Brennen z.B wenn ich aus der Brennliste Titel Brennen möchte sagt er mir ich soll einen Brenner anschließen,obwohl ich ja einen Brenner fest Installiert habe? Ich versteh das nicht. LG, processorfreak
     
  8. dea

    dea Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Wie schon richtig gesagt wurde:
    Manchmal machen sich Kabel/Steckverbindungen selbstständig.
    Also schauen, ob diese richtig sitzen.

    Ansonsten kannst du nur ein Laufwerk nach dem anderen abziehen und schauen,
    was ohne sie passiert, sprich, wie der PC läuft.

    Wenn dein Brenner schon mal funktionierte, dürfte es im übrigen am einfachsten
    sein, dort zuerst zu schauen, ob der richtig angeschlossen ist und auch die
    Jumper für Master/Slave an allen IDE-Geräten richtig gesetzt sind.
     
  9. sendmail -f

    sendmail -f Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Überprüf mal recht zeitnah deinen Prozessorlüfter. Es ist durchaus möglich, dass der steht und es deshalb zu genau diesem Fehler kommt. Gleiches gilt für den Lüfter im Netzteil. Kenn ich alles aus eigener Erfahrung.
    Allerdings sind das Erfahrungen, die man nicht unbedingt machen muss :D
     
  10. radiovictoria01

    radiovictoria01 Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    sendmail-f hat da einige richtig gute Tipps gegeben! Hatte auch mal ähnlich gelagerte Probleme, weil ein PC ums Verrecken die richtige Festplatte nicht erkennen wollte. Da muß man dann im Bios eingreifen und umstellen. Aber das empfehle ich Dir nicht. Einmal dort ohne Ahnung "herumgerührt" und Du wirst das Ding nie mehr zum Laufen bekommen....
    Dein Problem kann die unmöglichsten Gründe haben. Von zusätzlicher Festplatte mit eigenen Programmen eingebaut bis zur Erkennung der falschen bootfähigen Festplatte (f8, bios, einfügen, mit Pfeil hoch und runter...) beim Hochfahren bis zu 1400 true types geladen (macht das Ding langsamer und verwirrt die memory).
    Ich fürchte, Du kannst mit den Begriffen nichts anfangen. Wenn das Ding noch nicht mal eine mp3 als mo3 erkennt, fehlen einfach einige Ordner/Datei-Verknüpfungen. Mindestens.

    Und bevor wir hier alle aus der Entfernung herumdoktern: Klemm Dir das Ding unter den Arm und fahre zu einem PC-Fachmann, alles andere ist Quatsch. Der soll Dir den boot-Sektor neu einrichten (....unfachmännisch formuliert). Es sieht NICHT nach einem dramatischen Fehler aus, insofern mal mit Ruhe und Zuversicht zum Fachmann fahren.
     
  11. dea

    dea Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    BOAH! :rolleyes:
     
  12. processorfreak

    processorfreak Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Also bis jetzt läuft der PC noch einwandfrei und man hört den Lüfter laufen. Das mit dem Lüfter ist ne gute Idee der machte in letzter Zeit zeitweise laute Geräusche als wenn irgendwas Schleifen würde. Wie ist das mit diesen Lüftern, passen die Universial oder muß man da einen Bestimmten kaufen? LG, processorfreak
     
  13. sendmail -f

    sendmail -f Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Was hörst du? Den Prozessorlüfter? Den Netzteillüfter? Beide?

    Dann ist das Lager hinüber -> Auwechseln.

    Netzteillüfter -> kauf dir ein neues Netzteil ist auch nicht teurer.
    Prozessorlüfter -> gibt es speizell für jeden Prozessor. Am besten den alten Lüfter zum Einkaufen mitnehmen.
     
  14. Gelb

    Gelb Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Vielleicht hängt auch einfach nur ein Kabel in den Speichen, das klackert dann auch und zerstört auf Dauer den Lüfter und damit auch das, was da belüftet werden soll.

    Schraub die Kiste auf und guck rein. Prüfe alle Verbindungen, alle Stecker. Sitzt alles? Sind alle beweglichen Teile frei beweglich? Sonst mach mal ein Foto davon und stelle es hier ein, vielleicht erkennt man was.

    Ansonsten: in welcher Stadt wohnst Du? Vielleicht wohnt einer von uns in der Nähe und kann Dir vor Ort helfen, das ist meistens sinnvoller als Ferndiagnose.
     
  15. processorfreak

    processorfreak Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    So,hatte den PC offen da drinnen sah es aus wie in einer Staubkammer.Hab jetzt alles saubergemacht und festgestellt das der Netzteillüfter gräusche macht.Wenn man an das Netzteil klopft verschwinden die Geräusche.Die Batterie eine CR 3032 hab ich gemessen hat 3,1 Volt müßte also ausreichen. Wenn ich den PC jetzt starte kommt immer noch die Meldung " Drive Error Press F1 to Resume" aber nach drücken von F1 läuft der PC einwandfrei. Kann der Netzteillüfter den Fehler verursachen? LG, processorfreak
     
  16. sendmail -f

    sendmail -f Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Ja, er kann(!), muss aber nicht.
    Wenn du noch ein Netzteil hast, mit dem du den Rechner testen kannst, dann tu das. Ein kaputer Lüfter kann das Netzteil dauerhaft schädigen und dadurch so einen Fehler verursachen.

    Allerdings können es auch noch andere Fehlerquellen sein. Hast du mal alles andere getestet, was dir vorgeschlagen wurde?
     
  17. processorfreak

    processorfreak Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Jedenfalls sind die Kabelstecker überall fest und alle beweglichen Teile sind frei beweglich.Zum Testen hätte ich noch das Netzteil unseres alten PC aber das hat nur 230 Watt und mein defektes hat 360 Watt. Sind die eigentlich alle gleich oder gibt es da verschiedene Anschlüsse? LG, processorfreak
     
  18. sendmail -f

    sendmail -f Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Zum Testen reicht ein 230 Watt Netzteil. Ist ja nur Mainboard und Fetsplatte, CD-Rom usw. brauchst du zum testen ja nicht anschliessen.

    Wichtig ist die Stromversorgung des Mainboards. Wenn das Netzteil sehr alt ist, hat es nich AT-Stecker, neuere und neue Boards haben ATX-Stecker. AT sind zwei Stecker mit je 5 Kabeln, ATX ist zweireihig, ich glaub 24 Kabel. DU siehst also auf einem Blick, ob die Kabel passen.
     
  19. processorfreak

    processorfreak Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Habe gerade den PC neu gestartet jetzt zeigt er mir auf einmal " Press F2 to Run Setup" und "Press F1 to load default Values and continue. Kann es damit zusammenhängen das ich die Batterie zum Messen kurz entfernt habe? Nach drücken von F2 erscheint dann so ein Menü in dem ich aufgefordert werde F1 zu drücken.Danach heißt es dann wollen sie das Programm verlassen oder fortfahren (Enter) dann startet der PC und läuft ganz normal.
     
  20. Gelb

    Gelb Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Joah, dann hast Du mal eben Deine BIOS-Batterie gekillt. Normalerweise macht das nichts, weil fast alle BIOS-Einstellungen auch nicht verändert werden sollen. Du mußt halt Deine Laufwerke und evtl. noch eingebaute Peripherie (Netzwerkkarte, Soundkarte, Grafikkarte) neu einstellen. Dein Hauptproblem ist damit aber noch nicht behoben.

    Welche Laufwerke hast Du eingebaut?
    Was hängt wo dran?
    Ist alles korrekt gejumpert (Master/Slave)?
    Was hast Du im BIOS eingestellt?

    Und nochmal: in welcher Stadt wohnst Du? Ferndiagnose ist bei solchen Sachen immer aufwendiger als einfach selber mal einen Blick reinzuwerfen.
     
  21. evw

    evw Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Hatte hier mit zwei PCs dieselben Fehlermeldungen. Batterie war leer. Ausgetauscht, danach Systemzeit neu eingestellt, dann lief es wieder.
     
  22. processorfreak

    processorfreak Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Ich wohne in der Nähe von Weiden in der Oberpfalz. Ich hab ein DVD Laufwerk eingebaut das aber noch funktioniert.Ich hab auch nichts im BIOS verstellt.Auch hab ich an den Jumpern nichts verändert. Es ist alles noch im " Erwerbszustand"
     
  23. sendmail -f

    sendmail -f Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Dann drück F1, wenn die Auffirderung kommt, dann wird das BIOS wieder auf Default gesetzt.
    Vorbeikommen fällt für mich leider flach, da es einige hundert Kilometer sind :)
     
  24. Gelb

    Gelb Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Für mich ebenso.
    Das Problem ist doch folgendes: Dein BIOS schreit, weil irgendwas eingestellt ist oder was, was das BIOS nicht findet. Dadurch, daß Deine BIOS-Einstellungen jetzt sowieso gelöscht sind, solltest Du alle Laufwerke wieder neu einstellen (das schließt auch die Festplatten mit ein, zu denen Du noch gar nichts geschrieben hast, zu deren Bus übrigens auch nicht), und dann sollte das wieder laufen.

    Wenn's weiterhin Probleme gibt, bitte nochmal ALLE Laufwerke mit Anschlüssen und Angabe, ob Master oder Slave hier aufschreiben. Oder PNe mir Deine Telefonnummer, dann rufe ich Dich nachher mal kurz an.
     
  25. Commander_Keen

    Commander_Keen Benutzer

    AW: [OT:] Problem beim Hochfahren des PCs

    Heijei.... soviel Kunterbunt-Bios-Wissen :D

    1. Das Bios kann man nicht [so ohne weiteres] löschen, nur zurücksetzen
    2. Ist bei heutigen PCs das Bios fast zu vernachlässigen, da ein Windows XP oder Vista auch prima ohne Bios auskommt (Einstellungen die HDDs betreffend mal außen vor).
    3. Ist ein Bios resettet worden (Batterie gewechselt reicht meist nicht aus wegen der Restspannung in den Kondensatoren, Flash-Reset Jumper gesetzt ...) startet man den Rechner neu, drückt dann im Bios die Taste für "Load Defaults" oder ähnlich klingendes und alles läuft so dass jedes OS zurecht kommt.

    F1 macht nichts anderes als die Fehlermeldung zu ignorieren und den PC weiterlaufen zu lassen.
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen