1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mit sc_trans

Dieses Thema im Forum "Internetradio- und Heimstudio-Software" wurde erstellt von RAZER1337, 17. Oktober 2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RAZER1337

    RAZER1337 Benutzer

    Hallo,

    ich habe einen Debian Server und habe die Version 1.9.8 des Shoutcast Servers installiert, weil die neuere Beta Version nicht funktionierte (es passierte nichts wenn ich ihn startete und kam auch keine fehlermeldung). Ich möchte nun gerne den Stream Transcoder (sc_trans) benutzen und habe auch schon einen MP3 Encoder Code erworben. Welche Version von sc_trans muss ich benutzen, denn bei der neuesten habe ich den selben Fehler wie bei der neuen Beta von sc_serv? Könnt ihr mir eventuell einen Downloadlink geben?
    Und wie kann ich es mit meinem MP3-Encoder Code richtig installieren?

    Ich hoffe jemand kann mir helfen.

    Danke!
     
  2. MacGyver77

    MacGyver77 Benutzer

    AW: Problem - sc_trans

    Klar, sobald Du Dir in klaren bist, was für eine Frage Du eigentlich stellen möchtest;)
    Mehr Infos bitte ;)
     
  3. web

    web Benutzer

    AW: Problem mit sc_trans

    Falls du die 64 Bit Version von Debian verwendest, musst du noch das ia32-libs Paket installieren.
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen