1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem: Stream, TS2, Echo, Rückkopplung

Dieses Thema im Forum "Internetradio- und Heimstudio-Software" wurde erstellt von MasterofFlames, 23. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MasterofFlames

    MasterofFlames Benutzer

    hi,

    ich versuche derzeit unseren Teamspeak-Channel oder halt Skype auf den Stream zu bekommen da ich etwas neues auszuprobieren.

    Wenn ich die jetzt über Shoutcast auf den Stream hole dann hört man die Leute im TS2 auch, nur gibt es da auch Echos und auch wohl Rückkopplungen.

    Ich weiß das die elegantere Lösung heißt: Mischpult, 2. Soundkarte und go.

    nur ich besitze leider kein Mischpult und kann mir leider keines leisten.

    Die andere möglichkeit die ich hätte wäre meine Einbausoundkarte und meine onboard-Soundkarte, nur da wüsste ich nicht wie das genau funktioniert.

    Daher nun meine Frage:

    Wa smuss gemacht werden um die Rückkopplungen und das Echo los zu werden.

    Technik:
    WinXP
    Winamp
    Shoutcast
    Moderator wie Testperson benutzen ein Headset, keine Boxen
    TS2
    alternativ Skype

    hab leider hier noch nix auf meine Fragen gefunden, sollte es ne Antwort auf meine Frage geben wäre es nett wenn man den Link hier posten könnte oder halt den Stichwörtern wonach ich suchen müsste.

    Danke schonmal im vorraus.

    Gruß
     
  2. ibis

    ibis Benutzer

    AW: Problem: Stream, TS2, Echo, Rückkopplung

    Hi,

    bei unserem aus der Online-Gamer-Ecke stammenden "Radio" haben wir das selbe Problem. Man moechte bei Matches mal die Spielerkonversation senden, vielleicht ein TeamSpeak-Interview live machen, ...

    ... geht in dem von Dir beschriebenen Setup wohl nur, indem sich derjenige, der streamt, im TS "muted". Sprich: Mikro im TS ausschalten. Aktive Moderation muss dann natuerlich jemand anderes machen, Du bist ja zwangsweise stumm. Einen anderen Weg (im Setup mit einer nutzbaren Karte) haben zumindest wir derzeit auch noch nicht gefunden.

    Was Du versuchen koenntest, waere das TS auf Soundkarte 1 zu zwingen, und den Line-Out davon in Soundkarte 2 Line-In zu packen und von dort auf den Stream zu recorden. Das kann klappen, muss aber nicht, gerade TS ist recht zickig, und so habe ich das auch noch nicht probiert. Vor allem nicht mit minderwertigen Betriebssystemen ;)

    Mein Rechner faehrt jetzt im "Endausbau" mit 4 Soundkarten (3x Ausgabe, 1x recording, wo moeglich ALSA) und einem kleinen und windigen Behringer-"Mischpult", bei sinnvoller Aufteilung gibts damit keinerlei Probleme mehr in dieser Ecke. Zumindest bei mir nicht ;) Mehrere Karten + kleinen Mischer wuerde ich Dir wirklich empfehlen, da gibts billige Hardware, die fuer 96kbit/s mit anspruchslosem Publikum entgegen der hier landlaeufigen Meinung wirklich ausreicht.

    Viel Glueck!
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen