1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit 2 Soundkarten

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von Mitch, 27. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mitch

    Mitch Benutzer

    Hallöchen allerseits,
    unser Baseballclub Redwarriors betreibt seit mehreren Jahren eine Beschallungsanlage auf unseren Baseballfield. Diese wird unteranderem betrieben mit einen alten 120MHz Pentium 1, 16MB RAM, eine 6GB Masterfestplatte, sowie eine 10GB Festplatte als Slave, wobei nur 8GB wegen des alten Systems genutzt werden können. Als Betriebssystem läuft Windows 95 und als Programm benutzen wir die "weiss" lizensierte Radiosoftware "BSI Wavestation 2.72" mit Relaiskarte von Computerboards, und Triggerkonfiguration über den Gameport zum "Remuten" der einzelnen Line-In und Line-Outs mit den eingebunden BSI-Mixer.
    Die zwei Soundkarten sind simple Soundbluster SB16 ISA-Karten die dementsprechend gejumpert sind damit sie funktionieren und keinerlei Konflikte eintreten. Also IRQ 5 & E/A 220 bzw. IRQ 9 & E/A 240 Hex.
    Das System läuft stabil wie ne' 1.

    Nun zum eigentlichen Problem...der o.g. Rechner gibt langsam auf.
    Also habe ich Eigeninitiativ einen neuen einfachen Rechner gekauft, der allerdings nur noch PCI-Slots P&P haben. Also mussten noch zwei neue Sounkarten her.
    (2 Soundbluster 16 PCI). Beim Installieren des Systems und Einsetzen der Karten haben wir nun das Problem, das beide Soundkarten auf den selben Wert 220 gesetzt haben, und keine Lösung finde diesen Wert manuell auf 240 setzen zu können.
    Was ich nicht verstehe ist, das der alte PC in der Systemsteuerung - System - Geräte-Manager - Audio,Video und Game-Controller - Creative Soundbluster 16 dann Eigenschaften dann auf Ressourcen dann Ressourcentyp E/A-Bereich markiert (Häkchen entfernt bei Automatisch einstellen) Einstellung ändern... anklicken sich ein Fenster "E/A-Bereich bearbeiten" öffnet, in dem ich die Werte ändern kann mit Auf-und Abwärtstasten bzw. Eintippen der Werte 0240 - 024F, und beim neuen Rechner an der gleichen Stelle ein Fenster öffnet "Ressourcen können nicht geändert werden erscheint.

    Ich habe auch schon versucht beim neuen Rechner mit versschieden Betriebssysteme wie die Ressourcen 220 zu reservieren, um in der Hoffnung beim wieder Einsetzen der ersten Soundkarte den Wert auf 240 zu erzwingen, was leider nicht funktionierte. Der Port 240 ist frei im System.

    Frage ist letztendlich, warum können die Werte nicht geändert werden?
    Hat jemand eine Idee? Kann man die Werte irgenwie anders ändern?

    Der neue ist ein Medion 2,6GHz Pentium IV, 256MB RAm, 40GB Festplatte, und 3 PCI-Slots. Das BIOS ist Phoenix Award BIOS v6.00PC Version IHD19M


    Vielen Dank im Voraus
    George Bull und Mitch Franke
     
  2. frozenfrog

    frozenfrog Benutzer

    AW: Probleme mit 2 Soundkarten

    Das Problem daß man nicht 2 Creative-PCI-Soundkarten des gleichen Typs zusammen in einem PC betreiben kann ist bekannt. Die manuelle Interruptvergabe ist bei PCI PnP nun mal eigentlich nicht mehr vorgesehen, stattdessen müßten die Hersteller ihre Karten entsprechend auslegen. Creative ist das egal, weil ihre Hauptkundschaft (Home-Anwender und Spielefreaks) das nicht braucht und jeder, der sein Geld mit Tontechnik verdient bereits bei der Erwähnung dieses Herstellers schmerzhaft zusammenzuckt...
    Lösung: Eine der SB-Karten muß raus. Stattdessen entweder die hoffentlich vorhandene onboard-Karte des Rechners verwenden (als schnelle Notlösung) oder eine andere Karte kaufen.
     
  3. HectorPascal

    HectorPascal Benutzer

    AW: Probleme mit 2 Soundkarten

    Ich muss frozendog recht geben. ich meine auch, dass es unmöglich ist, zwei soundblasterkarten nebeneinander laufen zu lassen. Ich habe es mal versucht (SB live + SB 128), aber dann lief immer nur eine von beiden, mal mit dem eigenen, mal mit dem treiber der anderen karte. Wenn deine onboard karte auch auf einem craetiv-chip basiert, wäre sie auch keine lösung. Ich habe bei mir neben dem SB live noch eine ganz simple terrateckarte laufen, das funktioniert astrein ohne schwierigkeiten.
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen