1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Soundkarte (Line-In Pegel)

Dieses Thema im Forum "Internetradio- und Heimstudio-Hardware" wurde erstellt von shark_swiss, 15. Mai 2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. shark_swiss

    shark_swiss Benutzer

    Hallo!

    Ich betreibe ein kleines Aufnahmestudio für Rundfunkproduktionen. Das Hauptsignal speise ich über den Line-In in den PC ein um Aufnahmen zu machen. Diese mache ich hauptsächlich mit Adobe Audition. Nun habe ich folgendes Problem: Ich habe in der Lautstärkeregelung für die AUfnahme den optimalen Wert festgelegt. Allerdings wird dieser nicht richtig gespeichert (meine Vermutung). Nach einem Neustart ist der Pegel vom Line-In viel zu hoch. Obwohl der Regler in der Lautstärkeregelung noch am richtigen Ort steht. Klicke ich den kurz an oder verschiebe ihn leicht und bringe ihn an die ursprüngliche Position zurück, habe ich wieder den optimalen Pegel wo ich eingestellt habe. Alternativ kann ich den zu lauten Line-In Pegel auch mit dem Öffnen von Audacity wieder auf die voreingestellte Lautstärke bringen. Wenn ich Audacity starte wird der Pegel automatisch gesenkt, so das ich mit Adobe Audition sauber aufnehmen kann.

    Hat jemand eine Lösung oder kennt einer die Ursache?
     
  2. Hefeteich

    Hefeteich Benutzer

    AW: Probleme mit Soundkarte (Line-In Pegel)

    Vermutlich hast Du noch andere Programme auf Deinem PC installiert, die ohne Dein Zutun auf die Lautstärkeregelung zugreifen und sie verändern.
     
  3. shark_swiss

    shark_swiss Benutzer

    AW: Probleme mit Soundkarte (Line-In Pegel)

    Die müssten aber im Autostart ersichtlich sein oder? Das würde heissen, dass diese ja immer starten und die Einstellung wieder verändern.
     
  4. bennylein

    bennylein Gesperrter Benutzer

    AW: Probleme mit Soundkarte (Line-In Pegel)

    Das kann auch als Dienst starten.

    Start<<<Ausführen<<<msconfig

    Da kannst du das einstellen.
     
  5. shark_swiss

    shark_swiss Benutzer

    AW: Probleme mit Soundkarte (Line-In Pegel)

    Danke für den Tipp. Allerdings finde ich da keine Verdächtigen Dienste. Für AudioanwendungEN führe ich folgende Programme auf meinem PC: mAirList, Adobe Audition, MAGIX Music Maker, MAGIX Music Cleaning Lab, WindowsMedia Player, Nero, PowerDVD, MP3Gain
     
  6. Hefeteich

    Hefeteich Benutzer

    AW: Probleme mit Soundkarte (Line-In Pegel)

    Hattest Du nicht auch mal Skype auf dem Rechner?

    Was ist mit MSN (da denkt man erst mal nicht dran), vielleicht Teamspeak, obwohl ich mich damit nicht auskenne usw.?
     
  7. dea

    dea Benutzer

    AW: Probleme mit Soundkarte (Line-In Pegel)

    Unabhängig davon, dass die Benutzung eben genau dieser Programme bei falschen Einstellungen derer zu Veränderungen im Hintergrund führen können, wäre es vielleicht hilfreich, wenn es überhaupt mal konkretere Informationen zu Betriebssystem und der thematisierten Hardware gegeben hätte. Dann könnte sich vielleicht der eine oder andere angesprochen fühlen, entweder mitzuteilen, dass ihm ähnliches widerfährt oder aber zumindest auf seinem Rechner zu probieren, ob ähnliches passiert.

    Tendenziell scheint derartige Problematik gern bei schneinprofessioneller Hardware aufzutreten, deren Hersteller zwar eigene Controlpanels zur Steuerung anbieten, aber damit im Hintergrund neben einigen wenigen Zusatzfunktionen sonst auch nur den unbeliebten Windowsmixer bedienen.

    Ein solcher Fall ist Bleistiftsweise die Terratec Aureon 7.1 Universe (und wohl auch ihre Verwandten). Benutzer dieser unter Windows XP dürften, sofern es ihnen überhaupt mal auffällt, den Fall kennen, dass die Mutingschaltung nach Neustarts nicht alle Kanäle verstummen lässt und auch die Inputregler nicht alle ihre wahre Einstellung einnehmen. Sie werden zwar als Reglerposition richtig angezeigt, aber die Werte nicht korrekt initialisiert.
    Bei der Phase26 vom gleichen Hersteller tritt bei den Wiedergabereglern ein ähnliches Verhalten auf. Bei ihr hört allerdings dann auf, wenn man sie im Windowsmixer bedient und nicht ausschließlich per CPL.

    Wieviele andere Soundkarten und Hersteller bzw. Treiber etc. solches Verhalten noch betrifft, weiß ich freilich nicht, bei diesen beiden ist es mir aber bekannt. Zu machen ist dagegen leider nichts.
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen