1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[SAM 4] 5-Band-EQ stürzt ab

Dieses Thema im Forum "Internetradio- und Heimstudio-Software" wurde erstellt von ForenKater, 31. August 2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ForenKater

    ForenKater Benutzer

    Sobald ich den 5-Band anmache stürzt die Wiedergabe ab - Decks bleiben stehen,. Sound weg. Sam muss neu gestartet werden. Hier sind die
    Den Anhang agc.agc.txt betrachten -Settings

    Die AGCs haben in SAM 3 noch funktioniert.

    Windows 7 / XP
    DirectSound
    SB Audigy2 & Realtek HD
     
  2. caraoge

    caraoge Benutzer

    AW: [SAM 4] 5-Band-EQ stürzt ab

    Sind die AGCs von SAM 3 überhaupt mit SAM 4 Kompatibel?
    Frag mal beim SpacialAudio Support nach.
    Die können wir am ehesten weiterhelfen.
    Ich glaube kaum dass du hier eine Lösung findest.
     
  3. ForenKater

    ForenKater Benutzer

    AW: [SAM 4] 5-Band-EQ stürzt ab

    Der Support schweigt sich aus, kann das Problem nicht reproduzieren - warte da immer noch auf Antwort. In dem SA Foren gibts auch einige User mit dem selben Problem.. Habe das Ganze mal mit ner Sam 3 ausprobiert - 3.50 - selbes Ergebnis. Mus mich jetzt aber eingrenzen- das Problem tritt nur unter XP auf, unter Win7 läuft der 5-Band perfekt. Mal abwarten was der Support - wenn er antwortet - dazu noch sagt,..
     
  4. mikeXmedia_bonn

    mikeXmedia_bonn Benutzer

    AW: [SAM 4] 5-Band-EQ stürzt ab

    Typisches SAM Problem.
    Haben wir auch. Die AGC auf MasterOut verursachen bei uns einen "Exception" Fehler.

    Das Log gibt Fehler während der Einstellungsphase aus. Sobald die Einstellungen beendet und gespeichert sind läuft alles.

    Die Decks bleiben nicht stehen. Das hatten wir ebenfalls unter 3.irgendwas.
    Hier hat bei uns nur das Backup temporär und eine spätere Neuinst von SAM was gebracht.

    Ich vermute, dass es sich hierbei um ein Bug handelt. Mögliche Fehlerquellen können auch unzureichender RAM oder falsche Zuteilung des RAMs durch SAM sein.

    Generell glaube ich, dass je mehr Kapazität SAM für "Zusatzeffekte" in Anspruch nimmt umso instabiler läuft. Wir haben gar kein 5-Band mehr und bis auf MasterOut keine anderen AGC oder PlugIn aktiv.

    Im MasterOut sind aktiv: Gated, Stereo und Bass EQ, Dual und Clipper.
    Mehr verwenden wir nicht mehr, seit dem läufts (verhältnismäßig) sauber.

    Gruss, mikeXmedia. :)

    P.S. weiterer Bug, nach einem SAM Neustart sind alle AGC wieder verstellt, wir müssen dann manuell wieder anpassen, die gespeicherten AGC werden nicht geladen.
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen