1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Shoutcast: Keine Verbindung / Sound vom Server sc_trans_linux

Dieses Thema im Forum "Internetradio- und Heimstudio-Software" wurde erstellt von Harlequin, 24. April 2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Harlequin

    Harlequin Benutzer

    Servus,

    habe ein Problem mit Shoutcast - erhalte keinen Sound vom Server.

    - RootDS vServer SuSE Linux 9.3
    - Firewall offen TCP 8000 und 8001
    - Directory:
    /srv/www/web1/html/ordnername/shoutcast/sc_serv
    /srv/www/web1/html/ordnername/shoutcast/sc_trans_linux
    /srv/www/web1/html/ordnername/shoutcast/listen.lst
    /srv/www/web1/html/ordnername/shoutcast/content/ (< die mp3 files mit 755)


    Ich starte: www:/srv/www/web1/html/ordnername/shoutcast # ./sc_trans_linux

    und erhalte:

    Code:
    *******************************************************************************
    ** TRANScast Distributed Network Audio Content Provider
    ** Copyright (C) 2000 Nullsoft, Inc.  All Rights Reserved.
    ** Use "sc_trans filename.conf" to specify a config file.
    *******************************************************************************
    <04/23/07@16:57:18> [TRANSCast] DNAS/posix v0.400-LAME (Mar  4 2003) starting up...
    <04/23/07@16:57:18> [MAIN] PID: 20305
    <04/23/07@16:57:18> [MAIN] Loaded config from sc_trans.conf
    <04/23/07@16:57:18> [MAIN] Loading playlist (listen.lst)
    <04/23/07@16:57:18> [MAIN] Found (48) entries in playlist
    <04/23/07@16:57:18> [MAIN] Playlist decoder thread starting
    <04/23/07@16:57:18> [MAIN] Streaming thread starting
    <04/23/07@16:57:18> [STREAM] Creating stream socket
    <04/23/07@16:57:18> [STREAM] Connected to host server
    <04/23/07@16:57:18> [DECODE] Opened 14test.mp3
    <04/23/07@16:57:18> [CONFIG] WARNING: No InputSamplerate defined, assuming 44100!
    <04/23/07@16:57:18> [CONFIG] WARNING: No InputChannels defined, assuming 2!
    <04/23/07@16:57:18> Warning: input file samplerate is 1077601328 Hz, must be 44100!
    <04/23/07@16:57:18> Warning: input file samplerate is 1077601328 Hz, must be 44100!
    <04/23/07@16:57:18> Warning: input file samplerate is 1077601328 Hz, must be 44100!
    <04/23/07@16:57:18> Warning: input file samplerate is 1077601328 Hz, must be 44100!
    <04/23/07@16:57:18> [DECODE] Opened 08test.mp3
    <04/23/07@16:57:18> [STREAM] Host server gave success (OK2)
    <04/23/07@16:57:18> [STREAM] Stream to 127.0.0.1 established
    <04/23/07@16:57:18> [STREAM] Sending stream information
    <04/23/07@16:57:20> [MAIN] Title Updated
    <04/23/07@17:03:15> [DECODE] Opened 07test.mp3
    <04/23/07@17:03:32> [MAIN] Title Updated
    <04/23/07@17:08:36> [DECODE] Opened 20test.mp3
    <04/23/07@17:08:52> [MAIN] Title Updated
    dann rufe ich den Stream in iTunes auf: http://62.xx.xxx.xx:8000

    und iTunes versucht zwar zu verbinden, es passiert aber nichts bzw. kommt nichts an.

    Wo liegt der Fehler?

    Für Lösungen vielen Dank
    *
     
  2. Harlequin

    Harlequin Benutzer

    AW: Shoutcast - Keine Verbindung / Sound von Server sc_trans_linux

    Problem gelöst - es war ein Fehler in der Firewall-Einstellung.
    :)
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen