1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Shoutcast: Mikrofon ist viel zu leise

Dieses Thema im Forum "Internetradio- und Heimstudio-Hardware" wurde erstellt von Ribl, 10. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ribl

    Ribl Benutzer

    Hallo!

    Ich habe nach einige Jahre Internetradio moderieren eine längere Pause eingelegt. In dieser Zeit kamen neue Dinge in meinen PC. Unter anderem ein neues Mainboard mit 7.1 OnBoard (RealTek) Soundkarte. Die 7.1 Soundkarte kann man mit dem MSI Sound Manager steuern. (Hall einschalten, Boxen festlegen etc)

    Nun wollte ich mal wieder etwas mit Shoutcast moderieren. Habe mir das so eingestellt wie ich es früher auch hatte. Die Musikqualität war einwandfrei, nur mein Mikrofon war viel zu leise. Ich hab natürlich nachgeschaut ob der Hacken bei Microfon Boost drinne ist, ob das Mikrofon ganz laut gedreht ist, ob der Stecker richtig eingesteckt ist, etc.
    Ich habe dann jedoch rausgefunden, dass das ganze an Stereomix liegt. Den sobald ich in der Aufnahmereglung auf Mikrofon stelle ist die Lautstärke ganz normal. Bei Stereomix bin ich fast nicht mehr zu hören.

    Ich habe also an Stereomix rumgedreht, aber es ändert es nicht wirklich. Je höher desto schlechter die Musikqualität - die Stimme wird zwar etwas lauter, aber die Musikqualität ist dann so schlecht, dass es sich nicht lohnt - oder je tiefer der Regler desto besser die Qualität der Musik - nur die Stimme ist dann so gut wie gar nicht mehr zu hören.


    Hat jemand einen Ratschlag für mich? Oder gar selber mal so ein Problem gehabt und gelöst?

    Daten zum System:
    MS Windows XP Home
    Hama CS-461 Standmikrofon
    RealTek OnBoard Soundkarte
     
  2. mr51127

    mr51127 Benutzer

    AW: Shoutcast: Mikrofon ist viel zu leise

    Alle möglichen Fehlerquellen hast du ja bereits selbst ausgeräumt. Dann liegt es wohl einfach an diesem onboard Soundchip. Manche sind nicht zum Senden geeignet und besonders die Kandidaten, die ein eigenes Steuerprogramm haben, wie es bei dir der Fall ist.

    Abhilfe: onboard Soundchip im BIOS deaktivieren und am besten einen Creative Soundblaster erwerben und einstecken. Dann dürftest du keine Probleme mehr haben.
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen