1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Sommerzeit...

Dieses Thema im Forum "Über radioforen.de" wurde erstellt von freiwild, 29. Oktober 2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. freiwild

    freiwild Benutzer

    ... gilt auf den Radioforen.de-Servern offenbar immer noch. ;)
     
  2. Makeitso

    Makeitso Benutzer

    AW: Sommerzeit...

    Nee, unten steht, es sei jetzt 11:29 Uhr. Und so ist es auch.
     
  3. freiwild

    freiwild Benutzer

    AW: Sommerzeit...

    Komisch, bei mir steht da die Sommerzeit. Die Zeitstempel für die Forenbeiträge liegen auch 1 Stunde in der Zukunft. Und meine lokale PC-Zeit ist korrekt.
     

    Anhänge:

    • zeit.GIF
      zeit.GIF
      Dateigröße:
      19,3 KB
      Aufrufe:
      51
    • zeit2.GIF
      zeit2.GIF
      Dateigröße:
      46 KB
      Aufrufe:
      52
  4. Guess who I am

    Guess who I am Moderator Mitarbeiter

  5. freiwild

    freiwild Benutzer

    AW: Sommerzeit...

    Bis jetzt so: (siehe Angang). Ich wusste nicht, dass man hier im Forum die Uhren selbst stellen muss. ;) Aber jetzt stimmt's, vielen Dank!
     

    Anhänge:

    • zeit3.GIF
      zeit3.GIF
      Dateigröße:
      16,6 KB
      Aufrufe:
      57
  6. Zwerg#8

    Zwerg#8 Benutzer

    AW: Sommerzeit...

    The same procedure as every year...

    > Alle Zeitangaben in WEZ +2. Es ist jetzt 15:12 Uhr.

    Nö, ist es nicht. Und ja, ich habe "Sommerzeit automatisch erkennen" in den Einstellungen aktiviert.

    Zwerg#9 <-- Ich gehe vor... ;)
     
  7. Zwerg#8

    Zwerg#8 Benutzer

    AW: Sommerzeit...

    Ich sags einfach mal: Die Forensoftware hat eine Klatsche und wertet "Sommerzeit automatisch erkennen" nicht richtig aus.

    Ich bin nicht angemeldet, WEZ+1. Richtig.
    Ich melde mich an, WEZ+2. Falsch.
    Ich überschreibe die Einstellungen mittels "Sommerzeit aus" und speichere. WEZ +1. Richtig.
    Ich überschreibe die Einstellungen mittels "Sommerzeit automatisch erkennen" und speichere erneut. WEZ +1. Richtig.

    Softwarefehler.

    Grüßle Zwerg#8 <-- Jetzt wieder richtig. ;)
     
  8. Radiokult

    Radiokult Benutzer

    AW: Sommerzeit...

    Das ist vermutlich mitnichten ein Softwarefehler, sondern schuldet eher der Tatsache das die Umstellung von der Sommerzeit auf die normale Zeit nicht überall auf der Welt am gleichen Tag vollzogen wird. Warte mal noch bis das erste November-WE durch ist, dann sollte es wieder stimmen.
     
  9. dea

    dea Benutzer

    AW: Sommerzeit...

    Eine Zwischenfrage, Zwerg: Welcher Gestalt ist die Cookiebehandlung auf deinem System?

    Mir ist schon mehrfach aufgefallen, dass die korrekte Funktion der Foren tatsächlich nur gewährleistet ist, wenn ich eingeloggt bin. Das betrifft vor allem die Funktion "Neue Beiträge", die mir eigentlich anzeigen sollte, in welchen Foren und Threads neue Beiträge geschrieben wurden. Als eingeloggter User erfahre ich das stets fehlerfrei. Logge ich mich hingegen aus, ist die Anzeige eine andere. Auch "Alle Foren als gelesen markieren" funktioniert ausgeloggt oft nicht. Nach dem Löschen der Cookies und des Webcache ist zumindest für eine gewisse Zeit wieder alles in Ordnung. Ich jedenfalls hatte mit der Zeitanzeige hier kein Problem.
     
  10. Zwerg#8

    Zwerg#8 Benutzer

    AW: Sommerzeit...

    Moment Kulti.

    Die Startseite des Forums zeigte ab Sonntag ja MEZ an. Nur als ich mich angemeldet hatte, wurde Sommerzeit (UTC+2) angezeigt. Erst als ich die Einstellung ("Sommerzeit automatisch erkennen") manuell überschrieben und gespeichert hatte, wurde mir MEZ angezeigt. Jetzt ist wieder alles richtig. Nur automatisch funktionierts nicht. Und nein, ein Apache-Server kennt schon längst die Zeitpunkte der Zeitumstellung. Diese sind seit Jahren fix und längst im Code eingebaut. Diese Blöße gibt sich bei apache-org niemand.

    Wie das die Forensoftware genau handelt, weiß ich nicht. Ich sehe nur einen Fehler.

    Zwergi
     
  11. Zwerg#8

    Zwerg#8 Benutzer

    AW: Sommerzeit...

    Alle Cookies werden angenommen, aber spätestens mit dem Schließen des Browsers gelöscht.

    Das ist aber nicht die Ursache des Problems. Meine Einstellungen ("Sommerzeit automatisch erkennen") sind schließlich in einer Datenbank hinterlegt, sonst könnte mir die Forensoftware ja nicht meine eigenen Einstellungen präsentieren! Macht sie aber.

    Und die Zeitumstellung funktioniert nicht. Ergo: Pfusch in der Forensoftware. Punkt.

    Gegenmeinungen?


    Zwerg+12
     
  12. dea

    dea Benutzer

    AW: Sommerzeit...

    Also ich habe in den Settings hier WEZ+1. also MEZ (Berlin) und Sommerzeit-Automatik sowie Wochenstart Montag eingestellt. Dies nun schon seit ich hier hier bin und es hat nie einen Fehler damit gegeben. Einen generellen Fehler der Software will ich somit ausgeschlossen sehen.

    Vlt. gibt es ja einen Zwergenfilter, der spezielle Zwergeneffekte für Zwergenrechner generiert, damit die Zwerge zyklopenhafte Probleme sehen und an Lösungen rabotten können. ;)
     
  13. Zwerg#8

    Zwerg#8 Benutzer

    AW: Sommerzeit...

    Der einzige "Zwergenfilter" ist, daß Javascript in meinem Bowser nicht aktiviert ist. Das Forum funktioniert aber auch ohne Javascript, und darum habe ich auch keine Veranlassung, diese Erweiterung einzuschalten. Ich sehe auch keinen Zusammenhang, da ich mich bei der Anmeldung im Forum ja bei einer Datenbank anmelde. Diese kennt alle meine Einstellungen und gibt meinem Browser alle nötigen Informationen. Die DB generiert aber halt auch die Webseite, die ich im Browser sehe. WEZ+2. Fehler.

    Also wo ist der Fehler?


    @dea: Kurzer Waffenstillstand, sonst muß ich dich von oben anpinkeln, was deiner heißen Radioröhre sicher nicht gut bekommt... ;)


    Zwerg#8
     
  14. Badula82

    Badula82 Benutzer

    AW: Neues "Look & Feel" von radioforen.de

    Ich bin nicht sicher, ob ich das am besten hier reinschreiben soll, aber: Die automatische Sommerzeiterkennung scheint hier nicht zu funktionieren. Wenn man es manuell umstellt geht es.
     
  15. Zwerg#8

    Zwerg#8 Benutzer

    AW: Sommerzeit...

    Badula82, bei dir ist alles richtig. Es bleibt dabei, was ich in #7 geschrieben habe - bloß genau andersrum: Die automatische Erkennung funzt nicht. Erst nach dem manuellen Überschreiben klappt es.

    Grüßle Zwerg#8
     
  16. grün

    grün Benutzer

    AW: Sommerzeit...

    Ich gehe seit heute wieder "zurück", ich hoffe, Ihr auch.

    Kleiner Zeitabgleich: Beim nächsten Ton ist es...... 22 Uhr ....... 10 Minuten ......... und 30 Sekunden .........

    PIEP!
     
  17. radioCBFX

    radioCBFX Benutzer

    AW: Sommerzeit...

    So, entweder ich sehe schon Geister (zu Halloween passt das ja...) oder ihr habt es soeben geschafft, mich komplett zu verwirren.
    Wie in aller Welt ist es möglich, dass in den angehängten Screenshots von freiwild aus Post #3 eindeutig das alte Forendesign zu erkennen ist? Die Frage ist in diesem Thread zwar etwas unangebracht, ich kann's mir aber nicht verkneifen.
    Außerdem hat er nen anderen Avatar...

    Fragender Gruß,
    radioCBFX

    Edit: Und warum steht in Post #14 als Headline "Neues Look and Feel"?
     
  18. Commander_Keen

    Commander_Keen Benutzer

    AW: Sommerzeit...

    ??? Willst du mich verarschen :D Der Thread ist 3 Jahre alt *G*
     
  19. radioCBFX

    radioCBFX Benutzer

    AW: Sommerzeit...

    Och nö - bitte nicht ins Best-Of stecken...
     
  20. grün

    grün Benutzer

    AW: Sommerzeit...

    Um mal wieder ernsthaft zu werden: Ist doch ganz einfach. Die alten Screen-Shots werden auch in neuen Versionen, egal welcher Programme, selbstverständlich übernommen, da es technisch nicht möglich ist, diese umzuwandeln.

    Da ich aber zu Radioforen.de nicht wirklich was gefunden habe, hier mal eine alte Homepage von SWF3, weil mir gerade nichts besseres einfiel:

    http://replay.waybackmachine.org/19970714110319/http://www.swf3.de/
     
  21. radioCBFX

    radioCBFX Benutzer

    AW: Sommerzeit...

    Ist mir schon klar :rolleyes:
    Ich habe einfach nicht auf das Datum geschaut, weil der Thread einfach so da war - und da dachte ich er wäre neu... Shit happens!
     
  22. Zwerg#8

    Zwerg#8 Benutzer

    AW: Die Zeitumstellung und die Medien

    *hüstel*
     

    Anhänge:

  23. Hefeteich

    Hefeteich Benutzer

    AW: Die Zeitumstellung und die Medien

    Dein "altes Forenleiden" wird bei mir aber korrekt mit 03:37 angezeigt. Da musst Du noch mal im eigenen Hofe kehren.
     
  24. Zwerg#8

    Zwerg#8 Benutzer

    AW: Die Zeitumstellung und die Medien

    Sei froh, daß du "jung" bist. Ich würde doch nicht von "fast schon Kult" reden, wenn das Problem nicht schon jahrelang durch das Forum geistern würde. Ich mach doch jetzt keinen Spaß. Frag Google.

    Wenn ich nicht eingeloggt bin, stimmt die angezeigte Uhrzeit. Meine Einstellungen kannst du unten auch einsehen. Was soll ich denn noch einstellen? Mehr muß ich dazu nicht sagen. Ich muß auch nicht vor meiner Haustür kehren.

    Das ist GARANTIERT nicht mein Fehler. Die vB-Entwickler basteln hier seit Jahren Funktionen rein, die keine Sau braucht, entwickeln sogar die Forensuche "kaputt"! (Die Suche hat früher ganz gut funktioniert!) Und sie bekommen nach Jahren nicht einmal eine richtige Zeitanzeige/umstellung hin. Ich sags mal deutlich: Das ist eine Dreckssoftware!


    BTW: Unten am Ende der Seite steht: "Alle Zeitangaben in WEZ +2. Es ist jetzt 07:03 Uhr." Falsch!
     

    Anhänge:

  25. Zwerg#8

    Zwerg#8 Benutzer

    AW: Die Zeitumstellung und die Medien

    Schau...
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen