1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Soundkarte piept

Dieses Thema im Forum "Internetradio- und Heimstudio-Software" wurde erstellt von Pasi, 25. Februar 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Pasi

    Pasi Benutzer

    Hallo,

    ich habe hier eine externe Soundkarte und sie hat einen komischen Ton. In meiner angehängten Aufnahme habe ich kein Mikrofon an, sondern nur alleine die Soundkarte aufgenommen.
    Kann mir jemand helfen, damit ich diesen Ton in meiner Software (Magix Samplitude Music Stuidio 15 und Adobe Audition entfernen kann?

    Ich bedanke mich schon einmal im Voraus!
     

    Anhänge:

  2. Zwerg#8

    Zwerg#8 Benutzer

    Wie wär's, wenn du erstmal nach der Ursache suchst? Wie heißt das Teil überhaupt und hat sie ein eigenes Netzteil? Meine M-Audio Firewire Solo piepst auch ganz leise (unhörbar) bei etwa 2,5kHz, wenn sie den Strom über Firewire bekommt.

    Bei dir sind kleine Nadelspitzen mit genau 1kHz zu sehen. Und daher hast du auch alle möglichen Oberwellen im Signal drin... So schmalbandig wirst du das mit Samplitude & Co nicht rausfiltern können. Und wenn doch, klingts beknackt.

    Eine andere Variante wäre, so eine Pieptondatei wie oben aufzunehmen (Line-Eingänge vorher kurzschließen) und dann invertiert in eriner Spur abzulegen. In einer anderen Spur machst du deine normale Aufnahme. Nun zoomst du ordentlich rein und legst die Nadelspitzen beider Spuren samplegenau übereinander. Beim Abspielen sollten sich die Nadeln gegenseitig killen, zumindest größtenteils.

    Letztendlich ist das aber nur Bastelei, keine Lösung.


    Piepst das Ding auch bei 48KHz, 96 kHz etc.?
     
  3. caraoge

    caraoge Benutzer

    Hast du das Problem auch an einem anderen PC?
    Wenn es ein Notebook ist besteht das Problem auch wenn das Netzteil nicht angeschlossen ist?
     
  4. Zwerg#8

    Zwerg#8 Benutzer

    Hallo!

    Das Problem scheint Pasi mittlerweile gelöst zu haben, oder ihn/sie/es nicht (mehr) so wichtig zu sein: Nach über 48 Stunden nicht eine einzige Reaktion von Pasi.

    Und manch Leute wundern sich, warum die "Hilfsbereitschaft" hier im Forum immer mehr abnimmt. Kein Wunder! Ehrlich gesagt, mich kotzt es auch an, wenn sich ein OP (noch dazu übers Wochenende) nicht wieder meldet! Wenn der OP keine Zeit haben sollte, dann reicht doch eine kurze Mitteilung in der Art: "Sorry, ich habe leider erst am Mittwoch wieder Zeit. Danke für eure Tips! Ich bin dran und melde mich." Damit habe ich absolut kein Problem.

    Aber so? Null Reaktion. Nichts.


    Wir sind jetzt bei genau

    X + 52 Stunden....


    Was soll ich dazu noch sagen?
     
  5. Pasi

    Pasi Benutzer

    Sorry, hab lange nicht reingeschaut.
    Also ich habe eine Behringer U-Control UCA 202, im Moment reicht sie mir. Beim Output ist dieser Ton nicht, nur wie schon oben am Input.
    @Caraoge: Es ist ein Rechner, am Netbook ist es jedoch auch so.
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen