1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Störgeräusch ("Knistern") bei Aufnahme

Dieses Thema im Forum "Internetradio- und Heimstudio-Hardware" wurde erstellt von ck261185, 11. Juni 2015.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ck261185

    ck261185 Benutzer

    Schönen guten Abend!

    ich kämpfe inzwischen über 1 Jahr mit einem Problem, dessen Auswirkung mir sehr zu schaffen macht. Unregelmäßig und ohne nachvollziehbaren Hintergrund, schleicht sich bei Aufnahmen ein dezentes "Knistern" in die Aufnahme ein. Dieses ist sowohl bei meiner Stimme (z. B. Beitragsaufzeichnung), als auch meinem Gegenüber (z. B. Interviewaufzeichnung via Skype Out) zu hören. Auf meinem Kopfhörer merke ich während der Aufzeichnung davon jedoch noch nichts...

    Meine Settings:

    Software: Windows 7 Home Premium, Aufzeichnung Adobe Audition, Streaming Mairlist, Skype sowie Pamela
    Hardware: Mischpult Yamaha MG 12/4 FX, Kompressor DBX 166XL, Mic Preamp DBX 286A, Soundkarte M-Audio Delta 1010LT, Mic T-Bone SC450

    Checkt doch mal das Hörbeispiel im Anhang und lasst hier von euch hören.

    Ich danke euch!

    Gruß Chris
     

    Anhänge:

    Zuletzt bearbeitet: 11. Juni 2015
  2. ck261185

    ck261185 Benutzer

    Schönen guten Abend zusammen!

    Das Störgeräusch kam zwar inzwischen seltener vor, hat mich aber am Sonntag auf Sendung wieder kalt erwischt. Komisch ist, dass ich auf dem Kopfhörer bzw. in PFL auf meinen Boxen nichts vom "Knistern" mitbekomme und der Sound dort gefühlt astrein klingt. Es ist lediglich in einer Aufzeichnung des Ganzen bzw. für den Zuhörer spürbar. Hört euch doch bitte mal das angehängte File an...

    Hat jemand vielleicht eine zündende Idee? Könnte es daran liegen, dass 2 externe Festplatten sowie der Kompressor DBX 166XL/das Mic Preamp DBX 286A über einen 5-fach Verteiler in die gleiche Steckdose führen?

    Ich danke euch schon mal!

    Gruß Chris
     

    Anhänge:

    Zuletzt bearbeitet: 10. November 2015
  3. Studio Rebstock

    Studio Rebstock Benutzer

    Das Beispiel hört sich für mich so an, als ob das Knistern abhängig vom Pegel des Nutzsignals ist. Kommt der Pegel hoch, nimmt das Knistern zu. Stimmt das oder täusche ich mich?
    Die Stromversorgung habe ich erst mal nicht im Verdacht - ganz im Gegenteil: So lange alles tontechnische über einen Stromkreis läuft, hat man ein Problem weniger. Abgesehen davon ist das kein typisches 50 Hz Netzbrummen, was ja auch pegelunabhängig wäre.

    Einen konkreten Verdacht habe ich auch noch nicht. Allerdings verstehe ich Deine Signalkette nicht so wirklich: Was macht denn der dbx 286 da drin? So schlecht sind die Yamaha-Preamps ja nun auch nicht...

    In einem anderen Thread hier, ca. 8 Jahre her, kam mal das Thema "Übersprechen" auf. Das sehe ich bei Dir zwar jetzt nicht, aber es bringt mich auf die Idee, dass das Pult inzwischen eine Macke haben könnte. Ist ja nun auch schon ein paar Tage alt.
    Könnte es sein - diese Frage geht an alle -, dass das Mikrofon oder ein anderer Störfaktor in das Pult streut und sich das auf alle anderen Kanäle überträgt? Ist ja schließlich nicht modular aufgebaut, sondern alles auf einer Platine. Oder das Pult selbst ist der Störfaktor.

    Warum Du das nicht auf dem Kopfhörer hörst? Keine Ahnung.

    Eine Frage: Die Aufzeichnung, ist die pre oder post stream? Wo ist der Aufzeichnungspunkt?
     
  4. ck261185

    ck261185 Benutzer

    Dank dir schon mal soweit. Mein Mic geht ins DBX286, wird dort "optimiert", und von dort aus ins Pult. Was mich eben verwirrt ist, dass das Problem nur sehr unregelmäßig (bzw. selten) anliegt. In einem anderen Forum wurde bereits 2-3x von einem Stromproblem gesprochen und mir eine "Steckdosenleiste mit Netzfilter" für meine Gerätschaften empfohlen. Aus deiner Sicht ja scheinbar keine wirkliche Lösung, oder?

    Wegen deiner abschließenden Frage, hilf mir doch bitte kurz mit den Begrifflichkeiten. Sorry...
     
  5. Studio Rebstock

    Studio Rebstock Benutzer

    pre/prä = vor, post = danach; das sind auch ohne fremdsprachliche Kenntnisse Vorsilben, die sich in den deutschen Sprachgebrauch als gängig eingeschlichen haben (prähistorisch, postoperativ).

    Damit möchte ich abfragen, ob Du Deine eigene Aufzeichnung vor oder nach dem Encoder = dem Stream vornimmst.
    Nimmst Du das Signal vor dem Encoder (pre Stream) auf, ist der Fehler definitiv in der Hardware zu suchen. Wenn das Störgeräusch hingegen ausschließlich auf dem Stream zu hören ist, also nach dem (post) Encoder, dann klemmt es dort. Für die zweite Variante spräche, dass Du dieses Geräusch weder auf Deinem Kopfhörer noch im Lautsprecher hörst.

    Aus diesem Grund und zur näheren Fehlereingrenzung halte ich diese Information für relevant.

    Autschn... ich wollte ja zuvor nichts sagen, von wegen SC-450, aber bei der Steilvorlage kann ich nicht anders: Ein Mikrofon, das man optimieren muss, kann nicht viel taugen. Nichts gegen einen guten (!) Vorverstärker, aber am Mic zu sparen um dann in einen dbx vor einem Yamaha-Pult zu investieren, das ist schon ein wenig... skurril. :confused:

    Was mich daran viel mehr erschreckt: Daraus folgt, dass der 166 vermutlich nach der Summe, zwischen Mischpult und Encoder eingesetzt wird?
    Na gut, andere Baustelle, hat nichts mit dem Störgeräusch zu tun, aber ich kann mich nur immer wieder wundern...

    Damit wir uns nicht falsch verstehen: Ich habe hier auch einen 166er, aber der werkelt als Insert in meinen Mikrofonkanälen und macht da auch einen guten Job. Aber in der Summe, nee, da sträuben sich mir die Nackenhaare.

    Nun ja, da müssen Elektriker und/oder Physiker ran, aber gerade im Bereich des Stroms und seiner Verteilung gibt es viele Mythen.
    Was Forenschreiber angeht, finden sich gerade zu dem Thema überraschend viele, hm, Stromtrolle. Für die bräuchte es wirklich mal einen "Netzfilter". :D

    Okay, im Ernst: Meiner Meinung nach verdienen sich Baumärkte damit eine goldene Nase, aber anständige Elektriker verkaufen Dir so was nicht (das ist mit dem Blitz- und Überspannungsschutz vergleichbar, dazu gab es mal einen guten Beitrag in einem anderen Forum für Webradios).
    Wenn es denn relevante Filter in der Tontechnik gibt, dann bitte Massetrennfilter / DI-Boxen etc.; die unanständigen Nutzer von Laptops kleben an ihren Netzteilen beim 50-Hz-Brumm auch mal unerlaubterweise den Schutzleiter ab.

    Tatsächlich sehe ich hier nicht das Problem in der Stromzufuhr. Bei mir werkelt eine 12er Verteilerleiste im Tisch ohne einen einzigen Filter, und das Ergebnis ist äußerst sauber, so zumindest beim letzten Test. Als Zeuge benenne ich den @Inselkobi .
    Was allerdings sein kann: Einstreuungen gegenüber schlecht abgeschirmten Leitungen oder auch Bauteilen im Rechner. Alles schon dagewesen, nur eben nicht unregelmäßig.

    Wir sollten erst mal versuchen, das Problem einzugrenzen: Vor dem Stream oder im Encoder?

    Gerne auch per Skype oder Teamspeak erreichbar; Kontaktdaten gibt es privat.

    Gruß, Uli :)
     
    antenna gefällt das.
  6. dea

    dea Benutzer

    Es ist zwar nicht die einfachste Übung, die Knackser sichtbar zu machen, aber mit etwas Vorstellung davon, wonach man zu suchen hat, geht das:

    [​IMG]

    Leider ist die (stark vergrößerte) Wellenform durch das Encodieren in MPEG-Matsch und das Anheben um + 18 dB (damit ueberhaupt etwas sichtbar wird) schon stark in Mitleidenschaft gezogen; im originalen Signal sollte sich der Aussetzer rechteckiger abheben. Dann könnte er eventuell auch den Schluss zulassen, ob es sich um reine Bitfehler, oder um Aussetzer handelt. Beide Effekte klingen, wenn sie nur schmal genug sind, praktisch gleich, da sie im Signal das Schalten eines DC-Offsets darstellen. Eine eingestreute elektrische Störung halte ich für ausgeschlossen. Hier läuft wohl eher der Datentransport im Rechner nicht so reibungslos, wie er das muss.

    Ein einfaches Experiment gibt weiter Aufschluss:
    Man erzeuge extern einen kurzwelligen Sinus (roundabout 10 kHz oder höher) und tape diesen mit dem Rechner, der das Problem verursacht. Dann höre und sehe man sich das Signal an und vergleiche die Spitzen/Täler/Nulldurchgänge der Wellenform. Wenn dort, wo ein Kackser auftritt, der Sinus lediglich unterbrochen ist, die Wellenlänge aber konstant bleibt, hat man es nur mit Bitfehlern zu tun. Unterbricht der Knackser aber die Welle so, dass er ihr ein paar Samples auf der Zeitachse hinzufügt, so gibts eindeutig ein Timingproblem, was ich hier schon vermute.
     

    Anhänge:

  7. Zwerg#8

    Zwerg#8 Benutzer

    Hi!

    Jetzt muß ich mich auch mal mit reinhängen.
    Zunächst fragte ich mich, warum Chris hier ein File anbringt, welches mit einem Spitzenpegel von etwas über -22 dBFS daherkommt. Na ja, wenn er unbedingt mit (rund) 12 Bit -Auflösung arbeiten will... Dann fragte ich mich, warum das File in Stereo daherkommt, obwohl ja nur sein Mikofon und der Anrufer über Telefon - also eigentlich Mono - zu hören sind. Zum Glück, denn das ist kein reines Mono...


    Doch, ist es. Die FFT hilft. Ein Knack ist immer breitbandig, braucht also hohe Frequenzen, um die Amplitude "schnell" ändern zu können. Und diese zeigt uns die FFT. Im guten alten Cool Edit 96 habe ich als FFT-Weite 128 eingestellt, um eine hohe zeitliche Auflösung zu erhalten... Das sieht dann erstmal wie im Bild_1 aus.

    Wer genauer hinschaut, sieht, daß bei 10,119s ein "Knack" nur im linken Kanal zu sehen ist. Also Anklicken, reinzoomen und auf Wave-Darstellung umschalten. Bild_2. Hoppla, ein Sample nur im linken Kanal tanzt aus der Reihe. Und was man auch sofort sieht ist, daß im linken Kanal eine hohe Frequenz auf dem eigentlichen Signal (vom Telefon) reitet. Wo kommt die her?

    Es ist also auch kein Aussetzer, sondern ein Bitfehler. Wo kommt der her? Er lag auf jeden Fall am Eingang des MP3-Encoders an. Mehr fällt mir im Moment auch nicht ein.
     

    Anhänge:


Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen