1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Störungen beim Senden und gleichzeitigem Speichern....

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von Fruity, 09. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Fruity

    Fruity Benutzer

    Habe einen neuen Computer für mein Musikarchiv eingesetzt.
    1600 Prozessor, 64 MB Grafikkarte, 512 DDR Ram, schnelle IDE Platte, gute Soundkarte.

    Der Computer spielt eine Playlist ab - der Soundkartenausgang geht in ein Mischpult - alles paletti.

    Jetzt möchte ich einige MP3 Files von einer CD auf die Platte kopieren - da beginnt die Musik an zu "eiern" und bekommt einige Aussetzer und Kratzer.

    Woran kann es liegen? Mein alter viel kleinerer Laptop hatte keine Probleme mit dem gleichzeitigen Abspielen und Speichern....
     
  2. radiotime

    radiotime Benutzer

    ist für das cd-rom laufwerk der dma modus aktiviert? ansonsten geht das rippen über den prozessorlastigen pio-modus ;-((

    Now remember, it's Radiotime
     
  3. Fruity

    Fruity Benutzer

    Danke RADIOTIME - genau das war das Problem.
    Habe mich kundig gemacht und nach nachstehendem Verfahren diesen "Fehler" abgestellt:

    Den DMA Modus aktivieren

    Beim DMA Modus greifen Laufwerke direkt auf den Speicher zu (DMA = Direct Memory Access). Dadurch werden CPU-Ressourcen gespart, weil sonst die Daten direkt über den Prozessor laufen würden. Der Unterschied ist deutlich feststellbar.

    1. Um das zu tun gehen sie in die "Systemsteuerung" und öffnen "System". Klicken sie nun auf “Geräte-Manager”. Wenn dieser erscheint klicken sie auf das kleine Plus vor “IDE ATA/ATAPI Controller”. Danach zuerst auf den Eintrag “Primärer IDE Kanal” doppelklicken. Klicken sie oben auf das Register “Erweiterte Einstellungen”. Wählen sie bei beiden angezeigten Geräten als “Übertragungsmodus” > “DMA, wenn verfügbar”. Nun klicken sie auf “OK”.

    2. Genauso fahren sie mit dem zweiten Eintrag “Sekundärer IDE Kanal” vor.

    3.Starten sie den PC neu und überprüfen sie nochmal im Geräte Manager, ob unter aktueller DMA-Modus auch tatsächlich “UltraDMA” und nicht “PIO-Mode” steht. Wenn dies nämlich der Fall ist unterstützt ihr Laufwerk diesen Modus nicht.
     
  4. radiotime

    radiotime Benutzer

    bitte schön (und danke für ausführliche anleitung, für die ich zu faul war sie hier her zuschreiben ....)

    Now remember, it's Radiotime
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen