1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Studer A970 funktioniert nicht

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von AFu, 21. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AFu

    AFu Benutzer

    Hallole,

    Vielleicht kann mir jemand helfen.
    Ich hatte ja letztes Jahr ein gebrauchte Sendemischpult erworben. Auf Grund meines Umzugs (wo auch das Pult mit mußte) bin ich erst jetzt dazu gekommen, mal mein Pult anzuschließen.
    Also, den MD per derzeit noch einzigem XLR-Chinch-Kabel mit einem Regler verbunden und den Kopfhörer eingesteckt.
    Wenn ich Strom einschalte kann ich die Kanäle exakt bis zur Mitte des Pultes biedienen (PFL-, ON- und OFF-Tasten), diese scheinen auch zu tun. Ab der Mitte bis rechts pulst nur noch die Overload-LED, sowie knacken aus dem Kopfhörer und der Box ist zu hören. Die eingebaute Uhr Pulst auch mit.
    Ich habe soweit alles an Kanälen nach rechts weg raus gerupft und es knackt immer noch. Ich bin der Meinung, daß es unter Umständen am Powersuplay vorne liegen könnte. (da sind ja 2 drin).

    Wer hat Ideen? Oder kennt jemand den Fehler?

    Danke!

    Gruß AFu
     
  2. Stinger

    Stinger Benutzer

    AW: Studer A970 tut nicht

    hi!
    Sorry, ich kann dir da leider nicht helfen, wollte aber mal fragen, ob du zufälligerweise ein Foto vom A970 hast (entweder ausm Internet oder von dir selbst...)... ich wollte das unbedingt mal sehen, hab aber bisher kein bild gefunden.
     
  3. Gelb

    Gelb Benutzer

    AW: Studer A970 tut nicht

    Analog oder digital?
     
  4. radiodragon

    radiodragon Benutzer

    AW: Studer A970 tut nicht

    hi AfU!

    nun, Dein pultproblem kann von mehreren faktoren abhaengen. ich service jetzt doch schon seit ein paar jahren alle arten von mixbrettern und habe bereits die eigenartigsten dinge erlebt. daher ist es rel. schwer, eine ferndiagnose zu geben, wenn nicht der fehler zufaellig oefter beim pult auftritt und hinlaenglich bekannt ist. ich schaetze mal, dass es sich beim pult um ein modular aufgebautes system handelt (naehere infos ueber die bauweise waeren ebenfalls von vorteil). hierbei sind die einzelnen kanaele meistens in eine gemeinsame busleiste eingesteckt, die je nach bauweise ihrerseits durch verschmutzungen, kurzschlüsse, unterbrechungen o.ä. nicht vor fehlfunktionen gefeit ist. normalerweise werden alle einschuebe eines pults mit ein und derselben psu gespeist, d.h., wenn dort ein fehler vorlaege, muesste Deine blink-lightshow auf allen einschueben vorkommen. ansonsten kann es auch sein, dass ein oder mehrere einschuebe defekt sind und teile des mixers dadurch lahmlegen. fehler im mastermodul koennten aehnliche phaenomene liefern...
    vielleicht koennte ich Dir weiterhelfen, wenn ich naehere informationen ueber das pult bekommen koennte (service-manual, fotografien der geraeteinnereien...). moeglichweise hilft Dir aber auch eine nachfrage beim vorbesitzer weiter...
    lg
    radiodragon
     
  5. freakfreak

    freakfreak Benutzer

    AW: Studer A970 tut nicht

    Hey Stinger,

    schau mal auf diese Homepage - da findest Du fast alles von STUDER und ReVox und natürlich auch das gesuchte Bild...

    www.studerundrevox.de.vu

    MfG

    FreakFreak
     
  6. Stinger

    Stinger Benutzer

    AW: Studer A970 tut nicht

    @freakfreak: vielen Dank für den Link!
    So, jetzt möchte ich aber nicht weiter dazwischenfunken!
    *thx*
     
  7. frozenfrog

    frozenfrog Benutzer

    AW: Studer A970 tut nicht

    Hab zwar kein 970 sondern ein 963, aber die Rahmen sind ja recht ähnlich. Zu deinem Problem: Bei diesen Pulten gibt es für jede der Einheiten (getrennt durch die "Randstreifen" auf der Oberfläche bzw. die doppelten Bleche auf der Rückseite) eine eigene Busplatine. Diese Platinen sind durch fest eingelötete Kabel miteinander verbunden, die Stromversorgung erfolgt direkt von den Stabilizer-Modulen (+15V, -15V, -6V, +24V, optional +48V) im 2. Fach von links unten. Je nachdem wie (un-)sanft das Pult auf dem Transport behandelt wurde gibts da schon mal Ausfälle durch Litzen, die (von außen unsichtbar) im verzinnten Teil direkt an der Platine abbrechen. Wenn das eine der Stromversorgungsleitungen erwischt hat, geht natürlich auf dieser Busplatine gar nichts mehr. Also erst mal alle diese Verbindungen durchmessen und dann durch Kanaltausch herausfinden ob nicht auch einzelne Kanalzüge defekt sind. Scans von Schaltplänen (als .jpeg per e-mail) gibts übrigens kostenlos direkt bei Studer Deutschland in Berlin bzw. München - wenn man nett fragt..
    Ansonsten wünsche ich dir daß alle Potis und Fader noch intakt sind - die sind nämlich inzwischen astronomisch teuer geworden, und vor allem das Auswechseln der konzentrischen Stereo-Doppelpotis (4 Ebenen!) ist eine ziemliche Fummelei weil die Platinen doppelseitig bedruckt und verlötet sind... (Tip: nimm die dünnste Entlötsauglitze die du kriegen kannst...)
     
  8. AFu

    AFu Benutzer

    AW: Studer A970 tut nicht

    Hallole,

    Ich danke schonmal für den Tip. Klar kann eine Ferndiagnose nicht das ergeben, wenn sichs jemand anguckt. Ich hab beim früheren Eigentümer auch schon angefragt. Wenns klappgt guckt da auch nächste Woche jemand vorbei. Nach dem ich aber noch mehr Fragen an den Mensch habe, eths so vielleicht schneller, wenn ich schon vorher mehr weiß.

    Im Anhang hier mal das Pult in Gesammtansicht (HPIM2656). Alle Hochgezogenen Kanäle zeigen "normale" funktion, alle wo unten sind tun nicht.
    Im zweiten Bild (HPIM2660) sieht man die beiden Netzteile, wovon ich aus gehe, daß eins kaputt ist Ich werde beide mal demoniteren, und sehen, ob ich selbst was feststelle.

    Ich hatte auch schon einige Kanäle zwischen links und rechts vertauscht, der Fehler liegt wohl nicht an den Kanälen.

    Danke nochmal für die zusätzliche helfenden Tips.

    Gruß AFu
     
  9. frozenfrog

    frozenfrog Benutzer

    AW: Studer A970 tut nicht

    Ach, DA sitzen bei der 970 die Netzteile. :eek: Dann bau die doch einfach mal aus und vertausche sie bzw. miß die Ausgangsspannungen durch. Die Verbindungen zwischen den Busplatinen fallen nach dem Bild eigentlich als Ursache schon aus, weil auf der mittleren Platine ein Teil der Kanäle funktioniert und ein Teil nicht.
     
  10. radiodragon

    radiodragon Benutzer

    AW: Studer A970 tut nicht

    @afu

    wahnsinnspult... was berappt man dafuer gebraucht?
     
  11. frozenfrog

    frozenfrog Benutzer

    AW: Studer A970 tut nicht

    Die 970er tauchen öfter bei Ebay zu Preisen zwischen 1500 und 2500€ auf. Eigentlich sind das richtige Panzer (waren früher die Standard-Sendepulte der ÖR), aber der Zustand ist extrem unterschiedlich. Wenn man Glück hat kriegt man (i.d.R. über einen Mitarbeiter) ein Reservepult eines ÖR Funkhauses das von den letzten 10 Jahren 5 im Lager verbracht hat und nun im Zuge der Digitalisierung rausfliegt. Wenn man Pech hat geht die Schüssel schon stramm auf die 20 zu, wurde vor 10 Jahren bei selbigem Funkhaus aus dem Sendebetrieb ausgemustert und anschließend noch mal so lange bei diversen Privaten mit minimaler Wartung und viel Gebastel "aufgearbeitet"....
     
  12. AFu

    AFu Benutzer

    AW: Studer A970 tut nicht

    Hallole,

    Zwischenzeitlich war jemand da, von dem Sender, wo ich das Pult her habe. Der hat auch ziehmlich doof geguckt, als er den Fehler gesehen hat.

    Er hat dann festgestellt, das bei besagtem Fehler das Netzteil noch mitsummt, und lauter und leiser wird, synchron dem knacken.

    Im Anhang mal das Bild. Ich hab die fehlerbeschreibung auch mal an studer geschickt, und warte da noch auf Antwort.

    Wer von Euch noch was weiß, warum ein Summen von der Spule im roten Oval kommt, bzw. wo ich ein Ersatzteil finde. Ich bin leider nicht so firm, was die 230-V-Technik angeht.

    Danke!

    Grüßle aus dem Neckarland

    AFu
     
  13. frozenfrog

    frozenfrog Benutzer

    AW: Studer A970 tut nicht

    Na klasse, ein Schaltnetzteil. Ohne Schaltplan, gutes Multimeter, evtl. Oszi und vor allem einigermaßen solides Grundwissen über (Leistungs-) Elektronik ist da nicht viel mit selbermachen. Nachdem die Kondensatoren noch recht gut aussehen tippe ich mal auf einen defekten Leistungstransistor, es kann aber auch am Oszillator-Teil liegen...
    Ein Radio- und Fernsehtechniker oder Industrieelektroniker sollte so ein Netzteil aber gegen angemessenes Entgelt wieder fit bekommen können. Studer verwendet fast ausschließlich heute noch leicht zu bekommende Standardbauteile, und den Schaltplan rücken sie in der Regel auch raus. Falls das Netzteil wirklich irreparabel hinüber ist (Trafo abgeraucht... obwohl auch das ein Motorenwickler wieder hin bekommt...) würd ich mir halt in einem externen 19"-Gehäuse ein schönes dickes Linearnetzteil zusammenstellen und das Pult komplett daraus versorgen. Falls das Pult keine 24V braucht tuts sogar ein Standard-Pultnetzteil wie das CPS-150 von Soundcraft und ein Steckernetzteil mit 6V/2A für die Logikversorgung.
     
  14. radiodragon

    radiodragon Benutzer

    AW: Studer A970 tut nicht

    also, ich weiss von meinen pc-netzteilen (die ja auch in smps-technik aufgebaut sind), dass diese normalerweise keine geraeusche von sich geben.
    lediglich bei einem kurzschluss auf der niederspannungsseite beginnen sie zu "ticken"....
     
  15. Der Schwabe

    Der Schwabe Benutzer

    AW: Studer A970 tut nicht

    Gehst Du zu MaWo-Studio in Langenau, die machen alles wieder heile. 07345-239941
     
  16. basel

    basel Benutzer

    AW: Studer A970 tut nicht

    Man lernt ja nie aus, aber so ein 970 habe ich mit diesen Netzteilen noch nie gesehen. Bei unserem alten 970 ist das Netzteil in der unteren mittleren Konsole und diskret aufgebaut was heissen will kein Schaltnetzteil. Den rot eingekreiselten Trafo kenne ich, Studer hat alle Geräte die in Übersee gebaut wurden mit dem Teil ausgerüstet, mein Studer Dyaxis Schnittsystem hatte in allen Einheiten das Ding. Das nichts anderes als aus 230 Volt brauchbare 115 Volt für das Schaltnetzteil macht. Ja ich weiss damit ist Dir nicht geholfen, wende Dich doch mal an den Studer Support in der Schweiz es gibt da noch "alte Hasen" die wissen was sie gebaut haben. support@studer.ch wäre die Mail. Da ich unsere 970 er nicht mehr habe aber diese fast auswendig kenne Tippe ich mal auf die +/- 15 Volt Speisung. Wenn Du selbst was bauen willst benötigst Du folgende Spannungen: +15Volt Audio / - 15 Volt Audio / -6 Volt Logic / - 24 Volt Intern / +48 Volt Phantom

    Gruss
    der Basler
     
  17. AFu

    AFu Benutzer

    AW: Studer A970 tut nicht

    Hallole,

    Ich denke, daß ich Euch schuldig bin, wie es bislang weiter ging.
    Besten Dank an "basel", er hat mir super weitergeholfen, daß ich an Schaltpläne für das Netzteil gekommen bin.
    Ich habe nun meinen Haus- und Hof-TV-Reperateur beauftragt, sich dem Netzteil anzunehmen. Selbiger war heute da. Mit einem Föhn hat er das Netzteil erwärmt, und kurz danach zeigte das Pult normale Funktion, kein Blinken und Knacken. Nur das Netzteil summte gut hörbar vor sich hin. Er ist sich sicher, mit Hilfe der Pläne und der Stückliste, die ich ihm mitgegeben habe, daß er mir diese Woche noch das Netzteil funktionsfähig wieder einbauen kann.
    Ich berichte, wie mein Pult auf sein repariertes Netzteil reagiert.

    Gruß aus dem Neckarland

    AFu
     
  18. AFu

    AFu Benutzer

    AW: Studer A970 tut nicht

    Hallole,

    Heute ists passiert, mein Fernsehmonteur war da, und hat das Netzteil wieder eingebaut. - Einschalten: Tut! Juhu!!!!!!!! Und das für knapp über 100 EUR!

    Danke nochmal an alle, die Tips gegeben haben, und nochmal an "basel" für das Zuschicken der Schaltpläne, ohne die wäre die Reperatur fast unmöglich gewesen.

    Jetzt kanns ans Beschalten gehen, und mal sehen, wann ich dann von Zuhause senden kann! :)

    Gruß AFu
     
  19. basel

    basel Benutzer

    AW: Studer A970 tut nicht

    Siehst Du das ist eben "Teamarbeit" viel Spass mit dem Studerpult und wenn etwas ist, ungeniert fragen. Ich hoffe das sich die Lage mit der deutschen Studervertretung bald entspannt.

    Gruss
    aus Basel
     
  20. radioxtreme

    radioxtreme Benutzer

    AW: Studer A970 tut nicht

    ein klassisches lehrbeispiel: SO sollen onlineforen funktionieren! ;)
     
  21. radio-wave

    radio-wave Gesperrter Benutzer

    Studer A 970 Ton nur noch auf einem Kanal vom Kopfhörer ausgang

    Halli Hallo,als ich ins Studio kam und Musik hören wollte,da merkte ich das ich nur noch auf einem Ohr Musik höre,hab ja nix gemacht in der Nacht,vorher gings ja wie immer. Ich habe alle Steckverbindungen und Kabelchen angeschaut,alles ok. Wenn ich vorhören will und auf die PFL oder PL oder wie das wieder heisst drücke,dann habe ich ton auf beiden Seiten Links und Rechts,ich glaube das muss irgendwo in dem Kopfhörer ausgang Model sein. ABER WO??????????????

    Brauch eure hilfe,danke jetz schon mal,Ihr könnt auch mailen,oder einfach hier ins Forum Posten. Danke

    gruessli dave
    dave@radio-wave.net
    www.radio-wave.net
    www.radio-wave.ch
     
  22. radio-wave

    radio-wave Gesperrter Benutzer

    AW: Studer A970 tut nicht

    Es ist denn auch ein A 970 von Studer
     
  23. basel

    basel Benutzer

    AW: Studer A970 tut nicht

    :)
    Also auf der "Control Room Monitor Unit" die ist normalerweise gaaaanz rechts bei den 970er Pulten. Hat es 3 Druckschalter um das Kopfhörer Monitoring zu steuern. Dort kannst Du wählen was Du auf dem Hörer haben willst. Entweder Monitorsignal, PFL oder eben getrennt auf dem einen hörer PFL (wenn Taste gedrückt) und auf der andern Muschel das Monitorsignal.
    Steht auch im zugehörigen Handbuch auf Seite 4/96

    Gruss
    aus Basel
     
  24. AFu

    AFu Benutzer

    AW: Studer A970 tut nicht

    Hallo Basel,

    Da Du gerade ein Handbuch ansprichst. So eines besitze ich auch nicht, kann man das auch als PDF bekommen? Wobei, ich hab einfach an meinem Pult rumgedrückt, und sleber festgestellt, was wie tut.

    Grüßle

    AFu
     
  25. basel

    basel Benutzer

    AW: Studer A970 tut nicht

    Dürfte schwierig sein, weil es ist das zum Pult gehörende Manual + Service Handbuch, aber selbstverständlich frage ich mal nach, wie bei den Netzteil-Schaltplänen

    Gruss aus Basel
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen