1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Studer Telefonhybrid

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von tommydee, 05. Oktober 2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tommydee

    tommydee Benutzer

    ...

    Habe das Remote Controll an die Start Buche mittels 6,3 Klinke angeschlossen. Aber der Hybrid ist sofort an mit Freizeichen, ohne das ich den Regler hochschiebe.Da ich das Relais im Hybriden klacken höre.

    Was habe ich da Falsch gemacht :confused:

    tommy
     
  2. MB-100

    MB-100 Benutzer

    AW: Studer Telefonhybrid

    Hi!

    Soweit mir bekannt ist, hatte Studer als Remote Anschluß immer einen 15 Poligen SUB-D.
    Wo kann man denn an den Hybriden einen Klinkenstecker einstecken ?
    Ist das eventuell eine nachträglich eingebaute Buchse ?

    Hier gibt´s die Schaltungsunterlagen:
    ftp://ftp.studer.ch/Public/Products/Miscellaneous/

    Gruß!
    MB-100
     
  3. tommydee

    tommydee Benutzer

    AW: Studer Telefonhybrid

    Hallo MB-100

    No No ! 15Poliger Sub D Stecker im Studer. Pin 1 und Pin 9 auf Klinke Tip ist Pin 14 und Schaft ist Pim 9.
    Nur wenn ich die Klinke in die Buchse Start am Fader stecke und Studer einschalte, ist sofort ein Amt auf dem Fader.
    Obwohl diser nicht aufgezogen ist. Bzw. Relais im Studer gezogen. Ich kann mit dem Fader das Relais nicht abschalten.

    Wenn ich Klinke ziehe und Tip und Schaft von Hand brücke zieht Relais richtig an.Und wenn ich brücke entferne ist Relais wieder auf Null.

    Warum das so ist - das ist das Problem und ich habe keine Lösung. Die Start Funktion am Fader geht aber. Wenn ich über Interface den MP3
    Player starte geht dieser.

    Tommy
     
  4. MB-100

    MB-100 Benutzer

    AW: Studer Telefonhybrid

    Hi!

    Deinen Ausführungen kann ich leider nicht ganz folgen, da Die genannten Pinbezeichnungen nicht denen der Schaltungsunterlagen entsprechen.
    Du solltest auch mal klären, wie die Faderstartbuchse Deines Mischpultes belegt ist. Ist die potentialfrei ? Schaltet die gegen Masse.

    Das Hybrid schaltet gegen Masse.
    Ich tippe mal drauf, daß es schon funktioniert wenn Du die 2 Käbelchen am Klinkenstecker gegeneinander tauscht.

    Gruß!
    MB-100
     
  5. tommydee

    tommydee Benutzer

    AW: Studer Telefonhybrid

    Hallo MB100

    :

    15Poliger Sub D Stecker im Studer. Pin 1 und Pin 9 auf Klinke Tip ist Pin 1 und Schaft ist Pim 9. So wie von Studer - auch auf der Zeichnung am Gerät - vorgegeben.
    Habe Deinen Tip mit den Käbelchen versucht. Ohne Erfolg. Wenn ich den Klinckenstecker - Tip und Schaft - von Hand brücke, geht der Hybrid. Bzw daas Relais zieht an und
    das Amt ist auf dem Mischpult zu hören. Klincke in Buchse Start und Fader offen, wird nicht geschaltet. Ich vermute das evtl. der Optokoppler im Ar... ist. Ist nur eine Vermutung.
    Obwohl die Player im Computer - wenn ich Start Klincke für die Software in die Start Buchse stecke - funktionieren.

    Gruß
    Tommy
     
  6. Tiger Dan

    Tiger Dan Benutzer

    AW: Studer Telefonhybrid

    Ich denke, wenn das richtig im trockenen funtioniert (Ader einzeln zusammenhalten), das liegt der Fehler vermutlich im Klinkenstecker. Die meisten Pulte haben einen Wechselkontakt (ein gemeinsamer Kontakt und dann ist ein Kontakt geschlossen bei geschlossenem Regler und ein Kontakt geschlossen bei offenem Regler. Das ganze wird dann über einer STEREO Buchse (3 Kontakte) herausgeführt. Also vielleicht mal den offenen nicht angelöteten Stecker ins Pult und mit einem Multimeter den Durchgang der Konatkte prüfen. Im besten Fall dann umlöten.
     
  7. MB-100

    MB-100 Benutzer

    AW: Studer Telefonhybrid

    Hi!

    In Deinem ersten Posting war noch von Pin 14 die Rede das war etwas verwirrend.
    Ich hab gerade erst gesehen, daß Du ein Eela 120 verwendest. Das schaltet per Optokoppler Tip (+) gegen Ring (-).
    Der Optokoppler sollte in Ordnung sein, da es ja mit einer anderen Steuerung funktioniert.
    Da ein Monoklinkenstecker Ring und Shaft brückt sollte es auch bei Deiner Belegung funktionieren.
    Ich würde es aber trotzdem erstmal mit einer TIP - Ring Belegung testen, nicht, daß es igendein Steckerkuddelmuddel gibt.

    Sollte es aber doch irgendwie am Optokoppler liegen, würde ich mal messen, was da beim Hybrid für eine Spannung geschaltet werden muß.
    Mehr als 30 Volt kann der Optokoppler laut Datenblatt nicht sperren.

    Gruß!
    MB-100
     
  8. tommydee

    tommydee Benutzer

    AW: Studer Telefonhybrid

    Hei MB-100


    Der Studer Schaltet mit 24,5 Volt. Habe Tip und Ring probiert - nix. Fader aufgezogen ( Einschub S121) nix schaltet. Am Eela S 120 gibt es ja den Anschluss "SIGN" ( Einschub S128) für eine Rotlichtsteuerung.
    Auch hier geht nix. Wenn ich Tip + und Ring - habe mit 24 Volt , schaltet das Relais nicht.Hänge ich ein Messgerät anstelle des Relasi drann und ziehe den Fader auf,
    habe ich die 24 Volt auf dem Display stehen. Fader wieder runter habe ich Anzeige 0 Volt. ( Relasi ist aber O.K.)
    Tausche ich Tip- und Schat + schaltet Relais sofort ohne gezogenen Fader.
    Verzweifele langsam. Die Start aller S 121 Einschübe starten mit Fadern die Player im PC über Interface. Auch Cart Playxer Startet. Alles wie es soll.
    Mur Hybrid und Redlight gehen nicht.

    Gruss Tommy
     
  9. tommydee

    tommydee Benutzer

    AW: Studer Telefonhybrid

    .... MB-100


    habe eben mal an den "SIGN" Anschluss für das Rotlicht, eine Klinke für den Faderstart eines MP3 Players im PC gehängt. Ziehe ich Fader Mikrofon auf werden Die Monitor Lautsprecher Stumm geschaltet und der Palyer spielt. Ziehe Fader ab, Player bleibt stehen und Monitor Lautsprecher sind wieder an.

    .........
     
  10. MB-100

    MB-100 Benutzer

    AW: Studer Telefonhybrid

    Hi!

    Da muss ich dann leider passen.

    Die Beschaltung der Buchsen (Start,Sign.....) ist laut dem Onlineschaltbild immer gleich.
    Optokoppler mit open Collector an Tip, Emitter an Ring und einer 1N4002 als Sperrdiode.

    Das kann eigentlich gar nicht, nicht funktionieren.

    Eventuell hat da der Hersteller was geändert. Da kannst Du nur mal anrufen.
    Vertretung ist glaube ich Barth in Hamburg.

    Gruß!
    MB-100
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen