Forensoftware-Update 03.12.2011


Status
Für weitere Antworten geschlossen.

count down

Benutzer
Völlig bekloppt ist ja, dass man beim Posten keinen Hyperlink einbinden kann: das Kettensymbol ist ausgegraut. Also kopiert man die URL ins Posting und Tschüss.
Eben erst ist mir beim Probieren aufgefallen, dass man dann einen Hyperlink platzieren kann, wenn man einen bereits geschriebenen Text markiert.

Beispiel: http://www.radioforen.de/index.php?...sten-cover-versionen.29090/page-6#post-583503

Oh, pardon: schicker natürlich so.

Thomas, ich mag jetzt nicht suchen, einige haben den Effekt schon bemängelt, Du hättest uns aber schon mal darauf hinweisen können, wie's geht.
 

Zwerg#8

Benutzer
Hallo TW!

Ich habe gerade gemerkt, daß wir wieder das altbekannte Problem mit dem ungewollten Ausloggen haben, weil

http://radioforen.de/index.php
http://www.radioforen.de/index.php

zwei verschiedene Domains sind und damit der ausgestellte Anmelde-Keks der einen Domain nicht auf der anderen Domain funktioniert.

Also wieder Redirect erzwingen, aber wenns geht ohne diesen "www"-Blödsinn. Ich weiß, daß ich im "WWW" bin...

Grüßle
 

Zwerg#8

Benutzer
Hallo!

Eigentlich war ich auf der Suche nach etwas anderem (ich finde das sicherlich noch), beim Durchstöbern bin ich aber bei diesen beiden Post hängengeblieben:

Schade finde ich, dass bei älteren Postings nicht mehr zu sehen ist, zu welcher Uhrzeit der Beitrag veröffentlicht wurde.

Einfach mit der Maus auf das Datum gehen.

Ehrlich gesagt, mir ist der "Mausweg", den ich zur Erlangung dieser "Extra-Information" mit meiner Maus auf dem Blidschirm gehen muß, zu lang. Das ist umständlich und eigentlich auch nicht nötig, wie ein kurzer Blick ins HTML der von der Forensoftware generierten Webseite zeigt. Beispiel:

Code:
<span class="DateTime" title="04. Dezember 2011 um 00:47">04. Dezember 2011</span>

Die "Zeitinformation" ist also da, angezeigt wird vom Browser aber nur das Datum. Erst wenn ich mit der Maus über den umgebenden Link gehe (den habe ich der Einfachheit halber weggelassen), erscheint der Inhalt von "title" als sog. "Tooltip" - dieses kleine gelbe Fensterchen. Die ganze SPAN-Geschichte kann man sich bei genauerer Betrachtung eigentlich komplett sparen. Die Zeichenkette "04. Dezember 2011" wird dabei einmal (pro Seite 25 Mal) völlig unnütz generiert und übertragen. Nötig ist das absolut nicht.

Hier hat wieder jemand zu viel Zeit beim Programmieren gehabt. Eine kleine Änderung im PHP-Quelltext könnte die Angelegenheit komplett aus der Welt schaffen und die Uhrzeit wieder "ohne Handstände" anzeigen.

Grüßle
 

Inselkobi

Benutzer
Im Übrigen sind die Bereiche "Terrestisches Radio", "Internetradio" und "Sonstiges", sofern innerhalb des einzelnen Bereiches darauf geklickt, nicht erreichbar, sondern, zumindest mit Firefox, lande ich generell auf der Startseite.
 

Thomas Wollert

Administrator
Mitarbeiter
Die "Zeitinformation" ist also da, angezeigt wird vom Browser aber nur das Datum.

Das ist von den Programmierern beabsichtigt und soll zur Übersichtlichkeit beitragen. Die Uhrzeit ist doch nach einigen Tagen nicht mehr wirklich relevant. Und wer sie wirklich einmal benötigt (um z.B. darauf Bezug zu nehmen), bekommt diese Information durch ein "Mouseover".

Im Übrigen sind die Bereiche "Terrestisches Radio", "Internetradio" und "Sonstiges", sofern innerhalb des einzelnen Bereiches darauf geklickt, nicht erreichbar, sondern, zumindest mit Firefox, lande ich generell auf der Startseite.

Die entsprechenden Unterkategorien kannst du doch direkt über die Startseite erreichen!?
 

Zwerg#8

Benutzer
Das ist von den Programmierern beabsichtigt und soll zur Übersichtlichkeit beitragen. Die Uhrzeit ist doch nach einigen Tagen nicht mehr wirklich relevant. Und wer sie wirklich einmal benötigt (um z.B. darauf Bezug zu nehmen), bekommt diese Information durch ein "Mouseover".

Der User "Reh" fragte vor Monaten danach und ich sprach gerade von langen "Mauswegen" (Ergonomie, da sich der Mauszeiger oft auf der rechten Seite des Bildschirms befindet. Darum hat die w3.org damals als CSS Level 1 langsam von den Browsern unterstützt wurde, auf den CSS-Beispielseiten die Navigation einer Site auch auf die rechte Seite des Bildschirms verlagert und mit "fixed" praktisch "angenagelt". Das war zunächst etwas ungewohnt, ist aber einfacher und schneller. ) Es wäre eine kleine Mühe, die Uhrzeit auch ohne Zutun des Users wieder darzustellen, denn die Zeitinformation wird ja aus der Datenbank gezogen. Aber die Programmierer dieses Forums wissen ja alles besser, sind überaus "cool" drauf...
 

Inselkobi

Benutzer
Die entsprechenden Unterkategorien kannst du doch direkt über die Startseite erreichen!?
Das ist richtig. Allerdings, wenn ich aus einem Thread heraus möchte, doch die Kategorie nicht gleich verlassen, klicke ich auf selbige und erhoffe mir eine Überscht über deren Themen (selbst wenn lediglich zwei bis fünf darin enthalten sind) zu erhalten und nicht auf der Startseite zu landen.
 

Reh

Benutzer
Mein Bedauern, dass die Uhrzeit der Erstellung eines Beitrags nicht mehr angegeben ist, rührt u.a. auch daher, dass die Kombination der Informationen „Uhrzeitangabe“ und „Inhalt“ m. E. gelegentlich Rückschlüsse auf die Gemütsverfassung und andere Zustände des Beitragsverfassers zulassen, was mir bisher bei der Einordnung mancher Beiträge wirklich geholfen hat.
 

empire1970

Benutzer
War es dieser thread in dem viel über das neue Aussehen und Erscheinungsbild von radioforen.de geschrieben wurde?
Wie dem auch sei: Vor einer langen Weile hatte ich mir eine Seite als html einmal abgespeichert.
Durch Zufall geriet ich mit dem Suchlauf auf die auf meiner Festplatte abgespeicherte Kopie.
Und dann angeklickt.

Ich muß sagen, ich war furchtbar erschrocken. Der Hintergrund wie bräunliches Packpapier, das Erscheinungsbild düster.
Unglaublich, das haben alle einmal gut gefunden und beim neuen Design gemeckert? Zu hell, zu grell usw?

Ich komme heute noch nicht mit allen neuen Funktionen klar bzw. bin diese am Suchen. Anderen geht es bestimmt auch so.

Für mich das einzige Manko bislang: Mehr Smileys für mehr Emotionen. Besonders ein Ironie-Smiley! So einer mit rausgestreckter Zunge und zwei wedelnden Händen links und rechts an den Ohren.
Vielleicht Weihnachten?
 

legasthenix

Benutzer
Du meinst so etwas?

 

Hinhörer

Benutzer
Weil wir gerade bei Smileys sind: Vielleicht könnte man bei Gelegenheit auch mal die Schreibweise der Daumen-hoch- und Daumen-runter-Smileys berichtigen. Der Daumen schreibt sich auf englisch thumb, also mit b hinten und nicht mit p.
 

empire1970

Benutzer
@laser: Nix da! Der Zungenrausstreckwedel-Smiley gehört mir.
Du brauchst den mit der hammerschlagenden Figur, der einen anderen Zeitgenossen in den Boden stampft.
Der fehlt auch noch.
 

empire1970

Benutzer
Was ist er wieder so grantig drauf!
Und was machen wir, wenn die gut formulierte Ironie als solche nicht erkannt oder verstanden wird????
 

Zwerg#8

Benutzer
Hallo Forenleitung!

Ich habe gerade festgestellt, daß "normale" HTTP-Links zu Videos auf Youtube automatisch mit dem "MEDIA-Tag" umschlossen werden, worauf dann das Vorschaubild des Videos im Beitrag erscheint. Aber genau das WILL ich nicht, denn ich will niemanden irgendwelche Bytes in die Leitung drücken, die er gar nicht angefordert hat! Wer das Video sehen will, darf gern auf den Link klicken.

Wie kann ich das verhindern? Das deaktivieren von JS bzw. das manuelle Umschließen mittels URL-Tag hilft jedenfalls nicht weiter. Ich kann doch nicht laufend ein "s" anhängen, nur damit die Forensoftware die Finger von meiner URL lässt!

Beispiel:
http://www.youtubes.com/watch?v=EsRlh4fn39g


Grüßle
 

Zwerg#8

Benutzer
Okay, also nach diesem Schema:

Code:
[url=http://www.youtube.com/watch?v=EsRlh4fn39g]Slingshot - Do it again[/url]

TEST!

Slingshot - Do it again

Funzt!

Trotzdem sollte die Forensoftware die Finger von URLs lassen. Oh Gott - ich werfe jetzt mal einen Blick in den 80er-Thread, der damals noch nach der "Zwerg-Norm" formatiert wurde. Mal sehen, was daraus geworden ist...

EDIT: Die alte "Zwerg-Norm" ist auch heute noch kompatibel. Nur früher konnte man auch einfach einen YT-Link einfügen, ohne daß die Forensoftware daran rumgefummelt hat.
 

Ammerlaender

Benutzer
Nein, Zwerg: Ein Wort nehmen und markieren; dann leuchtet das Kettenglied (zweites Element links von dem Baum) auf. Dieses anklicken und schon öffnet sich auf wunderbarer Weise ein Pop-Up, in der die URL kopiert werden sollte. - Nix markiert = Glied lässt sich nicht anklicken. - Eigentlöich sehr einfach.

Bei deiner Version erscheint das Video wohl trotzdem.
 
Status
Für weitere Antworten geschlossen.
Oben