Forensoftware-Update 06.11.2005


Status
Nicht offen für weitere Antworten.

Thomas Wollert

Administrator
Mitarbeiter
#1
Ein kürzlich entdeckter Fehler im Internet Explorer hat das Einspielen eines Sicherheitsupdates nötig gemacht.

Das Problem ist ein Fehler im Microsoft Internet Explorer, der sich auf das Hochladen von Grafiken auswirkt und für Cross-Site-Scripting ausgenützt werden kann. Dieser Fehler betrifft viele webbasierte Anwendungen, die das Hochladen von Grafiken erlauben. Wir haben in die Forensoftware einen entsprechenden Work-Around eingebaut; radioforen.de ist dadurch nicht mehr für den Fehler im Internet Explorer anfällig.

Probleme nach dem Update der Forensoftware (3.5.0 -> 3.5.1) bitte hier melden.
 
#4
AW: Forensoftware-Update 06.11.2005

Hi, Probleme mit dem neuen Firefox 1.5, das war vorher noch nicht da:

ab und zu, wenn man zum neuesten eintrag springt, läd der fuchs erst ewig und bringt dann ne meldung, dass da noch ein skript im hintergrung geladen wird und, ob man das stoppen will.

hm?
 
#7
AW: Forensoftware-Update 06.11.2005

Die Meldung bekomme ich nach dem Update von FF auf 1.5 auch.
Die Version scheint sowieso noch den ein oder anderen Bug zu haben...
 
#8
AW: Forensoftware-Update 06.11.2005

Zitat von Ralle:
Die Meldung bekomme ich nach dem Update von FF auf 1.5 auch.
Die Version scheint sowieso noch den ein oder anderen Bug zu haben...
schau mal hier:
http://blog.scottschecter.net/StopThatAnnoyingFirefoxUnresponsiveScriptWarning.aspx

* In der Adress-Eingabe about:config eingeben, um die Konfiguration zu öffnen
* Nach dom.max_script_run_time suchen
* Den Wert auf 20 ändern - (maximale Anzahl Minuten, die Firefox vorgibt, bevor ein Skript endgültig als 'nicht antwortend' beendet wird)
 
Status
Nicht offen für weitere Antworten.
Oben