Pegel-Chaos an meinem Videoschnittplatz


Pianist_Berlin

Benutzer
Schönen guten Tag!

Ich hoffe, dass die Hörfunkleute mal einem Videomenschen helfen können, weil das beteiligte Mischpult ein typisches Radiomischpult ist. Seit Inbetriebnahme dieses neuen Mischpultes habe ich es mit einem eigenartigen Phänomen zu tun, wo bisher keiner der Beteiligten eine Erklärung oder Lösung gefunden hat:

Mein Videoschnittplatz besteht aus einem iMac, und die ganze Tonverwaltung passiert in einem neuen DHD-Mischpult, und zwar ist das ein 52/TX mit Touch-Bedienteil. Verbunden sind DHD-Core und Rechner über ein Ethernet-Kabel, welches als Dante-Verbindung dient. Auf dem iMac ist die "Dante Virtual Soundcard" und der "Dante Controller" installiert. An sich funktioniert das alles prima, wenn da nicht folgendes Problem wäre: Aus dem iMac kommen genau 6 dB weniger Pegel raus, als reingegangen sind (dachte ich zumindest bisher, es kann aber auch anders sein, siehe weiter unten). Konkretes Beispiel: Wenn ich im Mischpult ein Kilohertz mit null dB erzeuge, dann kommt dieser Pegel auch im iMac an. Wenn ich mir nun aber den Rückweg vom iMac ins Mischpult ansehe, dann kommen aus dem iMac nur noch -6 dB im Mischpult an, zumindest wird mir das so angezeigt. Folglich zeigt mein dort angeschlossener TM3 auch zu wenig Pegel an, was dazu führt, dass man im Schnittprogramm alle Töne zu hoch pegelt.

Jetzt habe ich mir so geholfen, dass ich nicht mehr den direkten Rückweg abhöre und messe, sondern mir den iMac auf einen freien Kanal gelegt habe, den Eingangspegel um 6 dB erhöhe, und das dann höre und messe, damit ich am Ende einen korrekten Pegel abliefere. Aber das kann ja kein Dauerzustand sein.

Nirgendwo im Dante-Umfeld kann man was an den Pegeln stellen. Im Schnittprogramm auch nicht. Dort übrigens wird mir der Pegelton, der als null dB aus dem DHD-Pult kommt, mit -15 dB angezeigt, und zwar auf einer Skala, die bis +6 dB reicht. Die Skalen auf dem DHD-Touchbedienteil reichen jeweils bis +10 dB. Ich kann dort nicht zwischen verschiedenen Skalen wählen, jedoch auf ein virtuelles "VU-Meter" umschalten, und dann landet der Pegelton wieder bei null dB, und zwar in beiden Fällen, also wenn ich den Kanal höre, als auch wenn ich den direkten Rückweg höre. Da ist dann plötzlich keine Differenz mehr.

Das sagt mir: Innerhalb des Mischpultes stimmt irgendwas nicht. Da wird an irgendeiner Stelle was mit dem Pegel gemacht, oder zumindest mit dessen Anzeige. Und vor allem frage ich mich, welche Skala mit welchem Bezugspegel ich da sehe, wenn die Skala bis +10 dB geht, also dBFS können es ja nicht sein...

Beim RTW TM3 sehe ich in dem Modus, wo ich einen DIN-Aussteuerungsmesser (Skala reicht bis +5 dB) simuliere, auf dem Hinweg den Pegelton bei 0 dB und auf dem Rückweg bei -6 dB.

Also zusammengefasst: Es herrscht das totale Pegel-Chaos. Da bei dem simulierten VU-Meter beide Pegel identisch sind, wird es wohl nicht an der Dante-Schnittstelle oder am iMac oder am Schnittprogramm liegen, sondern das Problem wird im DHD-Mischpult zu suchen sein. Da muss ich den Lieferanten wohl noch mal in die Pflicht nehmen.

Wie würdet Ihr das sehen? Wo könnte der Hund begraben sein? Und könnte mir mal jemand eine WAV-Datei mit einem Pegelton schicken, wo definitiv sicher ist, dass der auf -9 oder -18 dBFS (bitte entsprechend beschriften) gepegelt ist? Dann kann ich zumindest mal ergründen, wo mein richtiger Arbeitspunkt liegt, damit ich keine falschen Mischungen mehr mache...

Nachtrag, jetzt habe ich mal weitergeforscht: Wenn ich in Audacity einen Kilohertz-Pegelton erzeuge, dann muss ich dessen Pegel direkt in der Software auf -15 dB stellen, damit auf dem Mischpultkanal, wo der iMac dran hängt, 0 dB angezeigt werden. Schalte ich auf den direkten Rückweg um, gehe also nicht über einen Eingangskanal, ist es etwas leiser. Stelle ich den TM3 auf den simulierten Analogpegelmesser, der bis +5 dB geht, sehe ich dann wieder - 6 dB, wo es vorher 0 dB waren.

Ich frage mich, woher da immer wieder diese -15 dB in der Software kommen. Bei Audacity sind es -15 dB, und auf der Skala des Schnittprogrammes sind es ebenfalls -15 dB... Was ist das für eine Skala? Bei Audacity reicht sie bis null, das könnten also dBFS sein. Im Final Cut pro reicht sie bis +5 dB, können also keine dBFS sein, und trotzdem liegt der Pegelton auf beiden Skalen bei -15 dB, wenn er im DHD-Pult bei 0 dB liegt.

Erst wenn ich dieses Problem geklärt habe, kann ich wieder korrekte Mischungen nach EBU R 128 machen.

Matthias
 
Zuletzt bearbeitet:

Pianist_Berlin

Benutzer
Wir klären das mal bilateral.

Ansonsten freue ich mich, wenn mal jemand eine Pegeltondatei hat, deren Pegel er genau kennt. Und dann nehme ich auch gerne noch eine Datei, die vielleicht so ein paar Minuten lang ist, und nach EBU R 128 gepegelt ist, wo dann über die Gesamtdauer am Ende die -23,0 LUFS (0,0 LU) rauskommen. Dann weiß ich sicher, dass ich irgendwann wieder richtig messe.

Matthias
 
Zuletzt bearbeitet:

ADR

Benutzer
Da ist das Problem und das muß man nur anpassen. Hörfunk und TV fahren -9 db bei PPM Anzeige 0 (QPPM).
 

Anhänge

  • 7747-4647404c92fe5fb39caa6834c05ddcbb.gif
    7747-4647404c92fe5fb39caa6834c05ddcbb.gif
    16,2 KB · Aufrufe: 20
Zuletzt bearbeitet:

basel

Benutzer
Also ich würde mal auf dem DHD Pult via Toolbox einen Tongenerator definieren, dann hast Du einen Bezugspunkt aus dem Pult. In den Einstellungen der Views kannst Du dann den PPM Meter entsprechend Konfrigurieren (z.B. gemäss der Tabelle von ADR), das wäre mein Startpunkt.
 

lg74

Benutzer
Pegeltöne kannst Du gerne haben. Sind samplebasiert und Truepeak und LUFS das, was dran steht. Eben erstellt und auch noch mit Fremdsoftware geprüft.

Achtung, da ist eine vierte Datei drin, die heißt "!!! Sinus knapp 12 kHz -9dBFS !!!.wav" . Mach Dir bitte damit nichts kaputt (Hochtöner). Aber genieße sie einfach mal -am besten stumm, Sinus 12 kHz ist eh langweilig - auf unterschiedlichen Pegelmessern. Wer nicht weiß, was da los ist, kann verzweifeln. Der analog angeklemmte alte RTW zeigt konstanten Pegel, der digital angeklemmte DAT zeigt was ganz "komisches", die DAW-Software möglicherweise auch. Wie Simulationen alter DIN-PPM damit umgehen, weiß ich gar nicht. Aber ich vermute, Dir ist gerade nicht nach Späßen.


Ansonsten hat @ADR den Finger wohl ganz tief in der Wunde. Als man in der ARD mit Digitaltechnik begann, musste ein Bezugspegel her, mit dem Digitaltechnik an die analoge Technik angebunden wurde. Damals definierte man die "0" auf der DIN-PPM (die, die bis +5 dB geht und deren "0 dB"-Punkt bei +6 dBu Analogpegel entsprechend 1,55 Veff liegt) als digital -9 dBFS. Achtung, schon haben wir unterschiedliche Ballistik, FS samplegenau gegen DIN-PPM 10 ms Anstiegszeit. Das ganze ist also nur noch mit Sinus ausreichend langer Dauer vergleichbar.

Es gab auch mal Anzeigen, die gingen bis "+9" und hatten die "0" halt bei -9 dBFS, so dass ein voll ausgesteuerter Sinus (0 dBFS) bei "+9" ankam und eben 9 dB über einer "Null" lag, die die "analoge Null" darstellen sollte.

Prüfe mal durch, was die 3 "ernsthaften" Files im Anhang ergeben an den unterschidlichen Stellen. Es müsste samplebasiert und Truepeak das rauskommen, was im Filenamen steht. Auf der Simulation einer analogen DIN-PPM müsste das-9 dBFS-File bei "0" rauskommen, das -18er halt bei "-9" und das -23er bei "-14". Wenn ich mich jetzt nicht selbst verheddert habe.
 

Anhänge

  • Pegeltoene.zip
    2,4 MB · Aufrufe: 12

Pianist_Berlin

Benutzer
Vielen Dank!

Bei den Pegeltönen passiert folgendes: Der -9 dB-Ton führt auf dem RTW TM 3 in der simulierten DIN-Anzeige zu 0 dB, wenn ich den direkten Rückweg abhöre. Gehe ich jedoch über den Eingangskanal des Pultes, lande ich auf der kanaleigenen Aussteuerungsanzeige auf dem DHD-Touchpult bei +6 dB.

Nehmen wir mal an, ich hätte einen Pegelton von -9 dBFS auf einer Digibeta-Maschine oder dergleichen, und würde da an die XLR-Ausgänge einen RTW 1206D anschließen, dann läge der Pegelton dort ebenfalls bei null dB. Üblich war es damals, Pegeltöne mit -18 dBFS aufzunehmen, und die führten dann zu -9 dB auf dem analogen 1206D. Scheint also richtig zu sein.

Der -18 dBFS-Pegelton landet dann auf dem TM3 bei -9 dB, das untermauert meine These von eben. Die Balken auf dem DHD-Pult zeigen dann -3 dB an, warum auch immer.

Kommen wir nun zu der -23-Datei. Die soll vermutlich nicht "-23 dBFS" heißen, sondern "-23 LUFS". Mit dieser Datei lande ich genau beim Zielwert 0,0 LU, wenn ich den TM 3 auf R 128 umschalte.

Das bedeutet für mich: Was ich auf dem TM3 messe, wenn ich am DHD-Pult den direkten Rückweg aus dem iMac schalte, ist der korrekte Wert.

Mit diesem Wissen kann ich nun arbeiten.

Danke sagt Matthias!
 

Südfunk 3

Benutzer
in der simulierten DIN-Anzeige
Wieso simuliert? Wenn die Anzeige die entsprechenden ballistischen Werte aufweist, dann ist es eine Anzeige nach DIN.

Die soll vermutlich nicht "-23 dBFS" heißen, sondern "-23 LUFS".
Doch. Es liegt in der Definition der Lautheitsskala (vgl. Dokument EBU Tech 3341-2016, Abschnitt 2.9) begründet, daß ein 1-kHz-Pegelton von –23 dBFS einer Lautheit von –23 LUFS entspricht.

Also: Nimm Dir, wie @ADR vorschlug, die Toolbox (DHD-Konfigurationsprogramm, liegt Dir hoffentlich vor) zur Hand und überprüfe mal die Signalwege auf Schlüssigkeit.
 

Pianist_Berlin

Benutzer
Jawoll, wird gemacht.

Mit "simuliert" meine ich einfach die digitale Nachbildung des Verhaltens eines analogen Aussteuerungsmessers.

Matthias
 

lg74

Benutzer
Und ein Nachschlag von mir:


das ist global

und für einzelne Eingänge auch hier



in der simulierten DIN-Anzeige zu 0 dB
auf der kanaleigenen Aussteuerungsanzeige auf dem DHD-Touchpult bei +6 dB
Da müsste gedanklich immer die Referenz dahinter stehen. Wo liegt der 0-dB-Wert der jeweiligen Skala / der jeweiligen Messung? Meine Töne hatten dBFS als Basis, also bezogen auf digitale Vollaussteuerung, samplebasiert. Die "0 dB" im Pult ist ein reiner willkürlicher Bezugspunkt, den man in der Konfiguration setzt, er kann davon abweichen. Setzt man "0 dBint = 0 dBFS", hat man eine "technische" Skalierung der Pultanzeigen, die dem wahren Sample-Wert der Audiopegel entspricht. Setzt man z.B. "0 dBint = -9 dBFS", bekommt man eine Anzeige im Pult, die der DIN-PPM entsprechen sollte für Sinus. Setzt man dann noch die Anstiegszeit auf 10 ms, ist die interne Anzeige auch noch im Anstieg so träge wie die DIN-PPM und sollte hoffentlich generell auch mit nicht-Sinus das gleiche anzeigen wie eine externe DIN-PPM. Dafür ist sie nun nicht mehr sample-genau, verschluckt also kurze Peaks und taugt nicht mehr als "technische Aussteuerungshilfe" im Sinne von "Übersteuerungen vermeiden".

R128 kennt mehrere Lautheiten und den Truepeak-Wert, der anders sein kann als der Fullscale-Wert. Damit ist die Konfusion perfekt.

Hier ein Extremfall: 12 kHz Sinus mit 45° Startphase führt bei 48 kHz Samplerate zu immer gleichen Sample-Positionen in der Wellenform. Hier hat der linke Kanal (oben) 0° Startphase, der rechte Kanal (unten) hat 45° Startphase. Die Samples "rutschen" auf der Wellenform damit von den Positionen 0 - Maximum - 0 - Minimum in die 4 Positionen, die jeweils -3 dBFS zu entsprechen scheinen (20 * log sin45° = 20 * log (1/2 sqrt2) = 20 * log 0,707 = -3 dB). Und weil die Abtastrate dem 4-fachen der Audiofrequenz entspricht, bleibt das auf ewig so konstant und verschiebt sich nicht im Laufe der Zeit.

Sinus 12 kHz @48 kHz Samplerate mit 45Grad Offset.png

Schauen wir auf die Samples, sehen wir im linken Kanal Vollaussteuerung, weil immer wieder Samples auf Minimum-/Maximumposition des digitalen Zahlenvorrates sind. Im rechten Kanal sitzen aber alle Samples bei -3 dBFS. Genau das zeigen bei Wiedergabe eines solchen Files auch DAT-Recorder an: "-3 dBFS". Auch Audio-DAW machen das gerne.

Schauen wir auf die eingezeichnete "analoge Rekonstruktion" des Signalverlaufs (die grüne Kurve), sehen wir auch im rechten Kanal Vollaussteuerung. Die Samples liegen nur halt nicht dort, aber nach der Filterung des Signals gemäß Shannon/Nyquist gibt es keine andere Wahl als die eingezeichnete. Eine Truepeak-Anzeige findet dann hier auch im rechten Kanal 0 dBTP und nicht etwa -3 dB. Auch eine analog angeschlossene Pegelanzeige sollte hier Vollaussteuerung signalisieren.

Mit synthetischen Signalen bestimmter Frequenzen kann man also herrlich Konfusion verursachen. Das habe ich gestern auch im "Scherz-Signal" ausgenutzt. Das sind knapp 12 kHz, die Samples laufen, weils eben nicht ganz 12 kHz sind (sondern 11,999 kHz) langsam über die Wellenform. Dadurch ergeben sich die an-/abschwellenden samplegenauen Anzeigen, während Truepeak-Anzeigen und analog angekoppelte Anzeigen einen Pegelton konstanten Pegels sehen. Das ist - um eine Analogie in der Optik zu nehmen - ein Effekt, der dem eines scheinbar langsam vor/rücklaufenden Stroboskoprandes eines Plattenspielertellers bei Beleuchtung mit pulsender Lichtquelle entspricht. Die Samples sind hier das, was dort der Lichtblitz ist: der Moment, in dem ein Zustand eingefangen und sichtbar gemacht wird.
 
Zuletzt bearbeitet:
Wenn ich in Audacity einen Kilohertz-Pegelton erzeuge, dann muss ich dessen Pegel direkt in der Software auf -15 dB stellen, damit auf dem Mischpultkanal, wo der iMac dran hängt, 0 dB angezeigt werden.
Hallo Matthias,

ich weiß ja nicht, ob Du schon weiter gekommen bist, also hier mal mein Tip.

Wenn die -15dbfs im Pult als 0dB Referenzpegel angezeigt werden, dann wird intern offensichtlich von 15db Headroom ausgegangen, so wie in Deutschland eben -9dbfs dem Funkhauspegel 0db entsprechen, also analog +6dbu.
Da Du offenbar nicht analog wandelt, was wichtig wäre für die dbu Entsprechung von 0dbfs, können wir dieses Thema erstmal vernachlässigen.
Versuche doch mal Folgendes. Im zweiten Dokument von LG74 für die Einzelkanäle lese ich das hier:

Adjust leveling / headroom for each input from the corresponding drop-down menu. The shown values always refer to the devices internal default level of 0 dBint.
Ich gehe also davon aus, dass Du 6db weniger Headroom brauchst, also den Wert auf +6 stellen musst.
Aber vielleicht ist es auch viel einfacher und Du musst nur die generellen Werte aus dem ersten DokumentScreenshot_20210525-183225_Samsung Internet.jpg
entsprechend einstellen, was eigentlich sinnvoller wäre, als jeden Eingang anzufassen.

Ich bin gespannt, Grüße, Björn
 

Pianist_Berlin

Benutzer
Durch die Testdateien weiß ich ja nun, dass mein TM3 korrekt anzeigt. Mit diesem Wissen kann ich ja nun alles richtig machen, und alle Unklarheiten sind beseitigt.

Es ist eben nur peinlich, wenn man gebeten wird, auf -9 dBFS zu pegeln, man dann aber totale Grütze abliefert. Jetzt habe ich wieder klare Sicht und bedanke mich bei allen Beteiligten!

Matthias
 
Oben