Probleme mit Shoutcast / Streamen


Status
Für weitere Antworten geschlossen.

Prax

Benutzer
Wunderschönen Abend!

Hab mich hier registriert da ich auf mein aktuelles Problem niergends eine Antwort gefunden habe.
Follgende Situation: Ich möchte für mein Freunde etwas über das Programm "Winamp" streamen. Habe dazu auch schon die notwendigen Sachen installiert wie z.B "Shoutcast -Server" und den "Shoutcast Source Plug-In" für Winamp. Beides ist konfiguriert und eingestellt. Follgendes Problem hat ich bis vor kurzem: Ständige Disconnects ( hab anschließend herrausgefunden das ich eine "Portweiterleitung" bzw "Portfreigabe" für den Port "8000" der als "Standartport" eigenstellt ist, freigeben muss). Dieser Fehler ist behoben.

Das aktuelle Problem betrifft jedoch wieder das "Disconnecten". Der Grund ist, es werden keine "Daten" gesendet. Warum und Wieso wüsst ich jetzt gern selbst. Daher brauch ich Hilfe diesbezüglich!
*******************************************************************************
** SHOUTcast Distributed Network Audio Server
** Copyright (C) 1998-2004 Nullsoft, Inc. All Rights Reserved.
** Use "sc_serv filename.ini" to specify an ini file.
*******************************************************************************

Event log:
<11/30/10@17:57:50> [SHOUTcast] DNAS/win32 v1.9.8 (Feb 28 2007) starting up...
<11/30/10@17:57:50> [main] loaded config from C:\Programme\SHOUTcast\sc_serv.ini

<11/30/10@17:57:50> [main] initializing (usermax:50 portbase:8000)...
<11/30/10@17:57:50> [main] No ban file found (sc_serv.ban)
<11/30/10@17:57:50> [main] No rip file found (sc_serv.rip)
<11/30/10@17:57:50> [main] opening source socket
<11/30/10@17:57:50> [main] source thread starting
<11/30/10@17:57:50> [main] opening client socket
<11/30/10@17:57:50> [source] listening for connection on port 8001
<11/30/10@17:57:50> [main] Client Stream thread [0] starting
<11/30/10@17:57:50> [main] client main thread starting
<11/30/10@17:58:02> [source] connected from 127.0.0.1
<11/30/10@17:58:03> [source] icy-name:Uzivo - Radio ; icy-genre:
<11/30/10@17:58:03> [source] icy-pub:1 ; icy-br:128 ; icy-url:
<11/30/10@17:58:03> [source] icy-irc: ; icy-icq: ; icy-aim:
<11/30/10@17:58:04> [dest: 205.188.94.204] starting stream (UID: 0)[L: 1]{A: SHO
UTcast Directory Tester}(P: 0)
<11/30/10@17:58:04> [dest: 205.188.94.204] connection closed (0 seconds) (UID: 0
)[L: 0]{Bytes: 8192}(P: 0)
<11/30/10@17:58:05> [yp_add] yp.shoutcast.com added me successfully
<11/30/10@17:58:36> [source] no data (30s timeout). disconnecting.
<11/30/10@17:58:37> [main] connecting to yp.shoutcast.com to remove myself [no s
ource]
<11/30/10@17:58:37> [yp_rem] yp.shoutcast.com removed me!
<11/30/10@18:00:12> [sleeping] 0 listeners (0 unique)

Bevor ich es vergesse, dies ist das erste Mal das ich mich mit diesem Thema beschäftige bzw jemals den Versuch gewagt habe etwas übers Internet zu Streamen.



Ich hoffe mir wird geholfen!



Liebe Grüße

Prax
 
AW: Probleme mit Shoutcast / Streamen

Hallo Prax,

da ich heute "Spaßbremsen-Dienst" habe, gleich mal einen dezenten Dämpfer:

Follgende Situation: Ich möchte für mein Freunde etwas über das Programm "Winamp" streamen.
Was auch immer "etwas" ist - je nach "etwas" kann das eine verdammt teure Angelegenheit werden. Also sei bitte vorsichtig - gerade als Anfänger.

Und wenn es eh nur um ein paar Freunde geht, könntest Du zur Not auch Flatcast oder 1000Mikes nutzen. Ist stressfreier und, da es nicht so wichtig zu sein scheint, recht einfach zu händeln.
Es kommt halt nur auf das "etwas" an. ;)

Gruß, Uli
 

Prax

Benutzer
AW: Probleme mit Shoutcast / Streamen

Es geht dabei um live aufgenomene Musikstücke! :)

Dennoch würd ich es funktionieren falls jemand weiß wo das Problem ist bezüglich meiner Disconnects!


LG
 

web

Benutzer
AW: Probleme mit Shoutcast / Streamen

Überprüfe deine Einstellungen im Plug-In... Es scheint nicht der richtige Encoder oder das richtige Sendeformat eingestellt zu sein
 
Status
Für weitere Antworten geschlossen.
Oben