radioforen.de SSL-Zertifikatsfehler


Status
Für weitere Antworten geschlossen.

Zwerg#8

Benutzer
Bei mir jammert das Handy (Chrome) und das Lappi (Firefox) seit ein paar Minuten wegen SSL-Zertifikat abgelaufen.

Ja, meine Systemzeit ist richtig, falls die Frage kommt.;)
 

Anhänge

  • zerifikat-abgelaufen.gif
    zerifikat-abgelaufen.gif
    24,6 KB · Aufrufe: 11
  • Screenshot_20200129_115536_com.android.chrome.jpg
    Screenshot_20200129_115536_com.android.chrome.jpg
    381,3 KB · Aufrufe: 11
  • Screenshot_20200129_115502_com.android.chrome.jpg
    Screenshot_20200129_115502_com.android.chrome.jpg
    346,6 KB · Aufrufe: 11

iro

Benutzer
Ich kann mit Chrome hier nicht mehr posten* wegen des abgelaufenen Zertifikats.
Dieser Versuch jetzt per IE...

*) Posts, Gespräche, PN, sogar Kontaktformular gehen nicht.

EDIT: ah, damit gehts. Mit Google Chrome nicht...
Ich hab Th. Wollert grad eine email dazu geschickt.
 
Zuletzt bearbeitet:

s.matze

Benutzer
Den Blödsinn mit von wegen "Diese Seite ist nicht sicher" bekomme ich seit etwa 1 Stunde auch mit meinem Mozzilla 40. Da gibt es aber unten einen Knopf "Ausnahme hinzufügen", ist zwar umständlich und lästig und ich verstehe auch nicht was das soll, das war ja bisher auch nicht nötig. Aber: Es lässt sich wenigstens umgehen. Manche Seiten bleiben gleich komplett weiß mit dem Uraltfirefox.

Und bevor wieder jemand meint, mich gängeln zu müssen: Ich werde mir KEINEN neuen Browser holen! Jeder kann selber entscheiden mit was er herumsurft.:thumbsup:
 

iro

Benutzer
Ich muss schon wieder per Internet Explorer schreiben, bei Chrome geht nur schreiben, aber das Absenden nicht.
Die Meldung erscheint, weil: zerifikat abgelaufen.PNG also wohl heute im Laufe des Vormittags abgelaufen.
Das Posten per IE ist auch nicht ganz einfach, das scrollen funktionierte grad nicht mehr. Den Absenden-Button erreichte ich nur noch über das Verkleinern der Anzeige auf 50%...
 
Zuletzt bearbeitet:

Zwerg#8

Benutzer
Genau, das Zertifikat ist kurz nach 11:32 abgelaufen. Zuvor hatte ich noch ganz normal im Ösi-Forum gepostet.

Solche Ausnahmen, wie ich oben oder auch ihr, sollte man nicht machen. Und es ist auch kein Blödsinn, wenn der Browser warnt!
 

Mannis Fan

Benutzer
Ich habe das "nicht sicher" so interpretiert: Nicht jedes Posting hält bestimmten Mindestanforderungen an Rechtschreibung und Zeichensetzung stand, lass lieber mal ein Autokorrekturprogramm drüber laufen.;)
 
Zuletzt bearbeitet:

Zwerg#8

Benutzer
@Mannis Fan: Wenn ich das vorhin richtig beobachtet habe, dann hat dieses abgelaufene Zertifikat so einige Besucher abgeschreckt und damit auch Postings verhindert. Insofern... 😂

Bis zum nächsten Jahr in diesem Thread!
 

RadioHead

Benutzer
Ich konnte während des Zertifikatfehlers garnicht auf das Forum zugreifen und wundere mich, dass ihr das konntet (Desktop-PC, Firefox).
 

Zwerg#8

Benutzer
Natürlich haben (bei mir als Beispiel) Chrome und Firefox den Zugriff auf die Website zunächst verhindert und entsprechend gewarnt. Das ist auch absolut richtig so! Aber man kann sich als User darüber hinwegsetzen - siehe die drei Bilder oben. Das Risiko war gering, da praktisch keine geheimen Daten über die Leitung gingen - außer das Passwort. Nun gut, das kann man (jetzt wieder sicher) ändern.

Bei einer Bank-Website, eBay etc. sollte man das Ganze natürlich nicht machen!
 

Neper

Gesperrter Benutzer
Polemisch hatte ich das auch nicht gemeint, bestenfalls ironisch. Braucht sich auch niemand zu schämen, denn das passiert in den besten Häusern.

Da ist es schon viel blöder, wenn man etwas wirklich erst am Tag des Ablaufs verlängern kann, z.B. das Abo zum EPG per Gracenote für EyeTV.
 
Status
Für weitere Antworten geschlossen.
Oben