radioforen.de Threads verschwinden plötzlich in der Übersicht


Status
Nicht offen für weitere Antworten.
#1
Es ist mir vor ein paar Tagen das erste Mal aufgefallen, und nun erneut. Threads, in denen man gerade einen neuen Beitrag geschrieben hat, sind in der Übersichtsseite plötzlich unsichtbar, werden also weder an der chronologischen Stelle des letzten (eigenen) aktuellen Beitrags aufgeführt, noch an der Stelle, die sie davor gehabt haben. Wenn man sich ausloggt, sind dagegen alle Threads wieder normal sichtbar. Ich habe noch nicht darauf geachtet, ob das jedes Mal der Fall ist; es ist mir aber jedenfalls nun schon zum zweiten Mal aufgefallen.

Zur Anschaulichkeit habe ich zwei Screenshots beigefügt.

Ist das ein Bug oder ein Feature? :D
 

Anhänge

Zuletzt bearbeitet:
#4
Eben erschien grundsätzlich die radioforen.de-Startseite, egal auf welchen (Deep-)Link mal geklickt hat, und als es wieder ging, erschienen auch die Threads als ungelesen, in denen der neueste Beitrag einer war, den ich schon gelesen hatte. Beides sieht mich nach einem Cache-Problem auf dem Server aus.

Im Moment geht zumindest bei mir wieder alles wie gewohnt.
 
#5
Eben erschien grundsätzlich die radioforen.de-Startseite, egal auf welchen (Deep-)Link mal geklickt hat
Bei mir kommt es immer wieder vor, dass ich auf die Startseite geleitet werde, wenn ich aus irgendeinem Thread heraus auf "Radioszene Deutschland" bzw. eben den Namen des entsprechenden Unterforums klicke. Keine Ahnung, woran das liegen könnte.
 

Thomas Wollert

Administrator
Mitarbeiter
#6
Eben erschien grundsätzlich die radioforen.de-Startseite, egal auf welchen (Deep-)Link mal geklickt hat, und als es wieder ging, erschienen auch die Threads als ungelesen, in denen der neueste Beitrag einer war, den ich schon gelesen hatte.
Die Ursache könnte möglicherweise eine beschädigte Datenbank-Tabelle gewesen sein. Diese habe ich soeben repariert.

Bitte informiere mich in diesem Thread, sofern das Problem nochmal auftritt.

Übrigens: Ich erstelle den Suchindex auch gerade neu. Deshalb kann es in den nächsten Stunden Probleme mit der Suchfunktion geben.

Bei mir kommt es immer wieder vor, dass ich auf die Startseite geleitet werde, wenn ich aus irgendeinem Thread heraus auf "Radioszene Deutschland" bzw. eben den Namen des entsprechenden Unterforums klicke.
Kannst du das genauer beschreiben? Wo klickst du genau, wenn du in der Beitragsansicht bist (also z.B. auf dieser Seite)?
 
#7
Kannst du das genauer beschreiben? Wo klickst du genau, wenn du in der Beitragsansicht bist (also z.B. auf dieser Seite)?
Ich klickte auf der Radioforen.de-Start auf die "Radioszene Deutschland", also http://www.radioforen.de/index.php?forums/radioszene-deutschland.14/, und landete stattdessen wieder auf der Startseite, also http://www.radioforen.de/index.php . Das gleiche passierte auch mit allen anderen Links, wie zum Beispiel http://www.radioforen.de/index.php?account/alerts für die persönlichen Hinweise oder http://www.radioforen.de/index.php?forums/auszeit.8/ für die Auszeit. Zur Radioszene Deutschland mit den ganzen Themen-Threads stieß ich so gar nicht vor. Das ganze geschah auf dem Smartphone (Android 6) im Chrome-Browser bei deaktiviertem JavaScript. Als ich es ein paar Minuten später die Radioforen auf dem Desktop ansteuerte, ging wieder alles wie normal, dann auch auf dem Smartphone.
 
#10
Ist das hier jetzt genau wie im "Mysnip Forum" das man keine Beiträge schreiben darf? Weshalb mein Beitrag editiert wurde lächerlich. Von wegen Vollzitate. Dieses Forum werde ich dann nicht weiter beachten.
 

Guess who I am

Moderator
Mitarbeiter
#11
Ist das hier jetzt genau wie im "Mysnip Forum" das man keine Beiträge schreiben darf?
Wie kommst Du darauf? Niemand hat Dir das Schreiben untersagt. Sollte es Dir im Mysnip-Forum verboten worden sein, so sind wir dafür die falschen Ansprechpartner.
Weshalb mein Beitrag editiert wurde lächerlich. Von wegen Vollzitate.
Das geht aus den radioforen.de-Nutzungsbedingungen hervor, die Du bei Deiner Anmeldung akzeptiert hast:
Zitat von Nutzungsbedingungen:
Das Veröffentlichen von Beitragskopien in Form von (kompletten) Zitaten, insbesondere im direkten Anschluss an den zu beantwortenden Beitrag, ist zu unterlassen.
Dieses Forum werde ich dann nicht weiter beachten.
Das steht Dir frei, wirkt sich allerdings auf unsere Regeln nicht aus.
 
#12
Alles klar Danke. Ihr habt das Hausrecht dann stell ich mich mal nicht Quer :) Obwohl ich jetzt nicht wirklich weiß wo ich was Zitiert habe. Problem mit einen Smartphone geht es nicht besser Sorry. Mein PC ist Grad nicht benutzbar da die Software neu gemacht wird.
 
Status
Nicht offen für weitere Antworten.
Oben