Digitalradio (Dual DAB 9) startet nicht mehr


WillyII

Benutzer
Hallo,

ich habe ein Problem mit meinem Digitalradio Dual DAB 9. Nach einem Sendersuchlauf (Full Scan) ist der Bildschirm eingefroren. Normalerweise hilft in diesem Fall ein Ziehen und erneutes Einstecken des Netzsteckers, um die Funktionsfähigkeit wieder herzustellen.

Doch in diesem Fall hat das erneute Einstecken des Netzsteckers dazugeführt, dass auf dem Display lediglich 00:00 und „Welcome to Digital Radio“ angezeigt wird. Bei Erhöhung der Lautstärke war ein Brummton aus den Lautsprechern zu hören.

Habt ihr eine Lösung, wie ich die Funktionsfähigkeit des Radios wieder herstellen kann?

Vielen Dank schon mal.
 

Wombel

Benutzer
Hallo,
in der Bedienungsanleitung zum Gerät (Seite 22) sind ein paar Tipps angegeben:
Diese sind aber eher allgemein gehalten.
Wie ein Systemreset durchgeführt wird, müsste ich mir erst einmal selber anlesen.
Die Frage ist auch, ob nicht nur das Netzteil einen Defekt aufweist, und ob das Gerät mit eingesetzten Batterien funktioniert.
 
Zuletzt bearbeitet:

WillyII

Benutzer
Vielen Dank. Anscheinend hat das Radio kein Batteriefach - ich habe keins finden können.
Ich glaube nicht, dass ein Defekt des Netzsteckers die Ursache ist, da das Display noch funktioniert und zudem ein Brummton zu hören ist.

Anbei ein Bild vom aktuellen Zustand des Displays.
 

Anhänge

  • EB40353A-F5EC-428D-AB21-B55DC6B17EA6.jpeg
    EB40353A-F5EC-428D-AB21-B55DC6B17EA6.jpeg
    2,2 MB · Aufrufe: 6

Wombel

Benutzer
Ja, jetzt sehe ich das auch. Keine Batterien. Auf Seite 17 in der Bedienungsanleitung ist aber angegeben, wie man das Gerät auf Werkseinstellungen zurücksetzt. Das wäre die letzte Möglichkeit, evtl. Speicherverluste später durch anschließenden erneuten Sendersuchlauf zu beheben. Die Geräte verlieren schon mal etwas aus dem Speicher.
Und die Softwareversion kann durch Prozedur auf Seite 20 erfahren werden.
Die braucht der Fachhändler, falls das Gerät dann doch extern repariert werden sollte.
 

WillyII

Benutzer
Vielen Dank für die Hinweise. Das Problem ist aber, dass es durch Drücken der Tasten keine Möglichkeit gibt, den Zustand des Radios zu verändern. Egal, welche Taste man drückt und wie lange, die Anzeige „Welcome to Digital Radio“ bleibt stehen, sodass sich das Hauptmenü nicht erreichen lässt, um ggf. einen Reset durchzuführen.
 

count down

Benutzer
Gilt noch die Gewährleistungspflicht? Jeder Händler muss zwei Jahre Gewährleistung (auch Mängelhaftung genannt) auf Neuwaren einräumen.
 

Wombel

Benutzer
Wenn das Gerät mit dem gezeigten Eröffnungsbild startet, läuft der Prozessor noch und bleibt lediglich in der Boot-Routine stecken. Warum das System nicht weiter hochfährt, könnte auch daran liegen, dass es einen internen Fehler bemerkt. Beispielsweise eine bei voller Prozessorauslastung zusammenbrechende Versorgungsspannung. Das Gerät fällt nach Startversuch dann wieder auf die Eingangs-Routine zurück. Darauf deutet auch das beschriebene Netzbrummen hin.
Meine Fehlersuche würde folglich beim Netzteil beginnen. Schaltbilder sind zu dem Gerät schwierig zu bekommen. Also bleibt eigentlich nur ein Aushändigen an den angebotenen Service übrig. Eine E-Mail an den Support würde ich auf jeden Fall versuchen. Die kennen bestimmt noch einen anderen Workaround.
 

JP

Benutzer
Ich weiß es nicht, aber kann es sein, dass beim Full Scan sehr viele Sender eingelesen wurden? Es gibt Geräte, die allergisch auf mehr als eine bestimmte Höchstzahl an Sendern reagieren, teilweise 100, manchmal auch 200 Sender.
 

WillyII

Benutzer
Ich weiß es nicht, aber kann es sein, dass beim Full Scan sehr viele Sender eingelesen wurden? Es gibt Geräte, die allergisch auf mehr als eine bestimmte Höchstzahl an Sendern reagieren, teilweise 100, manchmal auch 200 Sender.
Dies kann ich mir ehrlich gesagt nicht vorstellen. Bei mir zuhause kann ich (auch mit einem anderen Digitalradio) nur die Sender der Muxe 5C, DE2 und 9A (MDR Sachsen) sowie bei äußerst guten Bedingungen 8B (MDR Thüringen, jedoch mit sehr hohem Verlust) empfangen. Das sind ungefähr 55 Sender. Da das Radio die nicht mehr vorhandenen 90elf-Sender sowie einige weitere ehemalige Sender auf 5C noch findet, könnten es noch ein wenig mehr sein. Aber sicherlich keine 100.

Wenn das Gerät mit dem gezeigten Eröffnungsbild startet, läuft der Prozessor noch und bleibt lediglich in der Boot-Routine stecken. Warum das System nicht weiter hochfährt, könnte auch daran liegen, dass es einen internen Fehler bemerkt. Beispielsweise eine bei voller Prozessorauslastung zusammenbrechende Versorgungsspannung. Das Gerät fällt nach Startversuch dann wieder auf die Eingangs-Routine zurück. Darauf deutet auch das beschriebene Netzbrummen hin.
Meine Fehlersuche würde folglich beim Netzteil beginnen. Schaltbilder sind zu dem Gerät schwierig zu bekommen. Also bleibt eigentlich nur ein Aushändigen an den angebotenen Service übrig. Eine E-Mail an den Support würde ich auf jeden Fall versuchen. Die kennen bestimmt noch einen anderen Workaround.
Dies halte ich daher für wahrscheinlicher. Da es auch keine Möglichkeit gibt, das Kabel vom Gerät abzuziehen, werde ich das Gerät daher zum Händler bringen und es überprüfen lassen. Mal sehen, wo der Fehler liegt und ob es sich reparieren lässt.
 

Radiokult

Benutzer
Probiers mal mit einem anderen Netzteil. Die benötigten Werte (Volt und Ampere) sollten auf dem Original-Netzteil eigentlich draufstehen. Aufgrund des Brummens könnte ein Defekt im Netzteil durchaus die Ursache sein.
 

WillyII

Benutzer
Das Netzteil ist fest in das Gerät verankert. Es kann nicht mal entfernt werden, wenn man das Gehäuse hinten öffnet.
 

Radiokult

Benutzer
Ah ok, mein Irrtum. Ich bin davon ausgegangen, dass es wie die anderen Dual-Dab-Geräte auch, ein externes Netzteil hat. Dann ist das ein größeres Problem.
 

Matty

Benutzer
Nur mal so eine Idee.
Die Standby Taste länger drücken oder gedrückt halten bevor es mit Strom versorgt wird.
 

WillyII

Benutzer
Der Fachhändler hat festgestellt, dass der Prozessor kaputt ist und eine Reparatur nicht möglich ist. Daher habe ich das Gerät ersetzt.
 

Matty

Benutzer
Okay, dann kann man halt nichts mehr machen.
Schade.
Darf man fragen was du jetzt für ein Gerät hast?
 

Wombel

Benutzer
Der Fachhändler hat festgestellt, dass der Prozessor kaputt ist und eine Reparatur nicht möglich ist.
Das hätte man fast schon befürchten können, dass eine Reparatur der Digitalgeräte für den Fachhandel nicht wirtschaftlich durchführbar ist. Einfacher ist es ex und hopp.

Aber trotzdem kommt einem der Gedanke hoch: Da kaufen sich die Leute nun Geräte, nur, weil ein jahrzehntelang etabliertes System (UKW/FM) abgeschafft wird, und erleben dann solch Enttäuschungen, dass Geräte eine wesentlich kürzere Standzeit haben. Cui bono?
Die Chips und Software sind meistens proprietäre Entwicklungen, mit denen Hersteller den Markt diktieren können. Und wenn diese keine Aussicht auf Erfolg sehen, dann ziehen sie sich von vorn herein aus dem System ganz heraus, siehe Digital Radio Mondiale. Und bei DAB+ ist, wie es schon durchgesickert ist, nicht der allerneueste Codec in den Chips drin. Bin schon gespannt, wann DAB++ offiziell propagiert wird.
 

Matty

Benutzer
Wenn überhaupt, wird es DAB++ so schnell nicht geben.
Denke da müssten dann nicht nur die Empfänger sondern auch Sender neu angeschafft werden.
DAB+ hat sich ja mittlerweile in Europa, Australien und teilweise Asien etabliert und wird langfristig bleiben.
Bei den Empfängern kann man natürlich durch bessere Module weiterhin Verbesserungen erwarten.
Aber das war bei den UKW Radios früher ja auch nicht anders.
 

Jessie

Benutzer
Das erinnert mich an meinen Panasonic RF-D10 Henkelmann von 2017, der nach 2 Jahren schon die Grätsche machte. Wie bereits schon erwähnt, ist das Netzteil eine häufige Schwachstelle. Im Batteriebetrieb ging alles, am Netz nur UKW. Mit Blick in die Innereien, große 2 Elkos entdeckt, durchgemessen, 1 mit Durchgang, (daher die zusammengebroche Spannung für DAB) und auf Verdacht beide gegen Neue getauscht. Seit 3 Jahren läuft die Kiste wieder ca 2-4h täglich.

@WillyII: Ich hoffe, Du hast jetzt ein Gerät mit zusätzlicher Batterie-Option. Hier gab's in den letzten fünf Jahren schon 3x Stromausfall - da will man schon gerne wissen, was los ist... ;)
 
Oben