LEDI 6/60 läuft ca. doppelt so schnell – ich komme nicht weiter...


prosony

Benutzer
Hallo in die Runde,

ich komme mit meiner alten LEDI 6/60 von Gorgy Timing nicht weiter und suche einen Tipp. Vielleicht hat ja jemand mehr Ahnung, oder eine Idee:

Die Uhr hatte nach vielen Jahren angefangen, schneller zu laufen. Da ich in dem Moment keine Zeit hatte, mir das näher anzusehen, habe ich einfach an dem Poti neben dem Quartz etwas nachregelt, bis der Sekundentakt so ungefähr ok war.
Irgendwann hat sie dann angefangen, noch schneller zu laufen, so dass es nicht mehr regulierbar war. Gorgy kann/will mir nicht so richtig helfen, hat mir aber freundlicherweise einen neuen Quartz, den Trimmer und zwei Widerstände zugesendet. Außerdem einen Schaltplan und die beiden Punkte markiert, wo der Frequenzzähler dran soll, um die Feinabstimmung vorzunehmen.
Leider bekommt ich die Geschwindigkeit nicht einmal grob hin: Quartz getauscht (auch mal gegen einen mit höherer Frequenz; läuft dann noch schneller), neuen Poti von Gorgy eingelötet - wenn ich den Trimmer verdrehe läuft sie in etwa doppelt so schnell, oder noch schneller; je nach Stellung vom Poti.
Ich hänge mal den Schaltplan und ein Foto an - vielleicht hat ja einer eine Idee, welches Bauteil es sein könnte ... Ich freue mich über jeden Hinweis. Danke.
 

Anhänge

  • IMG_E4798.jpg
    IMG_E4798.jpg
    3,1 MB · Aufrufe: 41
  • Schaltplan.jpg
    Schaltplan.jpg
    376,7 KB · Aufrufe: 40

Zwerg#8

Benutzer
Hallo @prosony!

Ferndiagnosen sind immer so eine Sache. Wenn die Uhr läuft, dann schwingt der Quarz-Oszillator erstmal. ;)

Ein Oszilloskop wäre für die Fehlersuche überaus hilfreich. Und selbstverständlich brauchst Du noch ein Datenblatt von diesem Oszillator. Das ist nicht das Problem - bitteschön:


Am Pin 2 (OUT 3) MUSS (!) einmal pro Sekunde ein schmaler Impuls (7,8ms lang) rauskommen und im Oszilloskop zu sehen sein!

Wenn das nicht der Fall ist, würde ich die Spannung zwischen Pin 4 (Vss / GND) und Pin 10 (Vdd) messen. Die "Supply Voltage" sollte für die höchste Frequenzstabilität bei einem 4,19 MHz Quarz bei etwa 3 Volt liegen. Bis 6 Volt sind zulässig.

Mehr gibt es zunächst nicht zu sagen. Es ist auch sehr ungewöhnlich, daß dieser Trimmer (C8 in der Schaltung; 7-22pF) eine solche Wirkung haben sollte. Überprüfe die passiven Bauteile am Oszillator! Sowas geht normalerweise nicht kaputt.



Sollte dieser ICM 7213 doch irgendwie kaputt sein, wäre es billiger einen alten Quarzwecker mit Sekundenzeiger zu schlachten. Der Schrittmotor bekommt einen Impuls pro Sekunde. Damit und ein paar Teilen aus der Bastelkiste, kannst Du deine Gorgy auch mit einem 1Hz Impuls versorgen.

Have fun!
 

basel

Benutzer
Ferndiagnose 2, Speisungen kontrollieren, Elkos kontrollieren, C23 dürfte auf der Rückseite gelötet sein. Beim Brückengleichrichter PL wurde es mal etwas warm, mindestens auf dem Foto.

Lg
christoph
 

Wombel

Benutzer
Habe eine Selbstbauuhr auch mit dem Zweierpotenz-Quarz 4194304 Hz. Nicht zu glauben. Der Trimmer war durch Luftfeuchte mit der Zeit korrodiert. Habe Trimmer durch Styroflex-Festkapazität-Kondensator ersetzt. Nach Austausch lief Uhr wieder.
Auch die anderen Kondensatoren in dem Umfeld (C9 und C10) könnten mit der Zeit ihre Kapazität verlieren, was wahrscheinliche Ursache zur schleichenden Erhöhung der Oszillatorfrequenz ist. Was mir nur auffällt, in der Bestückungsliste ist angegeben "Plastique", nach dem Bild sehen sie für mich aber eher aus wie Keramikkondensatoren mit erfahrungsgemäß wesentlich schechterer Langzeit-Toleranz.
 
Zuletzt bearbeitet:

prosony

Benutzer
Vielen Dank für die 1a-Tipps! Oszilloskop ist vorhanden und der ICM 7213 gibt an PIN 2 den Impuls aus, aber leider mit knapp 2 Hz. Die Versorgungsspannung vom IC finde ich mit 6,5V etwas hoch. Oder ist das noch ok?

Gorgy ist extrem hilfsbereit: die hatte mir vor Jahren schon mal kostenlos Ersatz-LEDs geschickt, aber dann musste ich hier nur welche nachlöten. Jetzt hatten die mir diesen 4,194304 MHz Quartz, den Trimmer und zwei Kondensatoren geschickt, die ich noch nicht zuordnen konnte. Einer hat die Bezeichnung 5R6 und der zweite ist so klein beschriftet, dass ich es noch nicht entziffern konnte. Das ganze kam dann mit dem Hinweis "der Quarz muss auf diese Frequenz eingestellt werden 614,400Hz". Um das Chaos komplett zu machen, war in der Uhr (und daran wurde noch nie etwas getauscht) ein 3,6864 MHz Quartz ...
Nachher kam dann der Schaltplan hinterher und die Angabe "Der ist Wert ist 1Hz +/- 3". Vielleicht hatten die nicht erwartet, dass jemand mit einer über 30 Jahre alten 6/60 sich meldet. Jetzt ist der Original-Quartz wieder drin, nachdem die Uhr auch mit einem neuen 3,6864 Quartz nicht richtig lief.

Die Kondensatoren gucke ich mir morgen mal an, wenn ich wieder Zeit habe, auch den Brückengleichrichter. Und dann messe ich auch mal alle Speisungen und den Elko auf der Rückseite. Vielleicht sollte ich mir auch erst wieder den Akku bestellen und einlösen, bevor ich weiter messe.
 

Wombel

Benutzer
5R6 bedeutet 5,6 pF mit - 20 und +30 % Toleranz, wenn ich mich nicht irre.
Quarz ist auch nicht gleich Quarz. Gelegentlich wichtig für die korrekte Verschaltung ist, dass einige noch einen Widerstand in Reihe benötigen, um nicht zerstört zu werden. Dieser Widerstand sollte am Pin eines Ausgangs gelegt werden. Hier Pin 5 (OscOut). Die Größenordnung schwankt erfahrungsgemäß so zwischen 100 und 560 Kiloohm.

Zitat:
"...Der Widerstand ist so weit zu vergrößern,bis die Schwingung aussetzt.Dann ist der Widerstand soweit zu ver-kleinern, bis die Schwingung wieder einsetzt..."
Zitat Ende
Quelle:
 
Zuletzt bearbeitet:

Zwerg#8

Benutzer
Hallo prosony!

Die Spannung am Oszillator-IC ist mit 6,5 Volt viel zu hoch! Definitiv! Genauer gesagt, die Zener-Diode (6,4V) im IC zwischen Pin 4 und 10 (siehe "Functional Block Diagram"; Link oben) ist "durchgebrochen" und begrenzt so die angelegte Spannung auf die gemessenen 6.5V. Der IC dürfte also ziemlich warm werden und läuft am Limit, völlig außerhalb der Spezifikation: Siehe "FIGURE 8. WINDOW OF CORRECT OPERATION". Daß dann am Pin 2 "Unsinn" (2Hz) rauskommt, liegt fast auf der Hand. Eigentlich kannst Du froh sein, daß der IC überhaupt noch lebt.

Die Rauchspur am Gleichrichter zeugt auch von viel zu viel Strom, der dort fließt. Das Ding dürfte also auch heiß werden. Da das so sicherlich nicht gewollt ist, stimmt etwas nicht. (Wer hätte das gedacht. ;))

Ich würde die Uhr ja erstmal mit 5 Volt Gleichspannung aus einem USB-Ladegerät (1 Ampere) versorgen. An der Beschaltung des IC würde ich nix ändern. Der 4.19 MHz Quarz wird schon stabil (an)schwingen.

Mach mal! ;)
 

lg74

Benutzer
Fleißarbeit. Aber so viel ist da ja nicht drauf.

Ich habe früher in der Uni die Lochrasterplatten mit den Standard-Leiterbahn-Mustern auf den Kopierer gelegt und dann auf der Kopie die Bestückung entworfen.
 

prosony

Benutzer
So. Das Ding läuft wieder: der Brückengleichrichter hatte einen weg und ohne den Stützakku gefällt der Uhr auch die Versorgungsspannung nicht. Läuft perfekt. Die Rückseite mit den Leiterbahnen fotografiere ich gleich und poste hier, falls das doch noch jemand mal benötigt.
 

Südfunk 3

Benutzer
Na, so eine Uhr schaltungstechnisch nachzubauen ist nun wirklich keine Hexerei. Die Schwierigkeit dabei läge am exakten Aufbau zwecks eines angemessenen Erscheinungsbildes.
 

Zwerg#8

Benutzer
Na bitte! Auf der Leiterplatte "sieht" man wenigstens noch was. Wie hoch ist denn eigentlich die Gleichspannung direkt am Gleichrichter? Mehr als 5 Volt sollten das nicht sein, damit der NIMH-Akku maximal 3,6 Volt abbekommt (3,6V = 5V - 2 * 0,7V).
 

prosony

Benutzer
Genau. Eigentlich kein Hexenwerk. Wenn ich irgendwas liefern kann: nur her mit den Fragen.
Ich meine mich zu erinnern, dass die Spannung knapp unter 5 Volt ist. Der neue Akku hat jedenfalls ebenfalls 3,6V, wie auch der original verbaute.
 
Oben