Terratec Phase 22: Probleme mit Samplerate killen Aufnahme

TeSS

Benutzer
Ich weiß, die Phase 22 ist nicht mehr die Neueste, aber bislang habe ich mit dieser Karte nie Probleme gehabt, und deshalb ist sie nach wie vor im Einsatz.
Es handelt sich um eine Matrix-fähige Karte, sie kann also gleichzeitig wiedergeben und die Wiedergabe gleich aufnehmen. Das ist sehr praktisch, wenn es darum geht, Töne oder anderes online abzuspielen und gleichzeitig auf demselben Rechner aufzuzeichnen.
Genau das macht aber seit einiger Zeit Probleme, und ich finde nicht heraus, woran es liegt.

Im Control-Panel steht die Master Clock auf 48 kHz "internal". Das Feld "Samplerate locked" ist dabei ausgeschaltet. Aktiviere ich es, kann mein Cool Edit Pro gar nichts aufzeichnen (es kommt die Fehlermeldung "Input Device Error: Unbekannter externer Fehler"). Das ist also standardmäßig ausgeschaltet. Starte ich dann die Wiedergabe, wird sie in normaler Geschwindigkeit wiedergegeben. Auch die gleichzeitige Aufnahme im Hintergrund scheint normal zu laufen. Höre ich die Aufnahme dann aber ab, läuft sie zu langsam. Wobei ich nicht herausfinden kann, ob sie nur zu langsam läuft (also korrekt aufgezeichnet wurde) oder dagegen korrekt wiedergegeben wird und bereits verlangsamt aufgezeichnet wurde.

Wir reden von rein analogen Wiedergaben und Aufnahmen, also keinerlei Digital-Geklödere.

Jemand eine Idee, was das sein kann, bzw. welche Software an welcher Stelle stört?
 

Südfunk 3

Benutzer
Womit gibst Du die aufgenommene Datei wieder? „Zu langsam“ klingt nach Wiedergabe mit 44,1 kHz. Schalte spaßeshalber mal die Soundkarte auf 44,1 kHz um und schaue wie sich’s damit verhält.
 

basel

Benutzer
Hallo Tess, ja das kenne ich allerdings nicht mit der Producer Phase22, Cool Edit und Phase 22 lässt auch auf ein älteres Betriebssystem schliessen, XP ?. Ich habe die genannten Probleme nur mit Windows 10 WDM, das gibt standardmässig 44.1kHz vor, kann man ändern von 44.1 CD Qualität auf 48kHz DVD Qualität. Aktiviere ich eine Schnittsoftware gebe ich dort 48 kHz Samplerate vor dann arbeitet das solange die Software aktiv ist. Spiele ich später das aufgenommene File z.B. mit dem Mediaplayer ab dann wird 44.1 oder eben der definierte Standard verwendet.
 

TeSS

Benutzer
Themeneröffner
Nein, Windows 7. Lasse ich da auch erstmal drauf. Ich habe zwar einen mit 10 hier rumstehen, aber dafür bräuchte ich komplett neue Hardware, weil der keine PCI-Slots hat.

Ich habe jetzt mal alles auf 44,1 umgestellt, und nach bisheriger Beobachtung scheint das zu funktionieren. 48 braucht man ja auch eigentlich nicht, wenn man mal ehrlich zu sich selber ist. Schon gar nicht bei analogen Aufnahmen.

Vielleicht ist es ein Bug vom Treiber oder von Cool Edit oder von Windows selbst. Oder ein Feature, dessen Sinn ich nicht verstehe. Aber erstmal scheint alles zu klappen, danke für die Antworten!
 
Oben