1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

An Computerexperten: Probleme mit Soundwiedergabe

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von HectorPascal, 26. Mai 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. HectorPascal

    HectorPascal Benutzer

    Hallo in die Runde!

    Ich habe seit dem endgültigen Wechsel von Win98 zu Win2000 SP4 bzw. XP SP2 ernste Probleme mit der Soundwiedergabe.
    In unregelmäßigen Abständen "hakt" die Wiedergabe 2 bis 3 Mal hintereinander für jeweils ca. eine halbe Sekunde und man hört ein brummendes Störgeräusch.
    Das Problem tritt bei jeglicher Soundwiedergabe auf, egal welches Programm oder Dateilformat ich nutze.
    Habe bereits Mainboard, RAM, Soundkarte, Grafikkarte, Festplatten und optische Laufwerke gewechselt (nicht nur deswegen...), aber das Problem besteht immer noch, ich bin mittlerweile ratlos, könnte fast nur noch am Maustreiber (Logitech) liegen, auch wenn ich das nicht glaube.
    Übrigens habe ich das Problem auf dem selben Rechner unter Win98 nicht gehabt!

    Es kann auch kaum an irgendwelchen Treibern oder Programmen liegen, da ich es auch auf einer Win XP-Plattform hatte, in der ausser den nötigsten Treibern (Chipsatz, Grafik, Soundkarte), Sendesoftware und CoolEditPro nichts installiert war.

    Auch ein Ausschalten der ACPI-Funktionen (wurde mir schoneinmal geraten) brachte keinen Erfolg.

    Vielleicht weiß ja einer von Euch noch einen Rat?

    Vielen Dank schonmal!
     
  2. Hinztriller

    Hinztriller Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Schon mal die Soundkarte an nem anderen PCI Slot probiert?
     
  3. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Ja, hat aber auch nichts gebracht...:confused:
     
  4. Hinztriller

    Hinztriller Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Welche Soundkarte benützt Du?
     
  5. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    M-Audio Delta 2496, aber mit dem Soundblaster Live, den ich vorher nutze, trat es auch schon auf.
     
  6. zee100

    zee100 Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Schalte mal diese index suche bei deinen Festplatten ab.
     
  7. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Hey zee:

    was meinst Du damit? Etwa "Laufwerk für schnelle Datensuche indizieren"?
    Kann ich ja mal machen, wenn das was bringen kann....
     
  8. Fischer's Fritz

    Fischer's Fritz Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Hast du vielleicht auch geschaut, ob deine Soundkarte für Windows XP geeignet ist?
    Denn das gleiche Problemchen hatte ich auch als ich damals von Win98 auf XP umgestiegen bin. Damals habe ich das Problemchen mit einer neuen Soundkarte gelöst ;)
     
  9. Mediamalte

    Mediamalte Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Beide Soundkarten sind grundsätzlich für Windows XP geeignet und müssten sogar schon ohne Treiberinstallation richtig erkannt werden.
     
  10. zee100

    zee100 Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Ja genau das meint ich.
    Aber bitte abschalten ( Hacken rausnehmen )!
    Hoffe das hilft dir weiter.
     
  11. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Werd es ausprobieren!
    Danke!
     
  12. isiman

    isiman Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Leider schreibst Du recht wenig über die generelle Ausstattung des Rechners (CPU, RAM usw.), denn Win98 und "gleicher Rechner" suggerieren mir, dass es sich evtl. schon um ein etwas betagteres Modell handeln könnte.
    Speziell Win XP/SP2 ist relativ performancefressend und sofern am Prozessor und/oder Arbeitspeicher nichts verändert wurde, ist es bei 'Mikrischsoft' leider so, dass jede Betriebssystemgeneration eigentlich auch eine dazu passende PC-Generation erfordert (vermutlich erwünscht ;)) und das Servicepack2 (mit seiner ganzen Sicherheitsflickschusterei) bremste manchen, bis dahin ordentlich laufenden PC ziemlich aus.

    ISI
     
  13. kk

    kk Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Ist das auch noch der alte Rechner?
    Wichtig auch: Welches System läuft denn nun?
    Hört sich auf alle Fälle nach einem üblen Pufferproblem im Codec oder dem Player an, da die 'NTundNachfolger'-Architektur einen direkten Zugriff auf Hardware bekannterweise nicht mehr zuläßt.
    Daher auch wichtig: Was für ein Wiedergabeprogramm benutzt Du? Hast Du irgendwelche Soundplugins installiert?
    Ist ein onboard-Soundchip vorhanden und nicht deaktiviert?
    Ich hatte auf einem älteren Gerät ein ähnliches Problem, wenn ein bestimmtes, sehr rechenintensives Plugin gestartet wurde. Das ließ sich tatsächlich nur dadurch beheben, allen Vordergrund-Prozessen niedrigste Priorität zuzuweisen und die Puffer und Delays großzügig zu halten. Das hatte zwar Verzögerungen im ich-geh-erstmal-Kaffee-holen-Bereich zu Folge, lief aber wenigstens. Besserung gabs erst mit externen Soundlösungen.
    Ach ja - wie ist das überhaupt mit anderer Hard- und Software bei Dir? - Speziell - Virenscanner/ Netzwerkkarte?
     
  14. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Also, erst einmal vielen Dank für Eure Hinweise. Leider hat keiner bisher etwas gebracht :(. War einige Tage im Kurzurlaub, daher kann ich erst jetzt weitere Angaben machen.

    Also, meine Aussage "auf dem gleichen Rechner" ist etwas schwammig/irreführend. Ich konkretisiere mal:

    Das ALTE System:
    Duron 1GHZ mit 512MB RAM, 2 optische Laufwerke, 2 x 80GB IDE-HDs, Soundblaster Live und Terratec 128PCI, GraKa: Matrox Millenium 450DH.
    Auf diesem Rechner liefen Win2K und 98 parallel. In Win2K trat das beschriebene Problem damals schon auf.

    Im Frühjahr hab ich dann aufgerüstet, das NEUE System:
    Sempron3000+ mit 1GB RAM, 2 optische LW (neue) 1x 80GB IDE-HD, 2 x 200GB S-ATA (kein RAID-System). Sounblaster Live und die M-Audio 2496, GraKa: erst die Matrox, nun NVidia GeForce FX 5400.
    Die OnBoard-Soundkarte ist im BIOS deaktiviert und wird folglich von Windows auch nicht wahrgenommen.
    Eine Netzwerkkarte ist ebenfalls nicht installiert.

    Auf diesem Rechner läuft Win98 nicht zufriedenstellend, daher hab ich es damals recht schnell wieder entfernt. Win2K und XP (2002-Edition inkl. SP2) rennen aber wie geschmiert (bis auf das beschriebene Prob.).

    Als vorrangige Abspielsoftware habe ich DRS2006 (also quasi Mediaplayer), aber wie schon gesagt, auch im reinen MediaPlayer, in CollEditPro, Soundforge und Nuendo passiert es auch, sogar beim Winamp.
    PlugIns habe ich auch keine laufen!
    Es liegt also wohl nicht an der Software... zumal es auch auf einer "jungfräulichen" XP-Installation, die lediglich Sound-, und Grafiktreiber sowie DRS und CoolEdit beeinhaltet und deren Internet-Schutzfunktionen abgeschalltet sind, da kein Internet bzw. Netzwerk vorhanden ist. Ergo: ein Hardware-Problem???
    Oder eine findige BIOS-Einstellung?
    Hatte auch schon kurzzeitig an das Netzteil gedacht, aber Win2k wird ja wohl auf gleichem Rechner nicht mehr Strom in Anspruch nehmen als Win98, oder? Ihr merkt, ich bin am verzweifeln....:(

    19: 24h EDIT: Vielleicht ist noch interassant, dass die SB Live nur die 2. Karte ist, und kaum genutzt wird, in der beschriebenen XP-Installation, war der Treiber gar nicht installiert...
     
  15. cj

    cj Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    So ein ähnliches Problem hatte ich auch mal, nur daß sich der dabei Rechner mit Blue Sreen verabschiedet hat. Vermutlich hatte es etwas mit der im Bios deaktivierten onboard Soundkarte zu tun.
    Abhilfe hat der kx-Treiber für die Soundblasster Live! gebracht. Der Treiber ist auch sonst wesentlich besser als der originale, aber auch deutlich komplexer und bietet sogar ASIO.
     
  16. zee100

    zee100 Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Hoffe deine Treiber sind alle auf dem neusten Stand.
    Wenn du ein wenig english kannst schau mal bei http://www.musicxp.net/index.php vorbei.
    Eventuell findest du dort eine Lösung.
     
  17. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Danke!
    Werde ich mal durchlesen, vielleicht steht da ja etwas, auf das ich bisher noch nicht kam. Halte euch auf dem Laufenden.
     
  18. cj

    cj Benutzer

  19. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    CJ: Danke für den Link, was erwartet mich da? Treiber für SB Live? Kann es denn daran liegen? Wie gesagt, in XP war der Treiber gar nicht installiert, falls doch: Kann er sich auch auf der M-Audio-KArte negativ auswirken???

    (Andererseits habe ich mit Computern schon so manches Erlebt, was mit Logik nicht zu erklären ist. :p )
     
  20. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Zee100 & Cj, danke Euch für die Links, habe mich auf dem ersten einige Zeit aufgehalten. Habe die meisten der dort geschilderten Vorkehrungen sowieso schon getroffen, dennoch werde ich einige neue Tipps mit nach Hause nehmen um sie zu testen!
    Der 2. Link hilft mir hier erstmal nicht weiter, da ich hier nichts runterladen kann.
    Aber da geht es doch sowieso "nur" um alternative Treiber für den Soundblaster, richtig verstanden? Dann müsste ersteinmal die Frage geklärt werden, ob ein, ich nenne es mal "mangelhafter" Sounblaster-Treiber, auch die M-Audio stören kann ???
     
  21. zee100

    zee100 Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Hier der download-link (bitte den obigen Link folgen. Die exe kann nicht direkt verlinkt werden).

    Ich war/bin allerdings nicht begeistert vom kxproject.
    Könnte allerdings sein, das sich die beiden Soundkarten nicht vertragen.
    Versuche doch einfach mal eine davon zu deaktivieren und teste dann dein System nochmals.
     
  22. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Funzt immmer noch nicht, unsere Systemadmins im Sender lassen das Saugen von Exe-Dateien nicht zu :rolleyes:

    Das Ausbauen der SB Live und stattdessen die Terratec oder den OnBoard-Sound zu verwenden hatte ich fürs Wochende sowieso schon auf meinen Merkzettel geschrieben :)

    Bei der ersten Neuinstallation des neuen Rechners war mir nur aufgefallen, dass die Terratec und der SB Live (die M-Audio hatte ich da noch nicht) sich ncht vertragen. Einzeln laufen sie zwar, aber Playback auf beiden Soundkarten führte zum sofortigen Systemabsturz begleitet von einem sehr unangenehmen schrillen Piepton. SB Live und OnBoard vertrugen sich, zeigten aber (wie sollte es auch anders sein) auch schon die Störung um die es hier geht. Bin mal gespannt, ob die Terratec und die M-Audio sich vertragen...

    Ich habe also schon einiges vor, am Wochende. Da ich Zuhause z. Zt. kein Internet habe, werde ich am Dienstag über Erfolg oder Misserfolg berichten können. Dennoch, wer noch einen Tipp hat - ich bin für alles dankbar!
     
  23. jaywalker

    jaywalker Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Ich kann leider nur einen ganz allgemeinen Gedanken beisteuern: aber vielleicht liegt es an der AMD CPU. Ich hatte auch einmal ein "nichtloesbares" Sound/Bluescreen Problem mit XP SP2. Nach langem Suchen brachte der Wechsel zu einer Intel CPU schliesslich den gewuenschten Erfolg.

    Gruesse Joerg

    P.S. wie waers mit nem Mac ;)
     
  24. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Guten Morgen!

    Also... ich habe gestern gebastelt und neuinstalliert...
    Es scheint an der SoundblasterLive zu liegen...!
    Leider rannte mir dann die Zeit davon, sodass ich das Wiedergabeverhalten
    meines PCs noch nicht über eine längere Zeit testen konnte. Aber bis jetzt sieht's gut aus! Lief getsren schon eine knappe Stunde ohne Unterbrechungen, das könnte schon was heissen...
    Ich denke, morgen weiss ich mehr...
     
  25. HectorPascal

    HectorPascal Benutzer

    AW: An Computerexperten: Probleme mit Soundwiedergabe

    Kommado zurück!

    War doch nicht der Soundblaster :(

    Hatte den Rechner gestern einige Stunden Musik spielen lassen, ohne das der Fehler wieder auftrat. Wollte schon fast glücklich ins Bett gehen, als die Wiedergabe wieder rumzickte. Als wollte der Computer mir vorsätzlich meinen ruhigen Schlaf kaputtmachen...:wow:
    Ich werde also heute Abend mal ein stärkeres Netzteil einbauen, das jetzige zeigt gewisse Versorgungsschwächen.
    Aber wenn's das auch nicht ist.... :confused:
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen