1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Behringer B-1 defekt?

Dieses Thema im Forum "Internetradio- und Heimstudio-Hardware" wurde erstellt von shark_swiss, 03. Juni 2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. shark_swiss

    shark_swiss Benutzer

    Hallo zusammen! :)

    Ich habe seit etwa 2004 ein Behringer B-1 Kondensatormikrofon. Nun macht dieses tolle Mik aber seit ein paar Wochen Probleme. Und zwar macht es von selbst plötzlich ganz komishce Geräusche. Es furzt....

    Mann kann das vergelichen wie kurz nach dem Moment wo die Phantomspeisung eingeschaltet wurde. Da gibt es ja auck kurz so Geräusche. Mein B-1 macht das nun aber dauernd. Es funktioniert wieder eine Minute lang ohne Probleme und dann beginnt es wieder für ca. 30 Sekunden oder länger.

    Was mir auch aufgefallen ist:
    Starke Popgeräsuche lösen dieses Problem auch aus.

    Hat da jemand schon einmal ein ähnliches Problem gehabt und Erfahrung damit?
     
  2. dea

    dea Benutzer

    AW: Behringer B-1

    Erster Gedanke: Ein durchgeschlagener Kondensator.

    Sollte es die Kapsel selbst sein, dann dürfte sich das Problem theoretisch bei hohen Raumtemperaturen und hoher Luftfeuchtigkeit häufen. Hatte das Mikrofon mal einen Unfall oder wurde es öfter unsensibel hohen Schalldrücken ausgesetzt (z.B. durch Explosivlaute ohne Popschutz)?

    Wie dem auch sei: Sollte sich das Probelm bei gesundem Raumklima nicht zeitnah auflösen, ist das Mikrofon wohl Elektronikschrott. Eine Reparatur halte ich bei dem Preis für unsinnig.
    Einen Schaden gleich welcher Art am Vorverstärker und damit der Phantomspeisung kannst du ausschließen?
     
  3. shark_swiss

    shark_swiss Benutzer

    AW: Behringer B-1

    Ja, Vorverstärker ist in Ordnung. Ich habe ein weiteres B-1 und ein B-2 Pro im Einsatz. Diese funktionieren einwandfrei über diesen Vorverstärker. Ich habe diese selbstverständlich auch einmal am Kanal des defektes B-1 angeschlossen. Auch dort funktionieren diese einwandfrei. Ich denKe es liegt am Mik, ich habe es auch einmal an einem anderen Mischer mit integrieter Phantomspeisung (Behringer Eurorack) angeschlossen. Auch dort habe ich das selbe Problem mit dem B-1.

    Ich hatte mit diesem B-1 nie einem Unfall. Wurde immer im Koffer transportiert, ist nie heruntergefallen und war auch nie ohne Popschutz in Betrieb. Habe es in meinem Studio bei normaler Raumtemperatur betrieben. Im Winter war es natürlcih ab und zu kurz kalt beim lüften, ich denke das macht aber nichts... (die anderen laufen ja immer noch).
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen