1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Netzteilbrummen bei Aufnahme

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von DJason, 30. Mai 2011.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DJason

    DJason Benutzer

    Wir habe folgendes Problem. Sobald wir bei Außenaufnahmen und Live Sendungen Via unserem Funkhausstream oder ISDN-Codec von den Laptops und Ext. Soundkarte mit denen wir die Aufnahmen von den Veranstaltungen machen bekommen wir oft ein jämmerliches Netzteilbrummen in die Aufnahmen. Auch unsere DI-Boxen haben da gar nichts gebracht, da sie nur unterschieliche Massepotentiale in der Aufnahme verhindern. (Im Studio ist mir das noch nie passiert, da hier alles nur mit Glasfaser läuft.) Sobald ich aber den Laptop auf Accu laufen lasse ist das Signal störungsfrei. Was kann ich tun außer den Schutzleiter am Laptopnezteil abzukleben!? Das ist ja wohl nicht so die Feine Englische...
    Das machen eben viele meiner Kollegen. Ich hingegen habe mir eine Box mit Überspannungsschutz und Erdungstrennung gebaut, aber ob das wirklich zulässig ist mag ich zu bezweifeln.
     
  2. torsten81nrw

    torsten81nrw Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Hallo,

    Die Schutzlaschen (Erdung) zu überkleben bringt nur bedingt was, denn Erdung und 0-Leiter sind spätestens im Sicherungskasten wieder vereint.

    Zwei Mögliche Ursachen kann das bedeuten:

    1. Netzteil defekt, mal ein neues Ausprobieren
    2. Ein Kondensator auf dem Mainbord ist defekt (hochgebeult)

    So wie ich dein Problem verstehe ist die Akkuladung bzw der AC Netzbetrieb nicht in Ordnung. Versuche es mal mit einer galvanischen Trennung der Signale. Ich empfehle dazu die PLI-04 von Palmer, eine DI-Box speziell dafür konzipiert um Notebooks auf Hi-Fi Anlagen zukoppeln, ohne das Busgeräusche, Lüftersurren oder Netzteilbrummen mit senden darf.
     
  3. Badener

    Badener Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Das mit dem defekten Netzteil kann ich bestätigen (auch als Wackelkontakt bekannt).
    Ein Techniker sagte mir auch mal, man sollte Laptop und Mischer nicht unbedingt an den selben Stromkreis anschließen, so könne nämlich auch ein Bummen entstehen.
     
  4. mmdj

    mmdj Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Das Brummen kommt ganz sicher vom Netzteil und ist fast schon "normal". Die gleichgerichteten 230V sind auch nach dem Netzteil nämlich keine saubere Gleichspannung wie sie vom Akku kommt. Das Netzteil muss dafür nicht defekt sein.
     
  5. evw

    evw Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Nach diversen Problemen, die wir mit Netzbrummen bei Laptop-Aufnahmen hatten, sind wir von externen USB-Soundkarten auf PCMCIA-Soundkarten wie die Echo Indigo IO umgestiegen und haben seitdem keine Probleme mehr (an unterschiedlichsten Mischpult-Konstellationen).
     
  6. dea

    dea Benutzer

    AW: Netzteilbrummen bei Aufnahme

    hin oder her - welche Geräte wie verkabelt sind, wissen wir ja jetzt erst einmal nicht. Wir wissen auch nicht, an welchen Stellen unsymmetrische und symmetrische Verbindungen bestehen, an welchen Stromkreisen welche Geräte angeschlossen sind und wir wissen auch nicht, ob es sich um eine ärgerliche Erdschleife handelt oder tatsächlich das Netzteil eines der Gräte nicht in Ordnung ist. Dazu wäre es interessant, das Brummen mal zu hören und in einem FFT zu betrachten (50 oder 100 Hz?).

    Je nachdem, was dabei herauskommt, kann man sich auf die Fehlersuche begeben. Dabei wären Kabel und deren korrekte Verschaltung zu prüfen, sowie herauszufinden, an welcher Stelle der Kette sich das Brummen wirklich einschleicht. Dabei ist nicht nur zu prüfen, ob und wie die Strippen durchkontaktiert sind, sondern auch, an welchen Anschlüssen Schirme und Tonadern liegen. So dumm, wie es kommen kann, denkt man oft gar nicht. Problematisch kann es auch werden, wenn man nichtsahnend Geräte in der Kette hat, deren XLR-Ein- oder -Ausgänge nicht wie hier am häufigsten anzutreffen (1-Schirm, 2-heiß, 3-kalt) beschaltet sind, sondern wie auch immer anders. Das kommt zwar nicht häufig vor, ist aber nicht ausgeschlossen.

    Manchmal kann es dann hilfreich sein, bei symmetrischen Verbindungen Kabel mit empfänger-/eingangsseitig abgetrenntem Schirm zu verwenden. Hin und wider finden sich an manchen Geräten auch Ground-Lift-Schalter zur Behebung von Erdschleifen.

    Bei unsymmetrischen Verbindungen funktionieren solche Tricks natürlich nicht, denn dort ist der Schirm Rückleiter und am Signalfluss beteiligt. Somit machen Übertrager zur Symmetrierung (DI-Boxen) dort am ehesten Sinn.

    Den konkreten Defekt eines Netzteils kann man vermutlich ausschließen, denn wenn die benutzten Geräte ansonsten ohne Funktionsstörungen laufen und deren Signale störfrei sind, ist die Stromversorgung wohl auch in Ordnung.
     
  7. DJason

    DJason Benutzer

    Es ist leider völlig Wurscht welchen Laptop wir nehmen. Bei den alten Laptops ohne Erdung am Netzteil hatten wir das nicht. Es ist bei allen Laptops das Gleiche. Selbst bei nagelneuen Laptops tritt dieses Störgeräusch auf. Selbstverstänlich fahren wir eine symmetrische Verkabelung bis zur Soundkarte, wovon wir auch einige verschiedene haben. Auch ist es egal welche Phase ich verwende. Sobald ein anders Gerät mit Schutzleiter in der ganzen Kette hängt ist es vorbei mit einem sauberen Signal. Eine Klassische Brumschleife ist es nicht, denn die klingt auch ganz anders. Dazu haben wir ja aktive und passive DI-Boxen. Ein Gound-Lift-Schalter an den Amps und unseren Pulten bringt auch nix, da die meisten DJ-Mixer so was nicht haben. Mann kann auch die On-Bord-Quäke nehmen. Bringt keinen Unterschied. Wäre es möglich da einen Trenntrafo einzusetzten oder muß ich dann wie auch zu Hause nur mit Glasfaser in den Rechner?
     
  8. dea

    dea Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Was heißt "bei den alten"? Ich habe hier ein Netzteil eines wirklich alten 486er Laptops, welches mit Kaltgeräteanschluß ausgestattet ist und somit auch über einen Schutzleiter verfügt. Dieser hat aber keine Verbindung zum Ausgang, sondern ist nur auf das isolierten Kühlblech geklemmt. Genügend andere Laptops kommen heute auch mit festmontierten Netzkabeln mit Eurostecker daher. Das ist auch nicht verwunderlich, denn wenn der Schutzleiter eine wirkliche Funktion über das Netzteil hinaus hätte, dann müsste die Verbindung zwischen Netzteil und Laptop dreiadrig sein. Üblich ist das nicht.

    Sollte also wirklich der Zusammenhang dieser sein, dass es nur am Schutzleiter des Laptopnetzteils liegt (was ich nach wie vor nicht glaube), so spricht wenig dagegen, sich mit einem Eurostecker und einer Kaltgerätekupplung ein sauberes, schutzleiterfreies Kabel zu bauen.

    Darüber hinaus besteht immernoch die Möglichkeit, die Erdschleife durch Auftrennen des Schirms im XLR-Stecker (also eingangsseitig) wenigstens testweise zu unterbrechen. Auf den Hinweis sowie Kabelprobleme allgemein bist du mit keiner Silbe eingegangen.
    Es mag sein, dass man sich nicht vorstellen kann, dass da irgendetwas defekt oder schlicht falsch beschaltet ist. Aber ein falsch beschaltetes Kabel kann man ggf. sogar im Einzelhandel kaufen, selbst, wenn da Markennamen aufgedruckt sind.

    Nach deiner Beschreibung ist das Problem ja todsicher zu reproduzieren und muss demnach auch im Studio auftreten. Da könnte man auch mit einem Digitalmultimeter nach Potentialen suchen.

    Von der Ferne und mit Glaskugel ist Fehlersuche bei komplexen Setups ein ziemliches Unding. Hier bleibt nur systematische Eigeninitiative.

    Und falls du mit
    TOSLINK meinst: Glas kommt da nur sehr selten zum Einsatz. ;)
     
  9. kranich

    kranich Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Das Problem klingt sehr nach einer Erdschleife - und hier hilft wirklich nur eins: absolute galvanische Trennung, was ja auch bei der TOSLINK Variante der Fall ist. Die beschriebene Palmer PLI 04 liegt vllt. etwas hoch dafür im Preis. Erforderlich ist je NF-Kanal einfach nur ein Trennübertrager, (ohne jeden Schnickschnack), wie er auch im KFZ-Bereich häufig eingesetzt wird. Also für jeden Ein- und Ausgang natürlich jeweils Einen. (kostet ca. 15,- €/Stück) Damit haben wir bisher in allen aufgetretenen Fällen diese Problem beseitigen können.
    VG kranich
     
  10. Radiowaves

    Radiowaves Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Ich stochere da auch gerade im Nebel. Ich würde es mal mit einem Holmco Soundconnector versuchen. Der geht aber unsymmetrisch auf Miniklinke. Ab und an findet man sowas in der Bucht. Sollte bitte nicht mehr als 15 - 20 Euro kosten, dann tuts auch nicht so weh, wenns keine Lösung ist. Ein stabiles Kunststoffgehäuse, sauber verarbeitete Platine, kleine Übertragertrafos einfacher Machart, aber brauchbar.

    Forenkollege dira! hatte mal eine Quelle für fertig aufgebaute Geräte mit Lundahl-Trafos genannt:

    http://www.otztronics.de/gerate/klk-101/2007-05-27.4415610332/download
    http://www.otztronics.de/gerate/sik-197/2007-05-20.1920293857/download

    Die kosten dann einen Happen mehr.

    Wenn Du im Studio Glasfaser hast, ist das dann das Campusradio? Falls ja, schick mir doch mal eine PN.
     
  11. evw

    evw Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Auch wenn mein Posting oben hartnäckig ignoriert wird, nochmal: dieses Problem hatten wir mit USB-Soundkarten ständig und jeder Veranstaltungstechniker, mit dem wir zu tun hatten, hat uns bestätigt, dass es bei Laptops ein ständig auftretendes Phänomen ist. Seitdem wir die Echo Indigo als Soundkarte benutzen, haben wir das Problem nicht mehr, egal an welchem Pult oder an welcher Konstellation. Und trotz Miniklinke kann man damit wirklich vorzügliche Aufnahmen machen. Es sei euch ja unbenommen, Konstruktionen mit Übertragern oder A/D-Wandlern zu bauen, aber es geht wirklich einfacher.
     
  12. kranich

    kranich Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Es ist kein Phänomen, sondern physikalisch recht einfach zu erklären. Die asymmetrische Audioleitung eines Interfaces (dabei ist es relativ egal ob Intern oder USB) führt auf ihrem Schirm das Massepotential der Tonspannung. Da bei einem Laptopnetzteil (meist neuerer Generation) der Schutzleiter bis zum Mainboard des Rechners geführt wird, bildet sich bei Anschluss an eine PA oder eine andere per Schutzleiter geerdete Einrichtung eine Erd- oder Brummschleife.

    Auch nachzulesen hier: http://de.wikipedia.org/wiki/Brummschleife#Leiterkarten.2C_Motherboards.2C_Schaltnetzteile

    Das ist das wirkliche Thema, nicht ob es mit dem einem Interface auftritt oder mit dem Anderen nicht. Der Eine oder Andere möchte vielleicht auch mehr Ein-/Ausgangskanäle benutzen, als die vorgeschlagene Soundkarte bietet. Das Thema heißt, und hier wiederhole ich es nochmal, seit der Erfindung der Studiotechnik: Galvanische Trennung.
     
  13. dea

    dea Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Wobei das wohl etwas sehr pauschal gefasst ist.


    Der Threadersteller meinte ja, es wäre alles symmetrisch verkabelt. Außerdem sehen die Buchsen der hier lautstark angepriesenen Echo Indigo nicht wie symmetrische Anschlüsse aus und die Herstellerseite sagt auch, es wären Stereo-Miniklinken. Mutmaßungen, diese Karten hätten keine galvanischen Massen, kann man anstellen, das glaube ich aber erst, wenn ich es selbst gemessen habe. Somit verrennt sich die Anschuldigung ggüber unsymmetrischen Verbindungen erst einnmal im Nichts.

    Ich selbst arbeite auch mit sowohl symmetrisch als auch unsymmetrisch verkabelten USB-Audio-Interfaces und habe hier andere Klamotten mit Schutzleitern in der Kette. Die unsinnige Feststellung, USB-Interfaces wären die Grundursache allen Übels, kann ich nun ebenfalls wirklich nicht unterstreichen.

    Auch, dass Laptopnetzteile an sich Das Problem seien, erschließt sich mir nicht. Desktop-PCs haben fast immer den Schutzleiter und die Masse gemeinsam am Chassis, bieten also hervorragenden Nährboden für Erdschleifen.
    Wenn dem also so wäre, könnte man so gut wie nie einen Laptop oder PC an anderweitige Audiotechnik anschließen und deren Signale verarbeiten. Das kann ja wohl so nicht sein.

    Bevor ich alles ver-DI-Boxe und die Signale mit billigen Übertragern zur Sau mache, würde ich also lieber explizit mit einem Meßgerät auf die Suche nach dem dubiosen Potential gehen.
     
  14. kranich

    kranich Benutzer

    AW: Netzteilbrummen bei Aufnahme

    @dea: Du musst ja nicht "die billigsten" Übertrager nehmen.
    @all: Versuch macht "kluch".
    In allen Fällen mit denen ich konfrontiert war, war die "Übertragervariante" immer eine brauchbare Lösung, selbst bei der Anbindung eines Desktop PCs an ein RM100.
     
  15. Robby_LE

    Robby_LE Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Notebook-Netzteile haben i.d.R. immer auf dem DC-seitigem Minus Erdpotenzial vom netzseitigen Schutzleiter und somit liegt auf allen Ports bzw. deren Schirmung/Masse auch niederohmig Erdpotenzial. Nicht vergessen sollte, dass diese (Erd-)Verbindung auch bzw. zusätzlich über angeschlossene LAN-Kabel bzw. deren Schirmung erfolgt, da gebäudeseitig die Schirme der Kabel gerdet sind und über die Buchsen dann auf das Rechnerchassis Erdpotenzial legen. Um nicht auf teure Übertrager angewiesen zu sein, damit keine Nichtliearitäten auftreten, besteht auch die Möglichkeit, die Audiosignale mit optischen Trennübertragern zu entkoppeln. Diese Geräte basieren auf speziellen Optokopplern (z.B. IL300), die einen großen linearen Übertragungsbereich aufweisen.
     
  16. damara

    damara Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Auch wenn es kein wirklicher Lösungsansatz ist :Mir hat man beigebracht, dass bei Aufnahmen die Ladegeräte vom Netz zu nehmen sind, wenn man sich mit mobilen Geräten rumschlägt.
    Das galt auch damals schon für das TCD5 und Konsorten.....Und das war und ist im Normalfall und mit entsprechender Vorbereitung auch immer gut zu meistern....

    Gruß aus dem blühenden***** Namibia
    (*****einfach mal die Suchmaschine fragen - es lohnt sich )
     
  17. dea

    dea Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Soso, hat man dir beigebracht...
    Mit welcher Begründung wurde dir dies eherne Gesetz angetragen?
    Und:
    Wie wäre es denn, wenn man mal versuchte, herauszufinden, ob dieses eherne Gesetz richtig ist? Könntest du dir vorstellen, dass du möglicherweise feststellen könntest (man beachte jeweils die Konjunktive), dass an dem Gesetz rein gar nichts allgemeingültiges dran ist?
     
  18. DJason

    DJason Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Erst mal vielen Dank für die vielen Tips und Vorschläge. Nach dem ich nun einiges durchprobiert habe was keine Lösung war habe ich dann doch einen richtigen amtlichen Trenntrafo geholt. Mit dem funktioniert alles prima. Der hat zwar nur 0,9A aber reicht für 2 Laptops und das Brummen ist weg. Der Trenntrafo ist zwar eigentlich für Elektronikwerkstätten, nicht ganz so billig und 4x so schwer wie ein Laptop aber dafür bin ich auf der sicheren Seite auch was die VDE-Vorschriften betrifft. Der absolute Härtetest war dann letztes Wochenende als alles 4 Stunden gut ging ohne Brummen und dann ein Kanal abrauchte, weil die eine passive DI-Box durchgeschossen war die wohlgemerkt am Rec-Out eines Pioneer DJM-800 hing. Vollkommen Irre! Gleichspannungsbriketts! @Damara: Versuche doch mal 8 Stunden am Stück mit Accubetrieb aufzunehmen. Außerdem werden wir noch einige größere Speicherkarten für die Tascam DR-07 anschaffen, da die gesammte Technik von 2 Floors völlig im Staub erstickt war. @ Radiowaves: nicht Campus sondern MaxFM. @DEA: Zuhause mit Desktoprechnern passiert da nur, wenn ich ein anders Erdpotential wie Kabelanschluß anschließen würde. Aber ich habe auch hier nur Glasfaser verlegt so tritt das nie auf.
     
  19. tenor

    tenor Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Die benötigte Leistung hängt vom Bedarf ab. Es sollten ALLE an der Aufnahme beteiligten Geräte vom Trenntrafo (oder von mehreren) gespeist werden. Bei nur ~200 Watt könnte das unter Umständen knapp werden. Aber besser als nichts ist es allemal.

    Kleiner Schreibtipp: Öfter mal einen Absatz machen, das erhöht die Lesbarkeit ungemein.
    Ist mit Handys schwierig, ich weiß.
     
  20. dea

    dea Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Zunächst vielen Dank für die Rückmeldung.

    Auch, wenn die Lösung letztendlich für mich unerwartet ausgefallen ist, ist es für alle Beteiligten gut zu wissen, dass es eine gab und worin sie bestand.



    Ja, ja, genau das kenne ich. Aus dem Grund habe ich hier alles mit dickem Kupfer verbunden: Nullleiter - Heizung - Kabelanlage - Rechner - Audiozeug - Rack. Ich hatte keine Lust, ständig beim Umstecken irgendwelcher Geräte eine geschossen zu bekommen, mich mit Störgeräuschen in Audio- und Kurzwellensignalen herumzuärgern. Hier lag das Problem aber wirklich in dramatischen Erdpotentialen, ansonsten hängt alles an einer Phase. Im Road-Betrieb kommt dieses Problem ja häufig erschwerend und entnervend hinzu.
     
  21. DJason

    DJason Benutzer

    AW: Netzteilbrummen bei Aufnahme

    Ging uns genau so.
    Wir hatten über die Erdtrennung mit Überspannungsschutz die Laptops und alle anderen Geräte mit DI-Box zu dem DJ-Mixer gebaut und haben jedesmal an den M-Audio USB-Soundkarten am Metallgehäuse eine gewunken bekommen.
    Da haben bei mir die Alarmglocken geläutet und ich habe mal einen Oszi gegen Erde dran gehangen.
    Das ist nichts als die Oberwellenspannung 3.Ordnung, die von den drecks Laptopnetzteilen kommt und normalerweise über den Schutzleiter abgeführt werden soll um nicht den Neutralleiter im Netz zu belasten.
    Zumindest wurde mir das dann von einer Elektronikwerkstatt bestätigt, zu denen ich die Laptopnetzteile zur Überprüfung geschafft habe.
    Vermeiden lässt sich das Ganze wenn man statt den Laptopnetzteil ein stabilisiertes Labornetzteil benutzt, aber die sind nicht bezahlbar.
    Und jemehr elektronische Netzteile, induktive Lasten, ungleichmäßige Außenleiterbelastungen und sonstiger Elektronikschrott aus Fernost unser Stromnetz versauen, nimmt die Belastung des Neutralleiters weiter zu bis zur Überlastung.
     
  22. damara

    damara Benutzer

    AW: Netzteilbrummen bei Aufnahme

    @ dea & natürlich DJason und alle weietern Leser:
    Ich habe doch gleich zu Beginn geschrieben , dass es kein Lösungsansatz ist....
    Ich habe hier nur meine Erfahrung mitgeteilt und finde es etwas unangenehm befremdlich (sagt man das so ?),
    dass man dafür in einem "Forum" bissig angegangen wird.
    Aber vielleicht ist das ja deutsch und gehört so.
    Ich werde mich also auf das Lesen von geistreichen Beiträgen beschränken und meine Klappe halten.
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen