1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von Soundy, 11. September 2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Soundy

    Soundy Benutzer

    Hallo,

    Ich habe soeben einen 1kHz-Testton (siehe Anhang) in Audition/Wavelab bei jeweils 0dB Ausgangspegel abgespielt. Das Signal läuft über mein Mischpult, welches genauso 0dB anzeigt. Der Eingang der Creative Audidy 2ZS (Aux2, Cinch Anschluss) ist ebenso auf 0dB Aufnahmepegel eingestellt.

    Das Problem:

    Was ich dabei feststellen musste ist, dass die Aussteuerung hardwareseitig anscheinend zuwenig (Pinguin Audio Meter: -11,9dB) erfolgt. (Siehe Screenshot)

    Mein Gedanke:

    Meiner Meinung nach könnte dies dadurch entstehen, dass der Ausgang des Mischpultes (Main Out, 2x Mono-Klinke) Studiopegel führen wird und dies die Reduktion des Signales auslöst, kann mir ein Profi dies bestätigen?

    Meine Problemlösung:

    Da ich sowieso schon eine Weile mit einem professionelleren Audiointerface auf Basis von USB oder Firewire überlege, habe ich folgende zwei Interfaces mir näher angesehen. Meiner Einschätzung nach, müßten diese doch mit Sutdiopegel umgehen können und bei obiger Testanordnung 0dB aussteuern:

    TERRATEC PHASE 88
    http://www.thomann.de/at/terratec_phase88_recordinginterface.htm

    TERRATEC PHASE 88 RACK FW
    http://www.thomann.de/at/terratec_phase_88_rack_fw.htm

    Gibts vielleicht eurerseits schon Erfahrung mit diesen beiden Geräten oder wäre doch etwas anderes besser geeignet als meine Consumer-Soundkarte von Creative und die beiden genannten externen Terratec-Systeme?

    Es grüßt euch,
    Soundy



    Nachtrag: Weiters habe ich soeben noch eine Kanalverschiebung von ca. 1,5-2dB entdeckt, die sich aber im Treiber nicht regeln läßt. Somit bliebe mir ebenso nur die Korrektur über den Ausgangsregler des Mischpultes. Wäre zwar nicht weiter tragisch, aber ich bin der Ansicht, dass dieses Problem bei einem professionelleren Audiointerface bestimmt auch nicht vorhanden ist!?
     

    Anhänge:

  2. Tondose

    Tondose Benutzer

    AW: Pegelprobleme mit Soundkarte (ev. Studiopegel/Homerecording)

    Sind in Deinem Winows-Mixer nicht beide Aux2-"Regler" irgendwo in der Mitte? Auf welchen Bezugspegel ist Dein Penguin eingestellt?

    Weiter: Welcher absolute (!) Pegel liegt am a) Soundkartenausgang, b) Pultausgang an, wenn Du Deinen 0-dB-Pegelton ausspielst?


    Gruß TSD
     
  3. Soundy

    Soundy Benutzer

    AW: Pegelprobleme mit Soundkarte (ev. Studiopegel/Homerecording)

    Gut, da sind man auf dem Foto nicht, aber laut Creative Treiber sind sind 0dB, wie auf dem neuen Screenshot zu sehen ist. Klar, ich traue diesen Angaben auch eher weniger, aber es ist mal ein Anhaltspunkt. Der Eingang der Karte ist (lt. Treiberangaben) zwischen -50dB und +6dB regelbar. In der Mitte bei 50% befindet sich diese 0db-Markierung.

    Entschuldige bitte, ich bin noch am lernen und habe mich mal zum "absoluten Pegel" unter http://www.bet.de/lexikon/begriffe/AbsoluterSpannungspegel.htm schlau gemacht, wobei ich damit ehrlich gesagt noch nichts anfangen kann. Entsprechende Messgeräte stehen mir leider nicht zur Verfügung (sofern nötig). Ich kann mich nur an Angaben in der Software sowie den Anzeigen des Mischpultes richten.

    Auf jeden Fall wird der 0-dB-Pegelton mit voller Aussteuerung an der Soundkarte (ebenso wieder 0dB-Markierung des Treibers) an das Mischpult gespielt (welches an der Pegelanzeige ebenso 0dB anzeigt) und geht dann zurück in den Rechner, wo mir eben zuwenig angezeigt wird, was sich auch bei Aufnahmen zeigt - woher kommt nur der Pegelunterschied?

    Nachtrag meinerseits:

    Das Mischpult bestitzt einen Umschalter von des Pegels von +4dBu/-10dBV, wobei ich diesen bisher auf +4dBu hatte, weil ich bei Einstellung des Kanalreglers auf 0dB einen Ausschlag am Mischpult von 0dB abgezeigt bekommen habe. Doch - nun kommt mir der Gedanke, dass ich auf -10dBV stellen muss, da ich von der Soundkarte bestimmt einen Homerecordinglevel bekomme.

    Gesagt getan: Pegelton mit 0dB an das Mischpult gespielt, Mischpult auf -10dbV gestellt, Kanalregler auf 0dB und ... auf der LED-Anzeige des Mischers bekomme ich nun +10dB dargestellt, am Kanalzug bereits ein leichtes Clipping. Das Ausgangsignal kommt vom Mischpult (eigentlich Studiopegel mit +4dbu, korrekt?) auf meinen Soundkarteneingang der auf 0dB eingestellt ist. Pinguin zeigt mir nun -1dB an (gefällt mir). Jedoch sehe ich deutliche Oberwellen bei 2kHz, 3.15kHz, etc. (siehe Screenshot).

    Dass diese aus dem Clipping am Mischer resultieren ist mir klar, daher Ausgang der Soundkarte auf -0.5dB runter gestellt. Clipping am Mischer war somit mal weg, die Oberwellen jedoch nicht. Ich ging daher noch weiter runter, bis diese auch weg waren. Dann stand im Treiber der Ausgang auf -4.8dB, das Mischpult zeigte mir jetzt +7dB an, Pinguin am Soundkarteneingang zeigte mir immer noch -1,5dB an. Ich war also in der Übersteuerung, was mir bewusst war. Ein weiteres Absenken des Ausgangspegels und Mischpult unverändert lassen, brachte eine Absenkung des Eingangspegels, was auch nachvollziehbar ist.

    Ich fasse mal zusammen:

    1. Pegelton mit 0dB wird ausgespielt.
    2. Soundkartenausgang auf -4,8dB eingestellt.
    3. Kanalregler am Mischpult auf 0dB eingestellt.
    4. LED-Anzeige am Mischer zeigt +7dB an (meiner Ansicht nach Schätzeisen?)
    5. Soundkarteneingang auf 0dB eingestellt.
    6. Pinguin zeigt mir -1,5dB verzerrungsfrei an.

    Was mir dabei nicht gefällt, dass ich mich nach der Pegelanzeige am Mischpult nicht richten kann und ich keinesfalls den Regler über die 0db-Grenze schieben darf, obwohl dieser bis +10dB geht...

    Zwischensatz: Ich glaube ich denke zu kompliziert? :eek:

    Ich schiebe als den Kanalregler des Mischpultes auf +10db hoch und stelle den Ausgang der Soundkarte auf 50% (entspricht laut Treiber -15dB). Dabei habe ich dann +7dB auf der Mischpultanzeige, im Pinguin wieder -1,5dB. Gehe ich nun mit dem Kanalregler auf 0dB (nach dem ich mich bisher gerichtet hatte) komme ich auf der Mischeranzeige auf -4dB und im Pingium auf -12dB Eingangspegel.

    Nun bin ich komplett verwirrt, manche von euch vielleicht auch. Nur die Profis denken und sagen jetzt, was macht und schreibt der denn da für einen Unsinn. Doch lasse ich mich nun gerne über die korrekte Vorgehensweise belehren, lernbegierig bin ich ja immer noch - was sich wohl an meinen ganzen Versuchen (es zu verstehen) zeigt.

    Es grüßt euch,
    Soundy :(
     
  4. Tondose

    Tondose Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    In Deiner ganzen Beschreibung fällt nicht ein einziges mal das Wort "Volt" und nur einmal "dBu". Das meine ich mit "absolutem Pegel". Alle deBees ohne weiteren Buchstaben sind nur Vergleichswerte, bezogen auf irgendetwas. Zur Erinnerung: ARD-Studiopegel 0 dB entspricht einer absoluten Spannung von +6 dBu = 1,55 Veff (bei sinusförmigem Pegelton). Solange das nicht irgendwo in Deiner Signalkette nachvollziehbar festliegt, ist alles andere nur Raterei.


    Gruß TSD
     
  5. Ralle_Köln

    Ralle_Köln Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Orientieren wir uns an der Angabe, die uns der +4dB(u) / -10dB(v)-Schalter des Mischpults liefert. Ich verstehe das so, daß bei einer Anzeige von 0 dB(r) am Pegelmesser des Mischpults +4 dB(u) am Ausgang anstehen. 0 dB(relativ) des Pegelmessers bedeut hierbei, das am Pultausgang 0 dB Pegelveränderung zum Pulteingang stattfinden.

    Da es scheinbar keine einfache Möglichkeit gibt, dem Pult bei angezeigten 0dB(r) +6dB(u), also Funkhausnormpegel zu entlocken, schlage ich vor, daß Du Deinen Hausnormpegel auf +4dB(u) festlegst, das ist dann der absolute Pegel, bei denen alle angeschlossenen analogen Geräte auf ihren Pegelmessern "0 dB" anzeigen.

    Zunächst gilt also bei Dir:
    angezeigte 0dB(r) an den Geräten = +4dB(u) auf den Leitungen = ~1,22 V effektiv bei einem sinunsförmigen Signal.

    Digital solltest Du einem Headroom von 9 dB arbeiten, denn eine digitale Übersteuerung zerstört das Signal. Deshalb definiert man seine 0dB(r)-Punkt bei -9dB(FS), wobei FS Fullscale bedeutet, das gibts nur in der Digitaltechnik und besagt, das der lauteste verarbeitbare Wert auf der digitalen Skala mit 0 dB bezeichnet ist, darüber gibt es nichts mehr.

    Heißt jetzt also bei Dir:
    0dB(r) = +4dB(u) = -9dB(FS) auf dem Pegelmesser der Software.

    Gebe mal den Pegelton mit -9 dB(FS) aus dem Rechner aus, Pegele jetzt den Kanalzug des Mischpults auf 0dB(r), es sollten nun an den Pultausgängen +4dB(u) herauskommen. Jetzt pegelst Du den Soundkarteneingang des Rechners, der das Signal bekommen soll so ein, daß auf dem Rechner gemessen wieder -9 dB(FS) herauskommen.

    Sollte letzteres nicht möglich sein, weil der Eingangsverstärker der Soundkarte das Signal nicht genügend aufholen kann (was ich mir nicht vorstellen kann) müssen wir ne andere Lösung suchen.
     
  6. Tondose

    Tondose Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Hach, der Ralle macht's so schön analytisch... :) Siehe zur Aussteuerungsproblematik auch diesen Beitrag.


    Gruß TSD
     
  7. Hinztriller

    Hinztriller Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Da fällt mir ein Spruch eines Technikers hier aus der Schweiz ein...
    "Das ist digital, das kann ja nicht übersteuern"....
    Bzw. auf die Frage: "Mit welchem Pegel kommt das hier an?" Antwort: Studiopegel!
     
  8. Arbeitslos

    Arbeitslos Gesperrter Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Ja, die Audigy 2 ZS ist zwar sooo schlecht nicht, aber zum Aufnehmen eher ungeeignet.
    Als einfache, aber gute Stereo-Soundkarte kann ich die M-Audio Delta 2496 empfehlen. Die hat u.a. den Vorteil, dass 1:1 das hinten rauskommt, was man vorne einspeist ;)
    Und wenn man mit 1,55V Studiopegel arbeitet, hat man noch 2dB Headroom bis zu den 2V, den die Karte verträgt ;)
     
  9. Tondose

    Tondose Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    ...was aber zu wenig ist um anständig arbeiten zu können.


    Gruß TSD
     
  10. Soundy

    Soundy Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    @Tondose: Ich weiss du gehörst zu den Profis, aber das macht es mir nicht gerade leicht deinen Ausführungen u folgen...

    @Ralle Köln: Deine Beschreibung klingt logisch und ich kann das mal nachvollziehen in der Theorie, nun aber zur Praxis:

    1. Mischpulteingang auf +4dB(u) gestellt.
    2. Kanalregler auf 0dB-Markierung. (Meine Regler haben Markierungen zwischen unendlich und +10db)
    3. Pegelton mit 1kHz und -9dB in Audition abspielen.
    4. Soundkartenausgang einstellen, bis Mischpult 0db an den LEDs anzeigt.

    Test abgebrochen, denn nun ein kleines Problemchen: Die LEDs zeigen mir nur ca. -10dB an, also die 9dB die ich den Ton gedämpft abspiele, daher drehe ich den Ton nun auf 0db Ausgangspegel und sehe am Mischpult tatsächlich 0dB auf der LED-Kette. Weiters gehts...

    5. Soundkarteneingang einstellen, bis Pinguin....öhm...

    Sorry, aber ich kann nun ja die -9dB(FS) nicht einstellen, da ich nun ja mit 0dB in Audition ausspiele, also war meine Entscheidung nach Punkt 4 doch nicht so ideal...

    So, also wieder zurück zu obigen Problem ich bekomme dies 0dB auf der Mischpultanzeige unter keinen Umständen hin, wenn ich mit -9db(FS) ausspiele, obwohl im Treiber bereits max. Pegel eingestellt ist. Was mache ich hier falsch? :(

    Oder habe ich es immer noch nicht verstanden?
     
  11. Hinztriller

    Hinztriller Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Hast du nur den Ausgangspegel geregelt oder auch den Pegel des Wave-Decoders?
     
  12. Soundy

    Soundy Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Ich nehme mal an, du meinst Eingang der Soundkarte.
    Nicht, dass wir von zwei verschiedenen Dingen sprechen.

    Denn der Eingang ist ja nicht mein Problem gewesen, sondern dass ich bei der genannten Vorgangsweise kein 0dB-Signal auf meiner LED-Anzeige des Mischpultes erreiche, obwohl der Ausgang der Soundkarte komplett offen ist.

    EDIT:

    Ich denke du meinst den Kanal im Treiber, der sich WAVE nennt?
    Den habe ich nicht geregelt, bringt aber auch nichts, da ich über ASIO aufnehme und ausspiele.
    Zur Sicherheit getestet, da ändert sich wirklich nichts... :(
     
  13. Ralle_Köln

    Ralle_Köln Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Ferndiagnose ist leider immer etwas mühsam, deshalb bohr ich mal nach. Bezicht sich dieser Schalter +4dB(u)/-10dB(v) nur auf die Eingänge, nur auf dier Ausgänge oder auf sämtliche Ein-/Ausgänge des ganzen Pults. Anhand der Schalterbezeichnung wette ich einen 10er darauf, daß es ein Behringer ist. Wie heißt das Pult denn genau?

    Ich verstehe daß so, daß der Ausgang der Soundkarte zu leise ist und Du auch bei voll aufgedrehtem Vorverstärker am Mischpult bei -9dB(FS) aus dem Rechner am Pult keine 0dB(r) erreichst.
    Sollte sich der Empfindlichkeitsschalter "+4/-10" wirklich auf die Eingänge beziehen, gehe dann mal wiefolgt vor:
    Schalter auf "-10", Ausgänge Rechner am Soundkartenmixer auf 0dB(r) pegeln, Ton mit -9dB(FS) ausspielen, am Mischpult am entsprechenden Kanalzug und an der Summe den Pegelsteller auf "0 dB", jetzt am Gain-Steller des Kanalzugs das Signal so einpegeln, daß auf der Anzeige des Mischpults die 0dB-Lape aufleuchtet.

    Dann bekommst Du die schöne Konstellation, die Du brauchst:
    -9dB(FS) an der Quelle = 0dB(r) am Mischpult = +4dB(u) ab Mischpult = -9dB(FS) an der digitalen Senke.
    Du kannst also exakt aussteuern.
     
  14. Soundy

    Soundy Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Hallo Ralle,

    Ja, du hast recht ein Behringer Xenyx 1622FX. Ich hoffe nur sehr, dass dies jetzt nicht ein Grund dafür ist, dass man mir nichtmehr hilft. Ich bin mir über Behringer und dessen Status bewusst, doch ich kann mir nicht tausende Euros für Profiequipment leisten - auch wieder verständlich, oder? :(

    Der bezieht sich nur auf die Eingänge, der Ausgang führt meinen Recherchen nach immer Studiopegel, sofern es wahr ist.

    Der Mischer hat leider keinen GAIN-Regler bei den Stereokanälen. Schade, ich weiss. Aber es passt doch auch, wenn ich den Ausgang der Soundkarte soweit zurück regle, dass ich am Mischer die 0dB-Lampe leuchten habe? Laut Creative-Treiber habe ich am Ausgang dann -2,1dB eingestellt.

    Hmmm, ja gut das geht, aber ich kann die 9db Headroom nicht ausnutzen, da die Soundkarte bei fast -2dB in die Übersteuerung geht und begrenzt. Siehe nachfolgende Screenshots, die wohl mehr sagen als ich sagen kann.

    Würde denn das ganze mit einer "semiprofessionellen" Soundkarte aus dem ersten Posting besser klappen? In die engere Wahl sind gekommen:

    TERRATEC PHASE 88
    http://www.thomann.de/at/terratec_phase88_recordinginterface.htm

    TERRATEC PHASE 88 RACK FW
    http://www.thomann.de/at/terratec_phase_88_rack_fw.htm

    Wichtig wären mir viele Ein- und Ausgangskanäle sowie eine externe Lösung, da ich dieses Interface dann auf verschiedenen Rechner nutzen kann und somit auch die Störungen an der Karte geringer sind, daher meine Entscheidung für eine externe Lösung, die mir eigentlich komfortabler vorkommt. Auch wegen den Anschlussboxen :)

    Es grüßt euch,
    Soundy
     

    Anhänge:

  15. Soundy

    Soundy Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Ich habe nun mal mein Oszi aus dem Schrank geholt und die Spannung am Ausgang des Mischpultes (Main-Out) gemessen. Gemäss http://www.sengpielaudio.com/Rechner-db-volt.htm müßte ich 3,47 Vss (Volt Spitze Spitze) bzw. 1.061 Veff (berecnet) erhalten, doch mein Oszi zeigt mir nur rund 2,75 Vss (0.707 Veff) an wenn am Mischpult die Pegel-LED auf 0dB steht.

    Jetzt hat mich gleich nochwas interessiert: Ausgang der Soundkarte, wenn der Treiber auf 0dB eingestellt ist und ich diesen Pegelton mit 1kHz mit 0dB ausspiele, gemessen hatte ich 4,5 Vss (1.414Veff)

    Ist diese Messung überhaupt korrekt? Gelesen hatte ich mal, dass dies funktioniert, aber ich bin mir mittlerweile schon gar nichtmehr sicher.
     
  16. Soundy

    Soundy Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Hallo!

    Sooo, da ich meiner Audigy und den Angaben im Treiber nicht ganz traue, habe ich jetzt mal was anderes ausprobiert, da ich noch diese USB-Soundkarte von Behringer UCA200 (Zugabe zum Mischpult) hier liegen gehabt habe. Anleitungen, tecnische Daten oder Treiber gibt es nicht, erkannt wird Sie von WinXP problemlos. Sie hat einen Eingang und einen Ausgang (jeweils Stereo mit Cinch-Anschlüssen). Aufgefallen ist, dass Sie beim Eingang KEINEN Regler im Windowsmixer einrichtet, auch in Ordnung auch wenn es eigenartig ist.

    Also nächste Versuchsreihe:

    1. Mischpultkanal auf Consumerpegel (-10dBu) eingestellt.
    2. Pegelton (0dB, 1kHz) in Audition über die Audigy2 ZS ausspielen.
    3. Ausgang der Audigy2 ZS auf -12,3dB eingstellt, damit 0dB auf Mischpult leuchtet
    4. Pinguin zeigt nun -3dB auf der USB-Soundkarte an.

    Somit ergibt sich doch eigentlich, dass Behringer das Soundinterface auf den Ausgang des Mischpultes fix getrimmt hat und einen digitalen Headroom von 3dB gelassen hat, um Übersteuerungen zu vermeiden, wenn die Pegelsteller und der Mainmix-Regler auf 0dB sind, habe ich das richtig verstanden?

    Nett finde ich, dass dieses USB-Interface erst ganz kurz vor 0dB in Pinguin zum Übersteuern des Einganges anfängt, im Gegensatz zur Audidy2 ZS (ca. -3dB) und einer Realtek Onboard-Soundkarte (ca. -4dB).

    Aber wieso sagt niemand was zu meinen oben genannten Terratec-Karten, oder gibt es andere empfehlenswerte und hochwertige Interfaces für USB oder auch Firewire?

    Es grüßt euch,
    Soundy



    Nachtrag: Anleitung für UCA200 (abgespeckte Version des UCA202) nicht verfügbar, für die UCA202 jedoch schon. Daher dürften die technischen Daten wahrscheinlich die selben sein, nur der Kopfhöreranschluss, die Toslink-Buchse und der Lautstärkenregler wurde anscheinend weg gelassen. Download: http://www.behringerdownload.de/UCA202/UCA202_GER_Rev_A.pdf
     
  17. cj

    cj Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    4,5 Vss sind nach meiner Rechnung 1,59Veff, entspricht etwa +6dBu.
    Schalte am Mischer den Mode-Schalter (über dem linken Master Fader) auf PFL. Stell den Kanal auf +4dB und spiele den 1kHz Sinus mit 0 dBfs aus. Welchen Wert zeigt die LED-Anzeige?
     
  18. Soundy

    Soundy Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Entschuldige bitte! Du hat vollkommen recht, War mein Fehler in der Rechung.

    Die LED-Anzeige (linke Mono-Anzeige) zeigt +7dB, wenn PFL gedrückt ist.
    Im Normalmodus wird mit auf beiden Kanälen 0dB anzeigt.
     
  19. cj

    cj Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Der Solo-(Normal)modus ist abhängig von Fader- und Balanceeinstellung und zum einpegeln unbrauchbar.
    Die LED-Anzeige scheint halbwegs dBu anzuzeigen.
    Wenn Du den Sinus so pegelst, daß die LED-Anzeige 0dB anzeigt, solltest Du den Eingangspegel vom Rechner so einstellen, daß -9dBfs anliegt.
     
  20. Soundy

    Soundy Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Nunja, verstehe...
    Danke für deine Mühe! ;)

    Das Problem der Ungenauigkeit wird bestimmt darauf resultieren, da ich nur LEDs mit -50, -20, -10, -7, -4, -2, 0, 2, 4, 7, 10 und CLIP habe. Daher könnte es durchaus sein, dass die +6dBu passen - Schätzeisen!! :(

    Im Creative-Treiber stelle ich nun fest, dass zwischen -5,4dB und 6,9dB sich mit dem 0dB-Pegel am Mischer nichts änderte. Ich stellte den Pegel des Soundkartenausganges auf 6dB (also in die ungefähre Mitte)...

    Bei +6db im Treiber am Soundkartenausgang erhalte ich im Pinguin fast -9dBfs, genau genommen 9,x (kann ich nicht genau ablesen). Also erkennt man einen Zusammenhang zwischen Eingang (+6dB) und Ausgang (-6dB). Das Behringer Interface UCA200 zeigt mir ebenso knappe -9dBfs an, also auch korrekt, wobei ich dessen Eingang nicht regeln kann...

    Ich glaube JETZT habe ich es verstanden, ich habe vorher dummerweise immer während der ganzen Pegelprodzeduren immer im Normalbetrieb gearbeitet und nicht auf PFL gestellt - ich denke das merke ich mir aber jetzt bis in alle Ewigkeit.

    Bitte schreib mir noch kurz, ob das nun so korrekt ist... :cool: DANKE!

    Es grüßt dich,
    Soundy
     
  21. Ralle_Köln

    Ralle_Köln Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Vorsicht, hier werden im Vorhörmodus beide Stereokanäle addiert. In dem Fall müsstest Du zum korrekten Pegeln per Sinus 6 dB abziehen, deckt sich ja auch mit der Anzeige des Pults.
    Stehen alle Filter und die Balace auf neutral muß man grundsetzlich den Vorverstärker auch einpegeln können, wenn Kanalzug- und Summenpegelsteller auf dem Arbeitspunkt 0dB stehen.

    Wenn Du überprüfen willst, ob beide Kanäle während des Vorhörens wirklich sauber addiert werden, dann erzeuge eine Datei mit dem Pegelton und drehe die Phase eines Kanals um 180°. Du solltest dann im PFL-Modus nichts mehr hören.

    Da sollten vor 0dB(FS) eigentlich gar keine Oberwellen im Signal auftauchen. Überfährst Du da die Analogstufe des Interface mangels Pegelsteller? Wenn Du basteln magst: ein 10k log-Stereopoti im Signalweg löst das Problem mit dem fehlenden Eingangsdämpfer des USB-Interfaces.
    Vermutlich wird dieses kleine Behringer schon besser sein als die Creative-Karten.

    Verstanden hast Du das richtig, allerdings sind 3 dB Headroom zu wenig. 6 sollten es mindestens sein, Studiostandard sind 9 dB. Evtl. lohnt sich ja die Bastellösung mit dem Poti im Signalweg zwischen Mischpultausgang und Interface.

    Weil ich mit diesen Geräten von Terratec keine praktischen Erfahrungen hab. Ich kann lediglich was zur Ausstattung sagen, und da liegt die Phase 88 Rack FW ganz klar vorne, weil sie im Gegensatz zur Phase 88 symmetrische Eingänge hat, und gerade in einer Umgebung mit vielen HF-Schleudern wie Rechnern, Monitoren etc. ist eine symmetrische Verkabelung absolut empfehlenswert.
    Der gute Digitalwandler und DAT-Freak Radiowaves hat, wenn ich mich richtig erinnere, eine recht hohe Meinung von einigen Terratec-lösungen, darauf kann man sich sehr gut verlassen. Also wird die Audioqualität stimmen.

    Interfaces gibt's viele... Was soll es alles können und wieviel darf es kosten?
     
  22. Soundy

    Soundy Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Hallo Ralle,

    Sorry, ich hab mich da wohl verschrieben wie es aussieht. Bei PFL habe ich auf der linken LED-Anzeige 0dB, bei Normalmodus (Solo) leuchtet die -7dB LED auf.

    Ich habe dies mal ausprobiert. Leider muss ich sagen ich höre dennoch etwas, Pingiun zeigt mir ca. -10db Pegel, beim Frequenz Analyzer das Signal mit -48dB Pegel, also scheint nicht ganz perfekt u laufen, sonst würde ich es ja nicht selbst noch hören :(

    Hmmm, hatte ich auch schon dran gedacht, aber danke für deinen Tip. Ich überlege ja bereits die Creative Karte zu "vergessen", da diese auch ein nicht ganz unerheblicher Störgeräuscheproduzent ist. Was ich gelesen entsteht dies dadurch, dass die Karte im Stromkreis des Rechners direkt eingebunden ist und alle "Störungen" und "Schaltvorgänge" im Rechner sich auch auf diese Karte auswirken. Daher war mein Plan, ohnehin ein externes Interface zu verwenden, wo diese Probleme doch nichtmehr auftreten dürften. Vor allem erkenne ich ein leichtes Prasseln (vermutlich Festplatte), was auch schon andere anscheinend bei internen PCI-Karten feststellen konnten.

    Klar, also bei mir ist es nun so: Steht der Pegelton, den ich mit 0dB ausspiele am Mischpult an, leuchtet bei PFL die 0dB-LED, bei Normalbetrieb (Pegelstelles des Kanals und der Summe auf 0dB) die 7dB-LED. Pingiun auf dem Behringer-Interface zeigt mir fast -10dB(fs) und Pingiun auf Creative-Karte zeigt mir rund -9,5dB(fs) an. Dies wäre doch eigentlich dann korrekt mit den 9dB-Studiostandart. Aber... Wenn ich den Pegelsteller des Kanals und/oder der Summe über die 0dB hinausziehe, nutze ich diesen Headroom natürlich aus, kann aber vor allem bei der Creativekarte) nicht die vollen 0dB(fs) nutzen...

    Es läuft nun wie folgt:

    Summenregler auf 0dB, Kanalregeler auf 0dB, Pegelton 0dB --> LED Anzeige -7dB --> Pinguin (Creative) ca. -9,5dB, Pinguin (Behringer) -10dB
    Summenregler auf 0dB, Kanalregeler >0dB, Pegelton 0dB --> LED Anzeige 0dB --> Pinguin (Creative) ca. -2dB, Pinguin (Behringer) -3dB
    Summenregler auf 0dB, Kanalregeler >>0dB, Pegelton 0dB --> LED Anzeige +4dB --> Pinguin (Creative) -0,5dB mit deutlichen Oberwellen bis -40dB, Pinguin (Behringer) -0,5dB mit kaum Oberwellen bis -60dB.

    Wenn ich den Pegelsteller des Mischpultes ganz rauf schiebe, bleibt die LED-Anzeige auf 4dB (zu wenig empfindlich) aber beide Soundkarten/-Interfaces übersteuern mit deutlichen Oberwellen. Begrenzen kann ich dies eigentlich nur dadurch, dass ich beim Mischpult max. auf 0dB (LED-Anzeige) gehe, wo ich noch ca. 2,5dB Headroom habe - ist diese Vorgehensweise korrekt?[/QUOTE]

    Genau deswegen tippe ich auch eher auf die Phase 88 Rack FW, noch dazu wo ich selbst erkenne, dass es einiges an Störquellen gibt, auf wenig Raum viel Kabel sousagen gebündelt liegen...

    Ich fang mal an, die Punkte aufzuzählen, die mir wichtig sind:

    - Sehr gute, störungsfreie Tonqualität
    - Sehr gute Windows XP Treiber, ebenso ASIO 2.0
    - Möglichst viele analoge und symmetrisch Ein-/Ausgänge
    - Externer Anschluss für USB und/oder Firewire
    - MIDI muss möglich/integriert sein

    Mehr fällt mir gerade nicht ein, sollte ich noch was wissen, schreibe ich es noch dazu. Preis war angedacht bis rund 300,- € (+/- ein wenig). Mit 299,- € bei der Phase 88 Rack FW bei Thomann wäre ich somit gut dabei und das Gerät sieht mich für meine Kenntnisse echt gut an, ebenso die Beschreibung.

    Toll wäre halt, wenn es jemand geben würde, der dieses Gerät selbst besitzt und dazu mal seine Meinung äußern könnte, das würde mir die Kaufentscheidung gleich nochmal erleichtern. :D

    Ralle, ich danke dir mal und finde es toll, dass du dich so bemühst.

    Es grüßt dich und euch,
    Ein dankbarer Soundy ;)
     
  23. Tondose

    Tondose Benutzer

    AW: Pegelprobleme mit Soundkarte (Studiopegel/Homerecording)

    Wenn Dein Oszi noch nicht wieder im Schrank ist, dann mach doch mal folgende Meßreihe:

    Pegelton im Rechner generiert und am Soundkartenausgang gemessen. 0, -3, -6, -9, -12, -15, -20, -29 dB(fs), ist gleich Vollaussteuerung in Audition und stufenweise weniger. Wieviel Vss bzw. Veff gibt das, mittels Sengpielrechner auch in dBu, bitte. Diese Ergebnisse bitte festhalten.

    Wenn Du das weißt, erzeuge am Soundkartenausgang einen Pegel von +4 dBu. Pultbezugspegel auf +4 dBu gestellt und rein mit dem Signal. Alle Regler (Gain, Fader, Master usw. auf "0" gestellt, Klangsteller neutral. 1.) Was zeigt die Anzeige an? 1b.) Wie verändert sie sich bei gedrücktem PFL bzw. Solo? 2.) Welche Spannung liegt jeweils am Pultausgang an?

    Jetzt obige Pegelreihe (+4, +1, -2, -5, -8, -11, -16, -25 dBu) nochmal hinterm Pult durchmessen und die entsprechende LED-Anzeige notieren. Diese ganzen Tabellen bitte hier posten. ;) Dann geht's weiter, mit dem Pinguin und vielleicht mit der Kalibrierung auf +6 dBu.


    Gruß TSD
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen