1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme beim Abspielen einer *.wax-URL

Dieses Thema im Forum "Internetradio- und Heimstudio-Software" wurde erstellt von Alpendoc, 28. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Alpendoc

    Alpendoc Benutzer

    Liebe Experten
    Mein Versuch den schweizer Radiosender Radio Grischa über meinen PC zu hören schlug fehl. Automatisch wurde zwar ein PlugIn des Mediaplayers gestartet, eine Verbindung konnte jedoch nicht aufgebaut werden. Auch ein weiterer Versuch die URL in WinAmp einzugeben schlug fehl.
    An dem Rechner meines Arbeitgebers ist das Hören von Radio Grischa problemlos möglich, es muss sich also um ein Problem auf meinem PC handeln.

    Hier einige technische Daten:
    URL: http://grischa.stream.green.ch/grischa.wax

    Windows XP

    MediaPlayer 10

    DSL 2000 mit Router

    Ich würd mich freuen, wenn Ihr Euch meines Problem annehmt und von Euch hören lässt.


    Gruss

    Alpendoc
     
  2. Pegasus

    Pegasus Benutzer

    AW: Probleme beim Abspielen einer *.wax-URL

    Ich hab grad festgestellt, das es in Linux keine Möglichkeit gibt, da zuzuhören ;)
    Der Stream kommt über einen Microsoft Media Server (mms://).
    Somit kann es sein, das deine Firewall dieses Protokoll (oder auch den Port) blockiert.

    Da ich es, mangels Windows, nicht testen kann, ist das nur eine Vermutung.
     
  3. Alpendoc

    Alpendoc Benutzer

    AW: Probleme beim Abspielen einer *.wax-URL

    Danke für Deine Anwort!
    Die Ports hatte ich bereits zuvor schon mal probatorisch freigeschaltet, Deinen Tipp mit der Firewall habe ich soeben probiert.
    Leider noch ohne Erfolg!!!:wall:
     
  4. Pegasus

    Pegasus Benutzer

    AW: Probleme beim Abspielen einer *.wax-URL

    Hast du mal versucht, das Protokoll mms:// per Hand dem MediaPlayer zuzuweisen? Kann sein, das eine neue Zuweisung das Problem löst. Ansonsten bin ich mit meiner Weisheit am Ende, da ich es, wie gesagt, auch nich testen kann.
     
  5. zee100

    zee100 Benutzer

    AW: Probleme beim Abspielen einer *.wax-URL

    Automatisch wurde zwar ein PlugIn des Mediaplayers gestartet

    Was bitte soll das bedeuten? Ist der Media Player gestartet oder nicht?
    Wenn ja, welche Fehlermeldung hast du bekommen?
    Könnte es sein, daß der Stream offline war?
    Habe keine Probleme den Stream zu empfangen/hören.

    Alternative ist der Real Player, welcher ebenfalls mms und/oder wax Dateien öffnen und abspielen kann.
     
  6. Alpendoc

    Alpendoc Benutzer

    AW: Probleme beim Abspielen einer *.wax-URL

    @ zee100
    Automatisch wurde ein PlugIn des WMP gestartet soll heissen , dass ein Popup der Internetseite sich öffnete und eine "Miniaturansicht" des Mdiaplayer erschien.

    @ Pegasus
    Wie kann ich denn dieses Protokoll mms:// per Hand dem MediaPlayer zuzuweisen?

    Habe soeben versucht die wax Datei im Real Player zu starten, leider ohne Erfolg! Fehlermeldung: WIndows Media Player kann den angeforderten Vorgang nicht ausführen.
     
  7. zee100

    zee100 Benutzer

    AW: Probleme beim Abspielen einer *.wax-URL

    So, stopp mal.
    Jetzt geht aber einiges durcheinander hier.
    Du hast versucht die wax mit dem Real Player zu starten und der Windows Media Player gibt dir 'ne Fehlermeldung:confused:

    Du machst jetzt folgendes.
    Nimm den Link den du hier angegeben hast ( URL: http://grischa.stream.green.ch/grischa.wax ) und klicke den mit rechts an und wähle "Ziel speichern unter..." bei IE.
    Jetzt öffnest du die wax Datei mit Notepad und kopierst den mms:// Link in deinen Windows Media Player - Datei - URL öffnen.
    Jetzt sollte der Stream laufen.
     
  8. Alpendoc

    Alpendoc Benutzer

    AW: Probleme beim Abspielen einer *.wax-URL

    Es geht eigentlich nichts durcheinander: HAbs grad nochmals probiert, im Realplayer erscheint die Fehlermeldung wie vorbeschrieben.
    Die Sache mit der mms Datei hab ich verstanden und sowohl im Realplayer als auch im WMP probiert. Erneut ohne Erfolg:wall:

    Es erscheinen die selben Fehlermeldungen mit der Ausnahme, dass im WMP in der Wiedergabeleiste eine Verbindung mit 64KBit/s erscheint.
     
  9. zee100

    zee100 Benutzer

    AW: Probleme beim Abspielen einer *.wax-URL

    Also, bis jetzt hast du noch keine Fehlermeldung bekannt gegeben.
    Hast nur gesagt das weder Real noch Media Player noch Winamp den Stream bei dir abspielt.

    Ich kann dir nur sagen, das es bei mir mit allen 3 Player (Real/Media/Winamp) geht.
    Hab es mit anklicken deines Linkes versucht und ebenfalls mit URL (mms://stream.green.ch/grischa) Eingabe im jeweiligem Player.

    Laufen bei dir Streams von anderen Sendern oder nur dieser eine nicht?
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen