1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Kopfhörerverstärker Tascam MH-8

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von codo, 13. März 2013.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. codo

    codo Benutzer

    Hallo Techniker,

    Ich möchte nachfragen, ob jemand von euch den Kopfhörerverstärker Tascam MH-8 im Studio einsetzt?

    In unserem Sendestudio habe ich ihn eigentlich wegen seiner Klangqualität ganz gerne.
    Er ist fest verkabelt im 19" Rack montiert. Nun haben sich mehrere Probleme mit dem "eigentlich" hochwertigen
    Gerät ergeben. Ich wollte nachfragen ob ihr das auch beobachtet habt?


    [​IMG]


    Zum einen, gibt es ein ernstes Problem mit den Kopfhörerbuchsen.
    Nach einiger Zeit des gebrauches stellen sich Wackelkontakte und Komplettausfälle der Kopfhörerbuchsen ein.
    Der Grund ist einfach: Denn, obwohl die Kopfhörerbuchsen im Gerät über Gewinde verfügen, sind sie nicht
    verschraubt.

    Dadurch ziehen sich die sehr kleinen Lötpunkte, durch mechanische Hebelkräfte der großen Klinkenstecker,
    aus der Platine und werden zerstört. Die Signalzuführung wird dadurch auf der jeweiligen Buchse unterbrochen.

    Hier sieht man eine Kopfhörerbuchse von der Platinenunterseite, oben gerade noch erkennbar das unbenutzte
    Gewinde, in der Mitte der gebrochene Lötpunkt (Masse).

    [​IMG]


    Zum anderen, gibt es ein Problem mit der Signal-Übersprechung von Input 1 und Input 2.
    Das hatte insbesondere einige audiophile Klassik-Producer bei uns im Studio gestört.

    Wir führen auf Input 2 ein Ballempfang-Signal zum abhören zu.
    Hörte man sehr leise auf Input 1 ab, war deutlich vernehmbar das Signal von Input 2 im Kopfhörer zu hören.

    Es lag daran, das die Kabelstränge zur Signalüberführung zwischen den Platinen des Tascam MH-8,
    in engen Paketen verschnürt und dabei mit vielen Windungen auch noch verdrillte waren.
    Es haben sich dadurch wohl "Übertragerspulen" gebildet die zur Übersprechnung führten.

    Erst das aufschneiden der Kabelpakete und verteilen der einzelnen Audiokabel-Adern im Inneren
    des Gehäuses brachte Abhilfe.


    Vielleicht haben wir ja ein Montagsgerät von Tascam erwischt, bei dem kein Sicherungsblech an den
    Kopfhörerbuchsen und Drehpotis, zur mechanischenSstabilisierung angebracht wurde?
    Vielleicht sind ein "paar" Windungen zuviel in die dicht gepackten Kabelpakete gedreht worden?

    Wer weiß?

    Aber, ich bin "besseres" vom Tascam Geräte-Design gewohnt.


    Gruß Codo
     
  2. Nobier

    Nobier Gesperrter Benutzer

    das ist ja schon fast behringer like. hmm
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen