1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SAM Broadcaster mit grafischem Darstellungsproblem

Dieses Thema im Forum "Internetradio- und Heimstudio-Software" wurde erstellt von casus, 24. September 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. casus

    casus Benutzer

    Hallo,
    vielleicht kennt jemand das Problem, bin über jeden Hinweis dankbar:
    SAM Broadcaster, hier in v4.9.7 (gleiche Erscheinung aber auch mit Vorgängerversionen).
    Auf einem blanken, brandneuem System Win7 64 Prof. mit allen Grundeinstellungen habe ich als erstes Programm SAMBC installiert. Der Laptop ist ein Sony Vaio SV-S13A1C5E mit SSD und 12GB Hauptspeicher. Display 1600x900, 32bit Farbtiefe, 60Hz. Alles Standard.
    Was passiert? - Die Oberfläche des SAM wird "verzerrt". Auf dem snap habe ich ein paar Erscheinungen eingekreist!
    - Die Menueleiste ist verschoben
    - Die Fenster reichen (auch bei automatischer Anordnung) in das Menue hinein
    - Die Schrift ist zu groß (siehe "Dura..." statt "Duration")
    - im Logo (auch beim Startlogo) wird die Versionsnummer nicht mittig sondern rechts unten angezeigt
    - Den zu großen font kann man auch am "About"-Fenster nachvollziehen, Normalerweise steht das "2002 bis 2012" unterhalb der (TM) von spacial.
    - und noch ein paar mehr Sachen, wahrscheinlich alle wegen gleicher Ursache
    Was habe ich versucht?
    - Grafikauflösung geändert / Windowsfontsgröße geändert / Monitor- und Desktopeinstellung geändert, also alles die üblichen Verdächtigen. Hat nichts gebracht. Ein Desktoprechner mit gleicher Hard- und Software stellt den gleichen SAM korrekt dar. (Also auch Win7 64bit Prof., 1600x900)
    Hat jemand eine Idee? Vielleicht etwas Ähnliches auch schon einmal erlebt?
    Die SAM-hotline ist noch am Überlegen, hat noch keine Lösung gefunden.
    Auf dem Laptop stellt übrigens nur der SAMBC seine Oberfläche so "schief" dar, alle anderen Programme laufen normal. Deswegen schiebt es Sony auf den SAM und spacial hat guten Grund, es auf den Vaio zu schieben (da gleichesProgi woanders sauber läuft). Hilft mir nur nicht weiter :(
    SAM497_snap.jpg
    Habt Dank für Eure Bemühungen, der Teufel steckt bestimmt in einem winzig kleinen Detail :(
    Lieben Gruß
    casus
    Ach ja, ansonsten läuft das tool bestens.
     
  2. casus

    casus Benutzer

    Sven76LDK gefällt das.

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen