1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SIM und MySQL-Version

Dieses Thema im Forum "Internetradio- und Heimstudio-Software" wurde erstellt von DerErkster, 22. Februar 2016.

  1. DerErkster

    DerErkster Benutzer

    Hallo,

    ich möchte gerne folgendes installieren: https://sourceforge.net/projects/smi/

    dies ist das Shoutcast Management Interface. Beim Setup überprüft er die vorhandenen Modalitäten wie phph version usw.

    Jedoch bemängelt er meine MySQL Version. Er sagt ich benötige MySQl 4.1 oder neuer.

    Auf meinem Server läuft aber: MySQL 5.6 Server 5.6.26 was genau läuft da schief.
    kann ich irgendwie diese Abfrage umgehen oder zumindest beeinflussen das er die Abfrage nicht fälschlich wertet ???
     
  2. DerErkster

    DerErkster Benutzer

    Inzwischen habe ich eine aktualisierte install.php gefunden, mit der das MySQL Problem mit der Version behoben wurde. Nun ist es so das sich das script bei step 3 aufhängt.
    in diesem testet er die Verbindung zum Datenbankserver was auch mit einer positiven Rückmeldung erfolgt. Jedoch testet es auch die Datenbankbenutzer Daten wie Name der DB den User und PW. Dieser test dauert jedoch permanent an und es kommt zu keinem Ende um mit der Installation fortzufahren.
    Kann jemand helfen ???

    Link der überarbeiteten .php

    https://sourceforge.net/p/smi/patches/_discuss/thread/4e8f7c90/3659/attachment/install.php
     
  3. DerErkster

    DerErkster Benutzer

    Ok Problem war PHP 7 habe auf 5.6 herabgesetzt nun gehts
     

Diese Seite empfehlen