1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SM Pro Audio TB101 rauscht

Dieses Thema im Forum "Internetradio- und Heimstudio-Hardware" wurde erstellt von Paul Schröder, 27. Oktober 2009.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Paul Schröder

    Paul Schröder Benutzer

    Hallo liebe Gemeinde,

    ich habe mir den kleinen Bruder vom SM Pro Audio TB202 gekauft.
    Also der TB101 (das selbe in grün, nur mit einem Mikrofoneingang und 9,5″).

    Leider bekomme ich in Verbindung mit einem Shure SM7B und einem Soundcraft Spirit M4 ein sehr ekliges Grundrauschen auf die Ohren.

    Die Kabel habe ich bereits überprüft und ausgetauscht, daran liegt es nicht. Der Gain am Soundcraft Mischpult ist zugedreht.

    Ich schalte wie folgt: Shure SM7B (linear geschaltet) — TB 101 — Soundcraft SM7B.

    Ohne Preamp gibt es zwischen Mischpult und Mikrofon keine Störgeräusche bzw. nur ein sehr schwaches was kaum auffällt.

    Es ist auch kein Netzbrummen, auch eine DI-Box hilft nichts.

    Hat jemand evtl. ein paar gute Tipps oder das selbe Problem?

    Gruß
    Paul
     
  2. dea

    dea Benutzer

    AW: SM Pro Audio TB101 rauscht

    Nach neugierigem Studium der Technischen Daten auf der Webseite und dem Studium des Manuals stünde für mich schon mal fest, dass ich mir ein solches Gerät nicht gekauft hätte. Grund dafür sind widersprüchliche Kenndaten, die zudem schon mal gut abseits von Daumenregeln liegen (Eingangsimpedanz mind. 3 kΩ, andere Angaben sprechen sogar von 5 kΩ, fehlende Hinweise zum korrekten Anschluss und die schon mehrfach bemängelte alberne Verwendung einer NF-Röhre als Esoterik-Element, statt für das gleiche Geld solidere Halbleiter zu verbauen.

    Nun gut, dennoch sollte die Kiste einigermaßen funktionieren.

    Hä?

    Abgesehen davon, dass du SO sicher nicht schaltest, wissen wir noch lange nicht, an welchem Gerät du welche Anschlüsse benutzt.
    1. Quälst du hoffentlich das SM7 nicht(!) mit 48 V Phantomspeisung?!
    2. Schiebst du den LineOut des PreAmps hoffentlich nicht auf die MicIns des Mixers?!
    3. Kommen, falls doch, aus dem Mixer hoffentlich keine 48 V heraus?!
    4. Verschaltest du hoffentlich nicht (mit dubiosen Strippen) symmetrische und unsymmetrische Anschlüsse?!
    5. Hoffen wir jetzt einfach mal, dass die XLR-Anschlüsse des PreAmp tatsächlich hier gängiger Norm entsprechen (1-s, 2-h, 3-c).
    6. Hoffen wir mal, dass deine XLR-Verbindungen auch exakt so beschaltet sind.

    Sorry, wenn ich dir das so provokativ unterstelle. Die Erfahrung lehrt, dass man tatsächlich viel falsch machen kann. Die Gefahr erhöht sich, wenn Halbwissen um Anschlusswerte und Gerätefunktionen sowie blindes Vertrauen ("Ach, wird schon irgendwie funzen") die Funktionalität der gesamten Kette in Frage stellen.
    Ein paar Punkte zum kritisch Prüfen kannst du dir aus meinen bösartigen Vorwürfen ja sicher schon mal entnehmen.
     
  3. dea

    dea Benutzer

    AW: SM Pro Audio TB101 rauscht

    Nach gut 2 Wochen wäre es dann auch mal interessant, ob das Problem gelöst ist und wenn ja, wie. Ansonsten kann man sich auch künftig irgendwelche Reaktionen ersparen, muss als Fragesteller dann aber auch bitte nicht erwarten, noch weiter ernst genommen zu werden.

    Immerhin finden sich die Threads aus den Radioforen in sämtlichen Suchmaschinen und könnten für Fremdlinge, die mit besagtem Gerät Probleme haben, eine Hilfe sein.
     
  4. Paul Schröder

    Paul Schröder Benutzer

    AW: SM Pro Audio TB101 rauscht

    Hallo dea,

    entschuldige ich war im Urlaub.

    Ich habe alle Fakten überprüft gehabt, nur das Ding hat immer weiter gerauscht und gerauscht.

    Ich habe es zurückgesendet.
    Nun stehe ich vor der schweren Entscheidung, welchen ich jetzt nehmen soll?

    Was habt ihr für Erfahrung mit dem DBX 286 A?

    Gruß
    Paul
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen