1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Knack- und Knistergeräusche

Dieses Thema im Forum "Studio- und Sendertechnik" wurde erstellt von ostseelauscher, 14. Juli 2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ostseelauscher

    ostseelauscher Benutzer

    Knackgeräusche in Aufnahmen

    Hallo in die Runde,

    ich habe seit längerem ein Problem bei meinen Sprachaufnahmen: Die Technik baut mir regelmäßig Knackgeräusche in einige Wörter (ca. alle 7 bis 15 Sekunden) ein. Zwar lassen sich diese gut herausschneiden, bei längeren Beiträgen ist das jedoch sehr mühsam.

    Hier der Aufbau meines "Studios":
    Aufnahme über M-Audio-Mikrofon Luna. Von dort aus geht es weiter in den dbx 286 A (48V Phantom Power aktiviert, Highpass aus), dann in das EURORACK MX 802 A von Behringer (Phantom aktiv) und von dort aus über die Terratec DMX 6fire in den PC bzw. Adobe Audition 2.0.

    Hat von euch jemand eine Idee, wo die Ursache für die Störgeräusche liegen könnte?

    Beste Grüße
    ostseelauscher
     
  2. dira

    dira Benutzer

    AW: Knackgeräusche in Aufnahmen

    Nimm mal ein Linesignal direkt an der Soundkarte auf. Wenn es da auch knackt, liegts am Rechner oder der Soundkarte.

    Ich nehme an Du gehst vom dbx in einen Lineeingang vom Mischer?
    Ansonsten stellt sich die Frage, warum Du auch da noch mal die Phantomspeisung an hast.
     
  3. ostseelauscher

    ostseelauscher Benutzer

    AW: Knackgeräusche in Aufnahmen

    Danke für die Hilfe, dira!

    Ich habe nun mal die Phantomspeisung am Mischpult ausgeschaltet, habe aber eh über einen Line-Eingang aufgenommen. Das Knacken ist geblieben.

    Auch, wenn ich direkt über die Soundkarte aufnehme, ändert sich nichts. Kann das eine Einstellungssache oder ein Treiberfehler sein?
     
  4. Schaltmeister

    Schaltmeister Benutzer

    AW: Knackgeräusche in Aufnahmen

    Klingt stark nach einem digitalem Problem. Wahrscheinlich Synchronisation
     
  5. Radiowaves

    Radiowaves Benutzer

    AW: Knackgeräusche in Aufnahmen

    Und wieder so eine eklige Ferndiagnose...
    Wenn es wirklich im Rechner selbst passiert, könnten es ne ganze Menge Ursachen sein, die man der Reihe nach ausschließen müßte:

    Synchronisation der Soundkarte steht auf dem digitalen Eingang ("SPDIF") und nicht auf "intern". Dann sollte die Aufnahme eigentlich aber gar nicht gelingen.

    Ein im PC verbautes Gerät blockiert den PCI-Bus. Ich hatte genau so einen Effekt 1999 mit meiner ersten Soundkarte Terratec Xlerate. In bestimmten Abständen wurden einige Samples verschluckt. Nach langer Fehlersuche identifizierte ich die ISA-SCSI-Karte des Scanners (!) als Verursacher. ISA-Karte raus - Aufnahme störungsfrei. Seitdem hängt der Scanner halt mit am PCI-SCSI-Controller, der CD-Brenner und CD-ROM anspricht - bis heute (arbeite immer noch mit dem gleichen Rechner).

    Ein USB-Gerät stört die PCI-Performance. Ist beinahe Standard auf alten (!) Chipsätzen aus der USB-Gründerzeit (Intel 440LX oder BX). Da hilft, testweise alle USB-Geräte abzuziehen.

    Der Datenfluß zur Festplatte ist in bestimmten Abständen blockiert - sei es durch die Platte oder den Controller selbst bzw. durch Software, die da reingreift. Eklig besonders, wenn es ein systemnaher Prozeß ist, den man ohne weiteres nicht sehen und schon gar nicht abschießen kann. Virenscanner, Indexerstellung von Office oder Windows, Firewall, diverse hardwarenahen Tools - da könnte ich mir viel vorstellen.

    Die Puffer im Soundkartentreiber oder der Aufnahmesoftware sind zu knapp eingestellt. Damit kann man u.U. zwar die Zeitverzögerung des Recording-Systems ein bißchen verbessern, riskiert aber bei zu knappen Puffern auch mal Datenverlust. Ich bin bislang aber mit den Standardwerten, die Treiber und Software so vorgeben, immer gut gefahren.

    Undundund...
     
  6. ostseelauscher

    ostseelauscher Benutzer

    AW: Knackgeräusche in Aufnahmen

    Hallo Radiowaves,

    auch Dir herzlichen Dank für Deine umfangreiche Hilfe!

    Ich habe heute Abend experimentiert - mit Soundkarte und Software - und dabei eine Entdeckung gemacht: Nehme ich mit dem Windows-Audiorecorder auf, entstehen keine Knackgeräusche.

    Kann es vielleicht sein, dass sich Sound- und Grafikkarte nicht vertragen? Im Gegensatz zum Audiorecorder stellt Audition ja während der Aufnahme den Wellenverlauf grafisch relativ umfangreich dar.

    Gruß
    ostseelauscher
     
  7. Radiowaves

    Radiowaves Benutzer

    AW: Knackgeräusche in Aufnahmen

    Theoretisch möglich. Da das aber schon mit Steinzeit-Rechnern (Pentium II 350 u.ä.) funktioniert hat, sollte (!) bei der Leistungsfähigkeit heutiger Grafikkarten so etwas eigentlich nicht auftreten. Freilich, was fehlerhafte Treiber alles leisten können, soll nicht herabgewürdigt werden. ;)

    Kannst das Audition ja testweise mal mit nem leeren Notepad-Fenster zudecken, während die Aufnahme läuft. Ist der Fehler dann weg, könnten wir den Schuldigen identifiziert haben.

    Checke doch bitte auch mal bei Audition die Puffereinstellung (sollten in dem Menü zu finden sein, in dem man auch das Aufnahmegerät einstellt). Kannst die ja mal testweise erhöhen oder auch mal ein "direkteres" Audiodevice für die Aufnahme anwählen, falls möglich. Damit meine ich, nicht irgendwelche Windows-Mapper oder ähnliches, sondern direkt die Stereo-Analogspur der Terratec. Aber sowas gibt es glaube ich nur für die Wiedergabe, für die Aufnahme kommt man wohl immer direkt an die Soundkarte. Ich kann das nicht testen, ich sitze auf Elternbesuch gerade im ehemaligen Kinderzimmer am 486er. Da ist schon Internet eine Plage. Auch hier geht der Seitenaufbau schneller, wenn man animierte GIFs aus dem Fenster scrollt oder zudeckt. :D
     
  8. ostseelauscher

    ostseelauscher Benutzer

    AW: Knackgeräusche in Aufnahmen

    Ich habe das mit dem Wegblenden der Software einmal ausprobiert - erfolglos. Daraufhin habe ich die 1.0-Version von Audition installiert, die ich auf dem neuen Rechner bis dahin noch nie verwendet hatte. Den Puffer noch ein wenig hochgeschraubt, nun kann ich wieder fehlerfrei aufnehmen.

    Herzlichen Dank und ein schönes Restwochenende bei sommerlichem Wetter.
     
  9. ostseelauscher

    ostseelauscher Benutzer

    Hallo in die Runde,

    bei meinen Aufnahmen muss ich mich seit längerem mit Knistergeräuschen herumplagen.

    Zum Aufbau:
    Mikrofon in dbx 286A, von dort aus geht es weiter über einen Behringer Mixer (MX 802A) in die Soundkarte DMX6fire von Terratec. Das Betriebssystem ist Windows XP, die Software Audition, wobei der Fehler auch in WaveLab auftritt.

    Ich habe die Vermutung, dass eine falsche Einstellung der Soundkarte die Ursache sein könnte. Deshalb habe ich heute meinen Rechner komplett neu aufgesetzt. Das Problem besteht jedoch nach wie vor.

    Hat von euch jemand eine Idee, woran das liegen könnte? Kommt eine Unverträglichkeit der Soundkarte mit anderen Komponenten wie etwa der Grafikkarte infrage?

    Herzliche Grüße
    der Ostseelauscher
     
  10. Studio Rebstock

    Studio Rebstock Benutzer

    AW: Knistergeräusche

    Hallo ostsselauscher,

    das Problem scheint tatsächlich sehr hartnäckig zu sein. Es besteht seit mindestens dem 14.07.2007 (s.o.), denn damals hat Dir Radiowaves schon bei der gleichen Problem- und Fragestellung geholfen.
    Da hat sich immer noch nichts getan?

    Das Rausch-Problem mit Deinem dbx 286A vom 15.06.2006 scheint sich mittlerweile ja erledigt zu haben, richtig?

    Ich bewundere Deine Ausdauer, dass Du Dich so lange mit dem equipment und den diversen Hürden herumschlägst. Respekt!

    Zum Vergleich: Bei mir hängt ein t.bone SC450 direkt an einem Yamaha-Pult (von dort die Phantomspeisung), und der dbx 166XL werkelt über den Insert. Ich hatte die von Dir beschriebenen Probleme so jedenfalls nicht und hätte auch schon früher aufgegeben (Konfiguration geändert / Geräte getauscht). Tut mir leid.

    Viel Erfolg & Gruß, Uli
     
  11. ostseelauscher

    ostseelauscher Benutzer

    AW: Knistergeräusche

    Hallo Uli,

    in der Tat handelt es sich immer noch um das gleiche Problem, mit dem ich mich schon damals hier im Forum zu Wort gemeldet habe. Nur, dass mittlerweile auch die einst noch wirksamen Einstellungen nicht mehr helfen. Es knackt extrem. Wenn es bei einem Beitrag mal schnell gehen muss, habe ich nicht die Zeit, alle Störgeräusche rauszuschneiden.

    Das Problem mit dem dbx 286A hat sich erledigt, es lag an einem Einstellungsfehler.

    Herzliche Grüße
    der Ostseelauscher
     
  12. bots

    bots Benutzer

    AW: Knistergeräusche

    Kannst du dieses Knistern/Knacken näher beschreiben? Ist das ganz regelmäßig alle paar Sekunden oder unregelmäßig? Soundbeispiel? Kanns auch ein Reglerkratzen oder Kabelknacken sein?

    Aus dem Ursprungsthread:
    Nicht dass ich glaube, daran könnte es liegen, aber Phantomspeisung brauchts am Mischer nicht, wenn du aus dem dbx ins Pult gehst.

    Was ich zunächst probieren würde:
    .) Aufnahme ohne Mic anzustecken: Störgeräusch weg?
    .) ohne dbx mit dem Mic direkt ins Pult [Phantom einschalten in diesem Fall] - knackt noch immer?
    .) ohne Behringer direkt aus dem dbx [Line] in die Soundkarte - knisterts/knackts dann auch?
     
  13. ostseelauscher

    ostseelauscher Benutzer

    AW: Knistergeräusche

    Hallo bots,

    vielen Dank für deine Hilfe!

    Eine Tonprobe kann ich frühestens morgen online stellen. Diesem Eintrag habe ich einen Screenshot des Knack-Geräusches aus Audition beigefügt. So sehen die alle aus. Der Störlaut gleicht dem Kratzen einer LP. Ich als absoluter Laie denke angesichts des Klangbildes, dass da für kurze Zeit irgendetwas unterbrochen wird. :confused:

    Leider hat sich an dem Störverhalten durch die von dir vorgeschlagenen Maßnahmen nichts geändert. Übrigens: Auffallend ist, dass es bei langgezogenen Tönen, also z.B. bei einer Gitarrenabnahme, noch viel häufiger knackt, als bei kurzen Wörtern in einer Sprachaufnahme.

    Herzliche Grüße
    der Ostseelauscher
     

    Anhänge:

  14. bots

    bots Benutzer

    AW: Knackgeräusche in Aufnahmen

    Irgendwie scheint aus zwei Threads einer geworden zu sein:confused:

    Hatte sich das Problem da nicht schon mal erledigt?
    Und jetzt isses wieder da, oder wie?
     
  15. Studio Rebstock

    Studio Rebstock Benutzer

    AW: Knackgeräusche in Aufnahmen

    Ja, ist mir auch aufgefallen.
    Es handelte sich um ein 2007er Thema, das im Zuge der Archivierung nach dem Jahreswechsel geschlossen wurde. Daraufhin hat ostseelauscher einen neuen Thread eröffnet, der von Guess who I am jetzt mit dem 2007er, wieder eröffneten, zusammengeführt wurde.
    Nicht wirklich, wie Du etwas vorher nachlesen kannst:
    (Hervorhebung von mir)

    Gruß, Uli ;)
     
  16. bots

    bots Benutzer

    AW: Knack- und Knistergeräusche

    Ok - alles klar. Dann hat damals Audition 1.0 mit erhöhter Puffereinstellung geholfen u jetzt hilfts nicht mehr. Dann wärs interessnat zu wissen, was sich an der Rechnerkonfiguraton [Hardware, Software, Treiber] geändert hat, als die Probleme wieder aufgetaucht sind. Mit Audiorecorder, Audacity etc wirds wohl nach wie vor funktionieren?
     
  17. divy

    divy Benutzer

    AW: Knack- und Knistergeräusche

    Schmeiß die Karte raus. Die Zeit, die Du mit einer störungsfreien Karte sparst, investierst Du in Deine richtige Arbeit (oder Spaziergänge), schon hat sich die Investition gelohnt.
     
  18. ostseelauscher

    ostseelauscher Benutzer

    AW: Knack- und Knistergeräusche

    Okay, diese Befürchtung hatte ich auch schon. Welche Karte bzw. welches Audiointerface bis 250 EUR könnt ihr mir denn empfehlen? Ich muss damit mindestens drei Mikrofone gleichzeitig in den PC speisen und natürlich abhören können.

    Habe zu diesem Thema schon ein wenig im Forum recherchiert, die Ansprüche sind ja allerdings immer sehr verschieden.

    Ist es sehr sicher, dass der Fehler in der Terratec dmx6fire liegt?

    Nein, leider funktioniert es nun mit keinem Programm mehr. An der Rechnerkonfiguration hat sich nichts geändert. Wenn es tatsächlich die Soundkarte ist, wird sich wohl der Fehler intensiviert haben.

    Gruß
    der Ostseelauscher
     
  19. bots

    bots Benutzer

    AW: Knack- und Knistergeräusche

    Die Wege des Herrn und des elektrischen Stroms sind unergründlich - so gesehen ist gar nix sicher.

    Du könntest noch probieren, die Karte in einen anderen PC zu stecken - wenn sie dort tut, weißt du allerdings auch nur dass deine PC-Konfiguration mit dieser Karte nicht will. Wenn sie dort aber auch nicht tut, kannst du sie beruhigt wegwerfen - tippe allerdings auch eher auf das nicht funktionierende Zusammenspiel von Treibern / Hardware etc... :rolleyes:
     
  20. Guess who I am

    Guess who I am Moderator Mitarbeiter

    AW: Knackgeräusche in Aufnahmen

    Nein, das vermeintlich "alte" Thema war noch nicht geschlossen. Es hätte problemlos darauf geantwortet werden können. :rolleyes:

     
  21. Zwerg#8

    Zwerg#8 Benutzer

    AW: Knack- und Knistergeräusche

    Hallo ostseelauscher,

    Hast du schon nach einem neuen Treiber für deine Soundkarte gesucht? Aktuell ist die Version 5.40 auf der Terratec Website.

    Ansonsten: Hat dein PC noch serielle bzw. parallele Schnittstellen, die du nicht nutzt? Wenn ja, dann geh mal ins BIOS und schalte die Schnittstellen ab. Damit sind zwei Interrupts frei, die Windows beim Start verteilen kann.

    vg Zwerg#8

    EDIT: Sollte die Karte in dem PCI-Slot direkt neben dem AGP-Slot der Graka stecken, dann muß die Soundkarte in einen anderen PCI-Slot (sonst gleicher IRQ wie Graka).
     
  22. ostseelauscher

    ostseelauscher Benutzer

    AW: Knack- und Knistergeräusche

    Hallo Zwerg#8,

    auch dir sei herzlich für deine Mühe gedankt!

    Ich habe nun den aktuellen Treiber installiert, die Soundkarte in einen anderen PCI-Slot gesteckt und mich an BIOS versucht. Allerdings weiß ich nicht, wie bzw. wo ich dort Schnittstellen abschalten kann. An dem Störverhalten hat sich nichts geändert.

    Im Anhang findet ihr eine Tonprobe. Bei diesem einfachen und relativ langsamen Gitarrenspiel knackt es schon gewaltig. Wenn ich Gitarre und Gesang kombiniere, verdoppelt sich das. Bei gesprochenen Beiträgen ist es etwas weniger.

    Herzliche Grüße
    der Ostseelauscher
     

    Anhänge:

  23. Zwerg#8

    Zwerg#8 Benutzer

    AW: Knack- und Knistergeräusche

    Moin!


    Also für mich sieht das nicht nach einem Pufferproblem der Soundkarte aus. Die Abstände der Klicks (obendrein auch immer nur ein Sample) sind nicht gleich und "passen" auch nicht ins übliche Schema (2048 Samples/Puffer etc.). Interessant ist auch die einzelne "Vierergruppe" am Ende...

    Es muß IMHO etwas anderes sein.




    Okay. Ich kann jetzt nur für ein AWARD-BIOS sprechen. Dort findest du den Menupunkt "Integrated Peripherals". Anwählen, Enter (Return) drücken.

    Nun solltest du "Onboard Serial Port 1" sehen. Dahinter steht normalerweise "3F8/IRQ4". Auf "Disabled" stellen.

    Weiter unten findest du "Onboard Parallel Port". Dahinter steht normalerweise "378/IRQ7". Auf "Disabled" stellen.

    Zurück ins Hauptmenü und "Save & Exit Setup" anwählen. Taste "Z" (im BIOS gilt amerikanische Tastaturbelegung) drücken.

    Rechner bootet neu.


    Wenn du Glück hast, nutzt Windows jetzt die freien IRQs...


    vg Zwerg#8





    EDIT: Sicherheitshalber gleich noch dieser Link (ab "PCI-Steckkarten" lesen) hintendran:

    http://www.heise.de/ct/Redaktion/ciw/irq.html

    Dort gehts richtig zur Sache, ist aber jetzt erstmal nur zur Information gedacht... ;)
     
  24. ostseelauscher

    ostseelauscher Benutzer

    AW: Knack- und Knistergeräusche

    Hallo,

    leider hat keine dieser Maßnahmen zum Erfolg geführt. Dennoch herzlichen Dank!

    Ich habe heute eine neue Entdeckung gemacht: Wenn ich das Eingangssignal während des Einspielvorganges über die Monitore, die an der Soundkarte angeschlossen sind, abhöre, ist es fehlerfrei. Die Störgeräusche sind erst in der Aufnahme zu hören. Grenzt das die möglichen Fehlerquellen ein?

    Herzliche Grüße
    der Ostseelauscher
     
  25. zee100

    zee100 Benutzer

    AW: Knack- und Knistergeräusche

    Treiber der Grafikkarte ebenfalls auf dem neusten Stand?
     

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen