Hilfe bei der Cart-Machine von DRS2006


Status
Nicht offen für weitere Antworten.
#1
Wer hatte ein ähnliches Problem?

Ich habe das Programm installiert und wenn ich nun von einem zum nächsten Jingle springe, dann blubbert und knackt das ganz ungesund. Pfui! <img border="0" title="" alt="[L&auml;cheln]" src="smile.gif" />

Habe mich schon an den Support gewendet, die Antworten aber nur auf Englisch (und das aus Bremen).
 
#2
@ KanalRatteDennis

Wenn Du DRS auf ordentlichem Wege erworben hast,
dann antworten "die" Dir auch auf deutsch !
Wende Dich einfach an Mark (support@drs2006.com)
In jedem anderen Fall gönne ich Dir Dein Problemchen. <img border="0" title="" alt="[Winken]" src="wink.gif" />
 
#3
Was für Wege soll ich denn Deiner Meinung nach eingeschlagen haben für ein FREEWARE-Programm? Den Dealer am Hauptbahnhof habe ich jedenfalls nicht bemüht.

Ich stellte die Frage in der Email auf Deutsch und bekam wohl den Auszug aus dem Standart-Faq. Und der war auf Englisch.
 
#5
Hallo Dennis !
Auch ich habe das problem mit dem Jingleplayer von DRS2006. Habe sämtliche Versionen schon probiert, was allerdings nie zum gewünschten erfolg geführt hat. Auch bei mir blubbert und knackst das ganze. Vielleicht weiss ja jemand eine lösung?

*mfg* Carpe
 
#8
ich würde mal ein update des win mediaplayers machen. und auch direct x. viele programme dieser preisklasse greifen auf die "audiotreiber" vom mp und dx zu. ansonsten: was hast du sonst noch für audiosoftware auf deinem pc installiert? vielleicht irgendwas von xing? welchen dvd-player benutzt du?

cu bb
 
#9
@ KanalRatteDennis

* Genügend Arbeitsspeicher (&gt; 64 MB) ?
* DMA-Transfer der Festplatten aktiviert ?
* Media-Player unter Optionen auf
"Gleichen Player für alle Medien" eingestellt und alle Formate markiert ?
* DirectX 6.1 oder höher installiert ?

Viel Glück !
 
#11
Also, davon habe ich jetzt leider nur die Hälfte verstanden. Ich schau mal, was ich machen kann und melde mich dann. Danke erstmal für die Hilfestellungen.

Der DVD-Player ist von CyberLink

Windows XP Professionell

<small>[ 17-02-2003, 20:08: Beitrag editiert von KanalratteDennis ]</small>
 
#13
Also beim Jinglecaster blubberts bei mir auch. Nutze allerdings Win98. Mein prozessor ist ein 1 ghz prozessor. Werde mal die ganzen Soundeinstellungen auch nachprüfen. Vielleicht ist da ja irgendwas falsch. Weil sonst hats komischerweise immer gut geklappt.
*mfg*
 
#15
Soviel ich weiss, muss beim gesamten DRS System immer der Windows Mediaplayer als Standartplayer definiert sein. Installiert man irgent ein anderen Player (real oder sonsiges), dann stellen sich diese gerne im Hintergrund als Standart neu ein. Diese Player sind jedoch nicht für Crossfades geeignet wie der Windows Mediaplayer.

Gruß

Patrick
 
#16
@kanalratte:

möglich ist alles! allerdings würde ich, wenn überhaupt, das hochtakten eines prozessors einem fachmann überlassen. davon abgesehen sinkt dadurch die lebensdauer des prozessors erheblich. oder er verwandelt sich gleich in einen stinkenden klumpen wenn man es nicht richtig macht. würde an deiner stelle die finger davon lassen!
 
#17
Gut, also kein Hochschrauben <img border="0" title="" alt="[Breites Grinsen]" src="biggrin.gif" />

Wie definiere ich denn alleine den MediaPlayer?
Ich habe auch noch Quick-Time, Real und PowerDVD.

Wo stelle ich das ein? Bei den Playern selber die Häkchen für die zuständig zu fühlenden Dateien entfernen? Oder irgendwo im DRS? Ich muss erwähnen, dass ich wirklich nur den kostenlosen Pack habe, nicht die kompletten Visionen.
 
#18
@ kanalratte

Bei den Playern, die nicht für die jeweilige Datei-Endung zuständig sein sollen, die Häkchen bei den dort unerwünschten Formaten entfernen, so dass bspw. die Endungen .mp3 und .wav bspw. exklusiv dem Mediaplayer zugeordnet sind.
 
#20
Bombastic schrieb "vielleicht irgendwas von xing?"
Also bei mir ist in der tat was von Xing. Im Ordner "c:\programme\Gemeinsame dateien" Kann es sein, dass es was mit dem Xing zu tun hat?
 
#21
@ kanalratte und carpe

Habt ihr sonst mit anderen ähnlichen Anwendungen nie Probleme mit Eurer Soundkarte ?
Also für mich hört sich das mittlerweile sehr nach Hardware-Problem an... Ressourcen-Konflikt...

Ich kenne ein ähnliches Problem von win2k, wo bei einer normalen Systeminstallation immer im ACPM-Modus gefahren wird, d.h. die IRQ-Kanäle werden virtuell vergeben. Genau das hat bei mir immer solche Fehler erzeugt. Lösung war bei mir: System nachträglich auf "Standard-PC"-Modus umstellen.
Wie das genau geht, würde jetzt zuweit führen...
Einziger Nachteil (den ich aber gern in Kauf nehme) ich muss den Rechner immer von Hand abschalten (wie früher bei älteren W95/98-Rechnern). Nur so eine Idee... weil Du sagtest XP - und das ist ja die nahe Verwandtschaft. <img border="0" title="" alt="[Winken]" src="wink.gif" />
 
#23
ich hatte auch probleme mit meiner audiowiedergabe, als ich noch "xing-software" auf'm pc hatte (audiocatalyst). nach der deinstallation war das "zwitschern" zwischen übergängen bei mir verschwunden.

cu bb
 
#24
Also nachdem Boombastic mich im ICQ konsultiert hat haben wir das problem hinbekommen. Zuerst habe ich Quicktime deinstalliert, was aber nicht den gewünschten erfolg hatte. Dann habe ich meine DVD software (winDVD) deinstalliert. Und siehe da... Jetzt klappts mit dem DRS2006 jingleplayer und mit dem Jinglecaster klappts auch. ;)
Nochmals herzlichen Dank an Boombastic für den richtigen Tip. Und dank auch an allen die versucht haben uns bei der problemsuche zu helfen. ;)
*mfg* Carpe
 
Status
Nicht offen für weitere Antworten.
Oben