Studer Telefonhybrid (analog) - eigenes Signal hörbar?


Status
Nicht offen für weitere Antworten.
#1
Hallo nochmal,

dank eurer Unterstützung hier im radioforum hab ichs vor einiger Zeit geschafft, den alten Studer Telefonhybrid in Betrieb zu nehmen. Der Signalweg ist ziemlich roh, sprich von Hybrid zu einem Kanal vom Mixer, und von einem Aux-Kanal vom Mixer zurück in den Hybriden. Dadurch hört sich der Interviewpartner am anderen Ende nicht.

Das Problem ist jedoch, dass ich mich selber höre?! Wenn ich nämlich pre-fader das Mikrofonsignal in den Aux-Kanal mische, muss ich den Kanal nicht hochziehen, um mein Mikrofon gebandpasst wahrzunehmen. Hat bei Aufnahmen den hässlichen Nebeneffekt, dass sich die eigene Stimme sehr nasal anhört.

Ist das so vom Hybriden vorgesehen, d.h. muss ich einen Gate davor schalten? Oder lässt sich was am Hybriden selber machen?

ODER gehört zu dieser n-1 Schaltung an professionellen Pulten, dass entsprechend auch das eigene Mikrofonsignal nicht zurück in den Mixer geht?


Danke für eure Hilfe,

hackson
 
#2
Prüfe mal die Verkabelung. Der Ausgang des Tel.-Hybrid muß zurückgemischt werden, so dass das Signal in passendem Pegel zur Summe / Sendeschiene kommt.

Ein Gate oder Gabelverstärker ist schon eingebaut.
 

Anhänge

#3
Wenn ich nämlich pre-fader das Mikrofonsignal in den Aux-Kanal mische
Weshalb gibst Du das Signal vor Regler auf die "n-1" für den Hybrid? In der Regel werden dort alle Signale, außer der Hybrid, hinter Regler gemischt. Somit entsprechen sie nämlich auch im Mischungsverhältnis Deinem Summensignal, da sich Reglerbewegungen auch auf dem Auxweg auswirken. In Deinem Signalfluss hört der externe Teilnehmer den Moderator permanent, ich kann mir nicht verstellen, dass das gewollt ist.

Beste Grüße, Björn
 
#4
Huch, da muss wohl die E-Mail-Benachrichtigung zum Thread untergegangen sein. Entsprechend länger her dass ich hier reingeschaut habe. Sorry :O

Danke fürs Antworten. Zuallererst, Björn/marillenfreund, berechtigte Frage, aber es ist die einzige Möglichkeit, einen Output zum Hybriden zurückzuschicken, wo ich die Möglichkeit habe, den Kanal vom Telefonhybriden auszumachen. Außerdem kann ich die Lautstärke vom Mikro fürs Telefonsignal (also ausgehend, Richtung Telefonpartner!) etwas lauter machen, weils da normalerweise etwas leise kommt. Aber glücklicherweise hat unser Mixer die Möglichkeit, die Aux-Kanäle post-fader rauszugeben, sodass das Problem nicht vorkommt.

Cavemann, also angeschlossen ist das Ding am Mixer so: XLR female an AUX-Ausgang vom Mixer. XLR male an einen Input-Kanal vom Mixer. (Ist die Verkabelung hin zur Telefonbuchse wichtig für mein Problem?)

Ansonsten könnte ich auch darauf schließen, dass vielleicht auf dem Kanal, auf dem der Hybrid gerade läuft, keinen Gate hat? Aber bisher hatte ich keine Zeit, das zu testen.


Gruß

hackson
 
#5
Wenn Du Dich aufm Telefonhybrid Regler zurückhörst, ist das kein N-1 Problem sondern ein Übersprechen im Hybriden. Bei Eela Audio Hybriden konnte man R und C abgleichen. Beim Studer - keine Ahnung.
 
Status
Nicht offen für weitere Antworten.
Oben